Sticky

Port forwarding op de Huawei HG659



Toon eerste reactie

166 reacties

Reputatie 1
Hallo ik heb een synology Nas op mijn netwerk aangesloten zitten. Nu wil ik deze nog weleens vanaf buiten aanzetten omdat ik dan even iets op kan zoeken. Daarvoor moet de NAS eerst even wakker worden en daarvoor wil ik graag WOL (poort 9) gebruiken. Enkel voorheen bij vodafone lukte dit wel, maar sinds de overgang naar Tmobile werkt dit op 1 of andere manier niet meer. Ik heb een Huawei 659 modem met daarop ingesteld UDP/TCP poort 9 naar de Apple Airport Extreme router. Daarvandaan wordt de NAS aangeroepen. Enkel krijg ik het wakker worden van de NAS vanaf extern niet voor elkaar. Iemand misschien nog tips?
Reputatie 1
Hallo ik heb een synology Nas op mijn netwerk aangesloten zitten. Nu wil ik deze nog weleens vanaf buiten aanzetten omdat ik dan even iets op kan zoeken. Daarvoor moet de NAS eerst even wakker worden en daarvoor wil ik graag WOL (poort 9) gebruiken. Enkel voorheen bij vodafone lukte dit wel, maar sinds de overgang naar Tmobile werkt dit op 1 of andere manier niet meer. Ik heb een Huawei 659 modem met daarop ingesteld UDP/TCP poort 9 naar de Apple Airport Extreme router. Daarvandaan wordt de NAS aangeroepen. Enkel krijg ik het wakker worden van de NAS vanaf extern niet voor elkaar. Iemand misschien nog tips?
Inmiddels na toch wat configureren is het mij gelukt!
Reputatie 5
Badge +3
Goedenavond,
Ik wil mijn camera recorder van buitenaf benaderen.
Ik heb geprobeerd de poort open te maken zoals bovenstaand.
Alleen valt me op dat dat er bij de "application" plek nu "missing apllication staat"...
Zou dat de reden zijn dat ik geen verbinding krijg???
Ik hoor hè graag, bvd
Max


Hi Max!

Oei, jouw berichtje is ons ontglipt, duizendmaal sorry! Is het inmiddels wel gelukt? Dat hoop ik. Is het nog niet gelukt, geen paniek! Ik help je graag verder. Waar zie je dit precies? Bij welke stap ben je nu aangekomen? Een screenshotje van waar jij vastloopt zou me erg helpen om dit probleem samen met jou op te lossen. Bedankt alvast!
Reputatie 5
Badge +3
Hallo ik heb een synology Nas op mijn netwerk aangesloten zitten. Nu wil ik deze nog weleens vanaf buiten aanzetten omdat ik dan even iets op kan zoeken. Daarvoor moet de NAS eerst even wakker worden en daarvoor wil ik graag WOL (poort 9) gebruiken. Enkel voorheen bij vodafone lukte dit wel, maar sinds de overgang naar Tmobile werkt dit op 1 of andere manier niet meer. Ik heb een Huawei 659 modem met daarop ingesteld UDP/TCP poort 9 naar de Apple Airport Extreme router. Daarvandaan wordt de NAS aangeroepen. Enkel krijg ik het wakker worden van de NAS vanaf extern niet voor elkaar. Iemand misschien nog tips?
Inmiddels na toch wat configureren is het mij gelukt!


Fijn om te lezen! Wat goed dat je het zelf hebt kunnen uitvogelen. Slim ben je!
Had het zelfde probleem weken lopen zoeken .ook veel met de klantenservice gebeld maar die wisten nog minder dan mij en vertelde me dat ik maar op de forum naar een oplossing moest zoeken.dus na zelf onderzoek te hebben gedaan zijn er echter maar twee mogelijkheden om je router in bridge modes te zetten. beide opties kosten geld !

optie 1.je modem jtag benodigheden vind je als je je modem en jtag erachter zet .daarmee kan je de orginele firmware erop zetten.vergeet in idergeval geen dumb te maken van je orginele software !. dan heb je alle opties en kan je dingen zelf uit en aanzetten (alle functies heb je tot je beschikking) geprobeerd en het werkt .
optie 2 (de makelijke ) haal gewoon een vlan2 modem en zet de instellingen over en klaar ben je .
ik heb zelf de AC2800 Wireless MU-MIMO VDSL/ADSL Modem Router
Archer VR2800 gebruikt en daar was het super simpel alles werkt tv/internet de instellingen kan je hier ook op de forum vinden .
Hallo, ik heb een probleem met het benaderen/bekijken van mijn IP camera van buitenaf. Het probleem is dat ik poort 80 en 554 niet kan openen. Met mijn Ziggo router was dit een fluitje van een cent. Ik volg alle stappen die in de begin post staan. Echter hoe kan je 554 en 80 open stellen? Als ik de stappen volg kan je dus de poorten aangeven voor intern en extern. Hiervoor heb ik gekozen voor 554 -554 en 554-554. Waar kan ik dan poort 80 aangeven? Moet ik dan een nieuwe port mapping openen en dezelfde stappen volgen voor poort 80? En wat moet ik kiezen voor interne host? Is dat de Wireless IP camera? In het vakje waar DNS staat voor ingevuld laat ik zo staan neem ik aan? Ik word er moedeloos van. Dit heeft mij al veel te veel tijd gekost.
Hoi,

Ik ben T-Mobile Thuis klant en heb de volgende situatie waar ik ondersteuning/een oplossing bij wil:

* T-Mobile modem
* Eigen router (TP-LINK Archer MR200), deze is verbonden met het T-Mobile modem
* NAS, verbonden met de TP-LINK router

Deze NAS (Western Digital) wil ik verbinden via WebDAV, zodat ik hem extern kan benaderen. Dit heeft in het verleden al prima gewerkt via een andere router en andere internetverbinding (modem/provider dus).

Ik heb wel enigszins verstand ervan, maar hij maakt geen verbinding, dus er moet even kritisch naar gekeken worden.
Ik stel WebDAV in op de NAS (poort 4443), in mijn TP-LINK router maak ik een virtual server (is volgens mij port forwarding op die router, want echt een onderdeel port forwarding heeft die router niet). Dit met zowel TCP als UDP geprobeerd en daarin poort 4443 verwerkt.

Om verbinding te maken op afstand gebruikte ik in het verleden mijn ISP IP-adres. Dit probeer ik nu ook, het IP-adres verstrekt door T-Mobile.

In de T-Mobile modem-omgeving heb ik eerst niets geconfigureerd, later ben ik daarnaar gaan kijken, maar ik zou niet weten wat ik daar moet instellen. Waarschijnlijk moet de NAS, verbonden via mijn router, eerst doorgestuurd worden naar het modem of iets dergelijks? Zodat de verbinding naar buiten kan treden...

Ik hoor graag van de experts....
Reputatie 7
Badge +6
@zwembroek,

Ik zie dat je een eigen topic hebt gestart hierover. Mijn collega heeft hier zojuist een antwoord gegeven. Lukt het met die uitleg? Zullen we daar trouwens verder praten, zo weet ik zeker dat we geen bericht van je missen.
Op verzoek van de webcare even een berichtje.
https://twitter.com/tmobile_webcare/status/988024674574618625

Ik wil een poort fowarden, maar ik kan niets toewijzen, omdat de dropdowns niet zichtbaar worden/leeg blijven. Ik heb de meest voorkomende browsers geprobeerd, (IE/EDGE/Chrome/FF) alle blockers uitgezet, meerdere devices (Windows 10, android en iOS), maar overal hetzelfde. Waar kan dit aan liggen?

Het heeft altijd gewerkt, maar sinds kort niet meer (volgens mij minder dan een maand geleden werkte het nog)

Maar het stomme is, als ik 'een nieuw apparaat voor portmapping' aanmaak, dan krijg ik wel het device te zien dat ik wil forwarden. Deze moet ik even openen en opslaan, en dan lukt het wel.



Maar als ik dat bij interne host wil doen, dan zegt hij dat het apparaat al bestaat.



Maar ik kan het niet kiezen in het menu, en ook verwijderen heeft geen zin, want dat pakt hij niet.



Het device is goed aangesloten. Via het lokale netwerk op de camera kijken kan wel, maar extern dus niet.

Waarom heeft dit altijd gewerkt en is het in ineens niet meer mogelijk? Is er een update geweest misschien?

Alvast bedankt!
Reputatie 7
Badge +6
Bedankt bkers!

Ik heb hulp gevraagd van enkele experts. Fingers crossed! 🙂
Reputatie 7
Badge +10
bkers,

kun je eens proberen om het modem opnieuw op te starten ? en anders een factory reset te geven ? als het goed is moet alles dan weer werken.
Reputatie 7
Badge +6
Hoi bkers,

Is het gelukt met de fabrieksreset? Zonder dat alle instellingen meteen weer verdwenen waren? Ik ben heel benieuwd of de dropdowns er nu weer correct uitzien!
Sorry maar ik vind de reacties van moderators erg triest over fabrieksresets en dergelijken, let eens op de vraag en probeer mee te denken, neem voor mijn part zelf zo'n modem in de hand en probeer die maar eens te laten forwarden naar een apparaat. Mocht het je lukken dan post je de oplossing, problem solved. Maar ik denk dat dit het stilhouden van een minderheid versterkt en dus verwacht ik niet dat ze stoppen met iemand als sander te betalen om voorgeschreven zinnetjes te herhalen.
Reputatie 7
Badge +7
Hi bramvrancken, we denken zeker altijd mee! Bij het oplossen van dit soort problemen sluiten we altijd zo veel mogelijk oorzaken uit. Een fabrieksreset is daarom altijd stap 1, op die manier weten we zeker dat het niet met de modeminstellingen te maken heeft en wordt de laatste firmware opgehaald. Als dit het niet oplost dan kijken we uiteraard verder om te zorgen dat het wél opgelost wordt en Sander heeft in dit geval achter de schermen dan ook informatie ingewonnen. Ik kan je verzekeren dat we veel meer doen dan alleen een "standaard" antwoord geven! 😉
nou dan denk maar eens hard op mee, fabrieksreset is gedaan, forwarding is ingesteld en ik word weer naar de huawei gebracht want forwarde doet hij niet. ik heb alle handleidinge inmiddels toegepast dus die hoef je ook niet meer te vermelden.
en brian, stap 1 zijn we allang voorbij... dit is zelfs na alle stappen, en na de FAQ's ...
Reputatie 7
Badge +7
Hi bram, even om verwarring te voorkomen, bkers is een ander account van jou of ervaar jij hetzelfde probleem als deze persoon? Als je ook na de fabrieksreset het dropdown menu niet terug ziet komen in verschillende browsers dan stuur ik je melding door naar onze technische specialisten om dit op te lossen!
Gisteren ook uren bezig geweest met port forwards etc. zonder succes helaas.

Tot ik vanmorgen vanaf een computer buiten mijn netwerk de forward testte, en het opeens prima bleek te werken.

Dus, om een of andere vage reden werken port-forwards alleen van buitenaf! Hebben meer mensen hier hetzelfde? Dus vanaf het interne netwerk werkt de forward niet, vanaf een externe computer wel.

T-Mobile, zouden jullie wellicht kunnen kijken of dit te fixen is? Graag zou ik m'n HomeAssistant interface overal via dezelfde url gebruiken...
Aanvulling: blijkbaar heb je voor het benaderen van een port forward vanaf je lokaal netwerk NAT loopback ondersteuning nodig, iets wat de HG659 niet ondersteunt. Erg jammer dit...

Weet iemand hier een oplossing voor?
Reputatie 7
Badge +6
Hoi corneyl,

Ik kijk graag met je mee om ervoor te zorgen dat je apparaat ook binnen het netwerk weer beschikbaar is. Erg vreemd als het buitenaf wel, maar binnenshuis niet beschikbaar is. Ik lees vele verhalen (ook hierboven) over camera's waar het juist andersom speelt.

Wil je mij iets meer vertelen over je opstelling? Welk apparaat heb je door middel van portforward verbonden? Heb je dit met DMZ, portforward of bind IP to mac geregeld?

@bkers en @bramvrancken,

Zijn de dropdowns in het menu van de Huawei inmiddels teruggekomen/weer zichtbaar?
Aanvulling: blijkbaar heb je voor het benaderen van een port forward vanaf je lokaal netwerk NAT loopback ondersteuning nodig, iets wat de HG659 niet ondersteunt. Erg jammer dit...

Weet iemand hier een oplossing voor?

Ik dacht zelf ook problemen te hebben met het forwarden, router bijna uit het raam gegooid. Uiteindelijk kwam ik jouw post tegen dus alles nogmaals "gewoon" ingesteld en op mobiel met 4g getest. En ja hoor het werkt.

Ik stel voor dat iemand dit even vermeld in het eerste bericht van dit topic.

Dit zou mij in ieder geval uren hebben bespaard. Misschien heb ik geluk gehad met de routers die ik voorheen ben tegengekomen maar het bestaan en metname het ontbreken van NAT loopback kende ik nog niet. ( Bedankt Corneyl 😃 ).
Reputatie 7
Badge +7
Hi AWieringa en corneyl, bedankt voor jullie bevindingen! Ik kan niks beloven maar ik ga dit voorleggen aan één van onze technisch specialisten om te bekijken of we hier wat mee kunnen!
Sinds kort klant bij T-mobile Thuis. Hiervoor had ik internet via NLEx (KPN). Ik had toen mijn Siemens Gigaset C470IP (het basisstation van een IP-telefoon) aangesloten op mijn KPN modem (via een UTP-kabel) en alles werkte perfect. Nu heb ik het basisstation van de Gigaset op mijn Huawei HG659 modem aangesloten (op de LAN2 poort). Op de handset (de telefoon zelf die draadloos verbinding heeft met het basisstation) van de Gigaset krijg ik nu de melding 'provider registration failed'. Ik heb in de modem onder 'home network' bij 'C470IP_ethernet' (mijn Gigaset) onder 'edit' al aangeklikt/ingesteld dat het een 'IP Phone' is. De foutmelding 'provider registration failed' blijft echter.
Ik vermoed dat ik een port moet fowarden in de modem (bij het NLEx/KPN modem hoefde dat een jaar geleden bij ingebruik name niet). Hoe doe ik dat? De standaard poort 5060 wordt niet geaccepteerd zo lijkt het. Ik gebruik op mijn Gigaset de provider Voipstunt, zie https://www.voipstunt.com/instructions#/sip.
Reputatie 6
Badge +11
@Ocmer12 Poort 5060 is bezet door de T-Mobile Thuis vast-bellen implementatie. Je zal een andere poort voor jouw VoIP/SIP provider moeten gebruiiken. Als voipstunt die niet aanpasbaar heeft, gaat het niet werken, tenzij je met VPNs etc in de weer gaat.
@tmoesel Dat zou dan toch ook voor NLEx/KPN moeten gelden? Op die modem zaten ook twee NLEx/KPN telefoonaansluitingen (waarschijnlijk met poort 5060) die ik niet gebruikte.

Ik heb geen abonnement op T-Mobile Thuis vast-bellen en wil dat ook niet.

Ik kan bij de Voipstunt instellingen eventueel aanklikken dat er een STUN-server (poort 3478) gebruikt wordt. Dan zou ik STUN poort 3478 moeten forwarden in mijn Huawei HG659 modem denk ik. Hoe doe ik dat? Onder 'port mapping'? Zo ja, welke 'application' vink ik dan aan?

Maakt het in de Huawei modem nog wat uit of ik onder 'forwarding' - 'ALG' 'enable SIP ALG' aan of uit vink? Ik kan daar eventueel de standaard poort 5060 aanpassen.

Alvast dank voor het meedenken, groeten, Remco

Reageer