Sticky

Port forwarding op de Huawei HG659



Toon eerste reactie

125 reacties

Hallo ik heb me poorten opengezet maar ik wil het forwarden naar me ps4 maar ik kan die er niet tussen zien iemand die me kan helpen aub?
Reputatie 6
Badge +7
Hi ahm63, ik doe het zelf altijd via portforward. Je kan je PS4 een statisch IP-adres geven en dan de poorten in je modem forwarden naar dit IP-adres. Via de link vind je meer informatie over hoe je dit kan doen!
Reputatie 2
Ik wil die Huawei HG659 ook wel met 5GHz intertnet. Hier nog steeds de Draytek vigor 2132f. 😕

Zijn er verder nog verschillen tussen deze twee?
Reputatie 3
Badge +2
Hey @WhySoSerious,

Tegenwoordig leveren we inderdaad de Huawei's bij zowel glas- als ADSL-abonnementen. Een ruil van je modem kan ik niet regelen voor je. Dit wordt alleen in bijzondere gevallen gedaan bij een defect in het modem. Mocht je problemen met de Draytek ervaren, dan kun je er vanuit gaan dat we er alles aan doen om dit voor je op te lossen.
Wachtwoord achterop de router? Bedoel je de Wlan-key? Verder heb ik geen wachtwoorden voor de router gekregen van de installateur. Ook geen handleiding van het apparaat. De online versie zegt dat ik het ervoor naar de fabrieksinstellingen moet terugzetten en dan zou ik het wachtwoord vinden in de quickstart. Maar om nou de hele modem te reconfigureren...
Beste MichealTmT,

Ik heb met de klantenservice van t-mobile thuis gebeld om te vragen waarom ik het poort 1900 op het UDP protocol niet open krijg. Zij gaven aan mij hier niet mee te kunnen helpen en stuurde mij door naar deze post op het forum.

Thuis heb ik een NAS van Synology staan, ik gebruik daar op de applicatie 'video station'. Om hiermee videos af te kunnen spelen op je mobiel moet je poort 1900 open zetten. Ik heb dit gedaan in de instellingen van mijn router. Echter gaat het poort alsnog niet open. Alle andere poorten die ik open heb gezet functioneren na behoren.

Mijn configuratie is als volgt:




Ik heb gekeken of het poort open staat via een port checking tool online:


Ik weet dat die poort checkers niet altijd goed werken, maar mijn applicatie functioneert ook niet naar behoren. Ik kan navigeren naar mijn video en audio bestanden. Maar ik kan ze niet afspelen. Op mijn thuisnetwerk is dit geen probleem.

Heeft iemand hier tips voor mij. Wat gaat hier mis?

Ik zou het poort graag open hebben, ik heb nu geen mogelijkheid mijn audio en video bestanden te streamen buiten mijn netwerk.

Met vriendelijke groeten,

Laurens.
Hey Robin, we hebben contact gehad met onze leverancier en zij geven aan dat het niet mogelijk is om NAT loopback te implementeren in de Huawei HG659. Waarschijnlijk hoopte je op een ander antwoord maar NAT loopback gaat er vooralsnog dus niet komen.

In tegenstelling tot wat ik op dit forum lees heb ik vooralsnog weinig problemen met portforwarding om de verschillende services die op mijn interne netwerk draaien (diverse dingen op mijn Synology NAS zoals DS Note, Photostation, FTP-server maar ook dingen zoals Plex, Tautulli op mijn MacMini) te kunnen bereiken van buitenaf.

Wifi bereik op de bovenverdieping is zoveel verbeterd dat ik geen mopperende ega en kind meer heb 😆

Alleen het gemis van NAT Loopback is dermate ruk dat ik vanavond toch maar weer een andere router (Asus RT-AC68U) ga plaatsen ipv de HG659B.

Ik geloof eerlijk gezegd niet dat het niet mogelijk zou zijn om NAT Loopback te implementeren (ja de firmware zal aangepast moeten worden door de fabrikant, maar het blijft een software iets). Het zal een kwestie van willen zijn vanuit Huawei, want de eerder genoemde RT-AC68U uit begin 2014 kan het namelijk wel.
Hey Robin, we hebben contact gehad met onze leverancier en zij geven aan dat het niet mogelijk is om NAT loopback te implementeren in de Huawei HG659. Waarschijnlijk hoopte je op een ander antwoord maar NAT loopback gaat er vooralsnog dus niet komen.

Kom op jongens! Even aandringen bij de leverancier ;)
Dit zou een basis functionaliteit moeten zijn om naar wens aan/uit te kunnen zetten in de modem.
Het gemis van NAT loopback is ZEER irritant, een basis functie die alle andere modems wel hebben! Graag een ander modem ondersteunen want ik kijk nu al naar andere providers, ondanks dat verder de diensten prima werken bij T-mobile Thuis. Zonde van dit gemis met het Huawei HG659 modem, gaat klanten kosten!
Zoals velen lukt het met geen mogelijkheid om de HG659 een poort te laten forwarden. Met een intern IP kan ik de poort gewoon benaderen, maar via mijn externe IP (zowel van binnen het het netwerk als daarbuiten) komt er geen reactie. Met een vorige provider werkte dezelfde setup zonder enkele problemen.

Gek genoeg laat https://canyouseeme.org/ wel zien dat de poort die ik heb geforward wel open staat. Wellicht heeft één van de mensen die het na uren rommelen aan de praat heeft kunnen krijgen nog advies? Het zou toch belachelijk zijn om een andere provider te moeten zoeken omdat het T-Mobile niet lukt zoiets basis als port forwarding te ondersteunen?
Gek genoeg lijkt het toch extern te werken, maar alleen als het externer is dan mijn telefoon met T-Mobile 4G verbinding! (Een aanroep via IFTTT werkt namelijk wel.) Zou het NAT loopback probleem verder gaan dan de router en port forwarding binnen T-Mobile op de één of andere manier niet werken? Erg absurd. Dat maakt het testen van eigen instellingen wel erg onhandig en heeft een hoop tijd verspild.
Reputatie 2
Hoi ik heb alle stappen doorlopen maar poort 1194 blijft gesloten. Raspberry via ethernet aan HG659, statisch ip, poorten open gezet maar als ik de poorten controleer blijft alles gesloten.. Ook via DMZ trouwens. Als iemad tips heeft: graag 😉
Reputatie 6
Badge +11
Hoi ik heb alle stappen doorlopen maar poort 1194 blijft gesloten. Raspberry via ethernet aan HG659, statisch ip, poorten open gezet maar als ik de poorten controleer blijft alles gesloten.. Ook via DMZ trouwens. Als iemad tips heeft: graag ;-)
Op welk netwerk zit de OpenVPN client?
Kent de HG659 de Raspberry wel, m.a.w. is het statische adres uitgedeeld door de DHCP server van de HG659 of niet.
Reputatie 2
Open VPN is op mijn Raspberry geinstalleerd die aan de ethernet hangt aan de HG659. Ik heb OpenVPN op mijn iPhone die op wifi zit op een airport die ook via ethernet aan de HG659 hangt. De HG659 regelt de dhcp-adressen. De HG659 kent de raspberry. Het statisch ip-adres geven gaat wel goed: op dat adres benader ik gewoon mijn pi-hole en homebridge die ook op de Raspberry staan,
Reputatie 2
Volgens mij werkt het nu een beetje: Open VPN via 4G van t-mobile werkt. Als ik op wifi ga krijgt hij geen verbinding..
Reputatie 6
Badge +11
Volgens mij werkt het nu een beetje: Open VPN via 4G van t-mobile werkt. Als ik op wifi ga krijgt hij geen verbinding..
Je moet doorgaans op een ander (publiek) netwerk zitten om OpenVPN goed te laten werken, tenzij je de configuratie van zowel server als client flink hebt aangepast. Client is iPhone, dan houdt het al vrij snel op wat dat betreft.
Verder heb je van doen met het feit dat de HG659 geen NAT loopback doet, dat zal in jouw geval nu aan de orde zijn. Dus WiFi van je iPhone uit zetten, dan werkt het niet een beetje, maar altijd.
Reputatie 2
Ik snap het! Tnx! Maar vrij lastig om dan makkelijk een pi-hole te gebruiken.. Dan moet je hem dus steeds aan- of uitzetten.
Reputatie 6
Badge +11
Ik snap het! Tnx! Maar vrij lastig om dan makkelijk een pi-hole te gebruiken.. Dan moet je hem dus steeds aan- of uitzetten.
Misschien kun je zaken vrij radicaal omgooien. Je Airport wellicht als hoofdrouter gebruiken (als die NAT loopback kan) en dan in de HG659 de Airport als DMZ host. Of de hele HG659 vervangen door eigen modem(router). Met glasvezel is dat vrij eenvoudig, met DSL wat lastiger.
Reputatie 2
Ik zal eens gaan proberen hier! Bedank!
Ik heb thuis een L2TP/IPSEC VPN server draaien.
Deze gebruik ik om van buitenaf thuis binnen op mijn netwerk te
kunnen komen.

Dit heeft altijd goed gewerkt, maar sinds de overstap naar
T-Mobile kan ik geen gebruik meer maken van mijn eigen router en is er zo'n
Huawei HG659 ding tussen gekomen. En dat ding is nou net het probleem.
Tijdens de installatie konden ze niet mijn eigen router laten
zitten en dit is dus het begin van een en al ellende.
Eerst moest er al een nieuwe kabel getrokken worden omdat dat
hele ding mijn netwerk setup overhoop haalde, omdat de tv ontvanger rechtsreeks
op dat ding aangesloten moet worden en niet gewoon via de reeds bestaande bekabeling
voor de rest van het LAN verkeer kan lopen.
Aansluiten werd ook al niet gedaan, want daar moesten ze weer
gaten voor gaan boren, omdat er nu in een keer extra kabels nodig waren. Dit
hadden ze eigenlijk al kunnen weten omdat bij de aanvraag aangegeven stond dat
de modem in de kelder is en de tv in de woonkamer staat. Waarom zou ik dan al 2
kabels naar boven hebben liggen?
Dus eerst al weer een dag bezig geweest om gaten te boren,
kabels te leggen, etc. en dan nu dit weer. Blokkeert die router weer een aantal
poorten. Fijn zo'n overstap naar een andere provider. Hier word je van te voren
dus niet over geïnformeerd.
Nou ja nu dus weer het volgende probleem:
Om mijn VPN server te kunnen bereiken moeten UDP poorten 500,
1701 en 4500 geforward worden naar de VPN server.

Voor poort 500 is er de IPSEC application, 4500 kan ik zelf
aanmaken, maar UDP poort 1701 wordt in de router geblokkeerd.

Tijdens het aanmaken krijg ik de volgende melding:
The external port cannot be 7547,514,68,53,546,500,1701,8443,8080,990,5060,28090,50000-50020.

Wat is dit voor een belachelijk iets? Ik moet toch zelf kunnen
bepalen welke poorten ik door wil sturen.
Dus nu verplichten jullie mij een apparaat te gebruiken en
vervolgens gaan jullie hier dus poorten in blokkeren? Hoe vrij internet? Waarom
wordt het gebruik van een VPN server geblokkeerd?

Klantenservice heb je in ieder geval ook niks aan bij T-Mobile,
want ze willen je niet doorverbinden met personen met verstand van zaken. Ze
sturen je gewoon van het kluitje in het riet en je moet je probleem maar op het
forum gooien? Al met al nu al een paar dagen bezig om alles weer werkend te
krijgen.
Iets wat heel simpel had moeten zijn wordt in ieder geval zo wel
heel lastig gemaakt.

Beste T-Mobile, wie of wie gaat mij helpen ervoor te zorgen dat
een simpele port forward, die bij de meeste apparatuur probleemloos uitgevoerd
kan worden in dit "geweldige" apparaat van jullie erin gezet gaat
worden, want ik mag dit zelf dus niet doen?
Eigenlijk wil ik gewoon een update in mijn modem/router zodat ik dit zelf uit kan voeren. Anders ga ik vaker tegen dit soort onzin aanlopen.
Reputatie 6
Badge +7
Hi @sjors12345, gezien jouw specifieke wensen is het makkelijker om een eigen modem aan te sluiten, dan kan je alles precies zo instellen zoals jij het wil 😉 In dit topic vind je precies hoe je dit kan doen. Mocht je vragen hebben laat het dan zeker weten!
Hallo! Sinds enkele dagen zit in nu bij T-Mobile op de glasvezel. TV en internet werken tot nu toe prima.
Ik heb echter wat uitdagingen gehad met het aansluiten van mijn Synology NAS.

Via de diverse topics op dit forum is het gelukt om voor de NAS poorten te openen en deze ook extern te benaderen via o.a. Synology File Station.
Ik heb naast de poort forwarding de NAS ook een DCHP reservering gegeven zodat het IP statisch blijft. Ook heb ik een DDNS verwijzing ingesteld op de HG659 router. Dit is bovenop de registratie die de NAS zelf ook al doet.

Het vreemde is dat de verbinding via het externe IP adres alleen werkt als ik niet met mijn eigen Wifi verbonden ben, dus bijvoorbeeld via 4G. Dit geeft problemen voor de mail op mijn telefoon en laptop, waarvoor ik de NAS gebruik als server. Als ik thuis ben zou ik in Outlook het interne IP adres van de NAS als server moeten gebruiken en buiten het bereik van mijn Wifi zou ik het extern IP adres (of de DDNS hostnaam) als server moeten instellen.
Bij mijn vorige provider kon ik op al mijn mobiele apparaten het extern IP adres / hostnaam instellen en dan werkte dit altijd gewoon.

Ik heb al geprobeerd een ASUS router in DMZ tussen de NAS en de HG659 te hangen met daarop de port-forwarding ingesteld, maar daarmee blijft het probleem hetzelfde.

Alvast bedankt! Jeroen.
Reputatie 6
Badge +11
Het vreemde is dat de verbinding via het externe IP adres alleen werkt als ik niet met mijn eigen Wifi verbonden ben, dus bijvoorbeeld via 4G. Dit geeft problemen voor de mail op mijn telefoon en laptop, waarvoor ik de NAS gebruik als server. Als ik thuis ben zou ik in Outlook het interne IP adres van de NAS als server moeten gebruiken en buiten het bereik van mijn Wifi zou ik het extern IP adres (of de DDNS hostnaam) als server moeten instellen.
Bij mijn vorige provider kon ik op al mijn mobiele apparaten het extern IP adres / hostnaam instellen en dan werkte dit altijd gewoon.

Ik heb al geprobeerd een ASUS router in DMZ tussen de NAS en de HG659 te hangen met daarop de port-forwarding ingesteld, maar daarmee blijft het probleem hetzelfde.

Mooi dat je in ieder geval portforwards werkend hebt, want er zijn nogal meldingen van gebruikers bij wie het niet werkt. Maar het hiaat wat je noemt is bekend, de HG659 kan geen NAT loopback ( of 'hairpin NAT'). Zie:
https://community.t-mobile.nl/t-mobile-thuis-internet-492/port-forwarding-op-de-huawei-hg659-283957?postid=1459158
Zie e.v.t eigen router bij TMT voor meer fundamentele oplossing.
@tmoesel Bedankt voor je tips! Ik heb de HG659 vervangen door een oude router die ik nog had liggen en hierop werken nu alle functies van de NAS, ook als ik verbonden ben met mijn eigen wifi.

Maar het blijft toch jammer dat de functie niet mogelijk is met de meegeleverde modem.
Hallo,
Ja dan heb ik toch een probleem met dit.
Ik weet heel veel van netwerken, maar de modem blokkeert wel poorten die worden gebruikt door
Xbox Live Services (Dus voor Windows 10, Xbox One en Xbox 360)
Daar voor moeten
  • Poort 88 (UDP)
  • Poort 3074 (UDP en TCP)
  • Poort 53 (UDP en TCP)
  • Poort 80 (TCP)
  • Poort 500 (UDP)
  • Poort 3544 (UDP)
  • Poort 4500 (UDP)
Open staan, naar het gewenste punt.
(UPNP zou dat ook goed kunnen op pakken maar ja die optie heeft deze modem niet)
en de Huawei HG659
Die heeft problemen als je 1 van de volgende poorten wilt toe voegen aan forwarding.. dan krijg je dit bericht.

  1. "The external port cannot be 7547,514,68,53,546,500,1701,8443,8080,990,5060,28090,50000-50020.
Maar voor Xbox Live Services heb je juist poort 53(TCP/UDP) en 500(UDP) nodig om je NAT Open te krijgen.


Weet iemand hier een oplossing voor?

Reageer