Sticky

Port forwarding op de Huawei HG659



Toon eerste reactie

143 reacties

Hallo allen,

Ik heb ook een vraag over port forwaden. Ik wil graag een Wake-on-Lan packet sturen naar mijn pc als ik niet thuis ben. Maar het lijkt alsof ik mijn public ip niet kan bereiken van buiten af. Is dit wel mogelijk of zit het Tmobile net werk anders in elkaar. Ik zat hiervoor bij KPN en daar was het heel makkelijk in te stellen en werkten het meteen. Ik heb de instellingen hiervan letterlijk over genomen. En het werkte daar wel.
Graag jullie reactie.

Hallo,

Mijn naam is (tevens) Michael en ik heb een probleem.

Ik volgde alles in deze instructies, met nog een paar dingen die het in de weg zouden kunnen staan omzeild te hebben. en NOG kan mijn port forwarding NIET gezien worden.

Ik probeerde alles, van uitzonderingen in firewalls tot het proberen van rare truckjes (maar niet te raar, ik blijft veilig).

Mischien is er een optie doe moet aangevinkt worden? is er een manier dat mijn modem zijn firewal mij in de weg zit? moet ik juist iets deactiveren? ik word hier al 2 dagen gek van. ik wil gewoon minecraft spelen met mijn broer! hoe lastig kan dit zijn! help!
Hi,

Ik zou even het volgende controleren:
  • Heb je bij internal host (stap 14) wel het apparaat gekozen waarop de minecraft server actief is? Dit kan je eigen PC zijn maar hoeft natuurlijk niet.
  • Er zijn verschillende minecraft servers. Het kan zijn dat jou variant misschien andere poorten gebruikt. Check dit even voor de zekerheid.
Je zou voor de rest op de router(!) niets hoeven te doen. Het zou nog kunnen dat een firewall op je PC nog iets blokkeert. De firewall van Windows staat bijv. standaard aan en wil nog wel eens het e.e.a. blokkeren.

Grt,
Michael

Wat is in je overigens prima uitleg bij punt 14 deTMCTH-703179_ETHERNET
Reputatie 6
Badge +2
@SackboyNiek

Ten eerste welkom op het forum.
Wat we even willen weten, over welke router hebben we het.
TMT heeft er tegenwoordig 3 in omloop ... de Draytek, Huawei en het nieuwe Zyxel.

Welke poort(en) stuur je door 7 of 9 of 7 en 9.
Volgens mij heb ik laatst een topic voorbij zien komen dat 1 van de beide niet functioneerde.

Reputatie 6
Badge +2
@Antogino

Neem aan dat je het gemarkeerde bedoeld


Dat is de computer waarop de server (host) binnen je internal netwerk draait, deze selecteer je hier.
@Pieter_B
Ik heb de ook de Huawei HG659 zoals in de topic staat.
Voor de poort die ik open heb staan is poort 9.
Reputatie 6
Badge +2
@SackboyNiek

Probeer eens poort 7 open te zetten.
Als je vanuit je eigen interne netwerk een WOL doet, die werkt wel gewoon?
@Pieter_B

Ik heb poort 7 open gezet en het nog een keer geprobeerd, werkt ook niet.
Als ik het lokaal doe, werkt het wel.

Ik denk ook niet dat het perse aan de poort ligt. Volgensmij werk heel het poort forwarden niet.
Als ik op what-is-my-ip kijk en ik ga op dat adress een poort check doen. Geeft hij zelf aan dat poort elke poort dicht staat. Poort 443 is dicht, maar ook poort 7 en 9 die net open gezet zijn.
Reputatie 6
Badge +2
Het testen van een open pport heeft alleen maar zin als er een response komt vanuit een host.
Zoals bijvoorbeeld een webserver achter een router, als je de host aanspreekt zal hij een response geven aan de client.

WOL geeft geen response terug, als het device is aangesproken.
De Huawei is nogal een eigenzinnig modem in veel opzichten.

Heb wel wat topics op het web kunnen vinden, waaruit ik zo op kan maken dat een WAN -) WOL functie niet is op te zetten.

Heb hier wel een topic op het forum gevonden, waar @voorhammr het blijkbaar wel werkend heeft gekregen richting zijn NAS.
Wellicht hij je verder kan helpen in je WOL setup.
Hallo mensen,
Ik ben Eric. Mantelzorger voor mijn ouders. Ik heb voor de veiligheid daar wat cams opgehangen. Aangesloten op het modem. Werkt goed. Op afstand benaderbaar. Hg659 t mobile.
Echter.....kom ik thuis bij mij gaat ik hetzelfde cam systeem ophangen. Zelfde kassie...alleen ander mac natuurlijk. Gaat het al mis bij een static ip toewijzen op het mac adres van het kassie.
Nou kijk ik naar de topic voor portforwarding....ik krijg bij stap 3 niet eens de keuze van udp ucp.
En dan ik ben hier nu al een aardige week mee bezig. Reset heb ik al 3x gedaan.

Jullie hebben het over poort nummers...ik krijg het niet eens te zien... Hg659 dsl modem.
Ik krijg alleen maar voip zooi... En geen protocol udp ucp...
Reputatie 6
Badge +2
Hallo @EricDec2018

In dit betreffende topic heb ik een stap voor stap portforwarding opgezet (het antwoord), hopelijk kom je er dan wel uit.
Als voorbeeld heb ik daar poort 1221 opgezet om te openen via TCP voor een server

Hallo ik heb een synology Nas op mijn netwerk aangesloten zitten. Nu wil ik deze nog weleens vanaf buiten aanzetten omdat ik dan even iets op kan zoeken. Daarvoor moet de NAS eerst even wakker worden en daarvoor wil ik graag WOL (poort 9) gebruiken. Enkel voorheen bij vodafone lukte dit wel, maar sinds de overgang naar Tmobile werkt dit op 1 of andere manier niet meer. Ik heb een Huawei 659 modem met daarop ingesteld UDP/TCP poort 9 naar de Apple Airport Extreme router. Daarvandaan wordt de NAS aangeroepen. Enkel krijg ik het wakker worden van de NAS vanaf extern niet voor elkaar. Iemand misschien nog tips?Inmiddels na toch wat configureren is het mij gelukt!

Beste @voorhammr

Ik zou graag willen weten hoe jij het toch voor elkaar hebt gekregen om toch een WOL te kunen sturen buiten je netwerk.

Graag je reactie
Hallo @EricDec2018

In dit betreffende topic heb ik een stap voor stap portforwarding opgezet (het antwoord), hopelijk kom je er dan wel uit.
Als voorbeeld heb ik daar poort 1221 opgezet om te openen via TCP voor een server

Dankjewel Pieter

Ik ben weer een stuk verder. Alleen vanmiddag gaf het cam systeem aan dat de verbinding met de gateway goed was. En nu gaat ik er op inloggen , dus in de camsystem zelf, en heeft ie geen verbinding meer.
Terwijl de utp kabel er in zit. En ook in het modem...
Wat voor adressen moet ik nu weer in het camsysteem zetten? Ik dacht 192.168.1.1
Het gekke blijft ook dat het modem de cam niet een statisch ip adres geeft zoals ik het ingesteld heb in het modem.
Reputatie 6
Badge +2
@EricDec2018

Wat voor adressen moet ik nu weer in het camsysteem zetten? Ik dacht 192.168.1.1
Voor de duidelijkheid, 192.168.1.1 is het adres van de router .. ook wel gateway genoemd.

Neem aan dat je camsysteem een soort van eigen webinterface heeft, die bereikbaar is via een webbrowser via een fixed IP?
Om je eventueel beter te kunnen helpen, om wat voor cam systeem gaat het hier?
@Pieter_B
Hoi Pieter, het gaat om een Fenton systeem.
Veel netwerk mogelijkheden.
PppoE
Upnp ook nog en nog veel meer....
Echter als ik dhcp server aan zet... Kan ik ip address niet meer invullen.
Wel primary en secondary.
En als ik denk... Nou Upnp dan maar... Gaat ie camsysteem naar een ip adres 010.xxx.xxx.xxx een adres wat ik nergens in mijn modem heb staan...
Reputatie 6
Badge +2
Eigenlijk alles wat ik zoek op "Fenton" is een beetje een doodlopend spoor als het gaat om handleidingen o.i.d.

Kun je screenshots delen van de pagina's waar je de instellingen doet en hoe je het 1 en ander hebt aangesloten?
https://www.gebruikershandleiding.com/Fenton-351.186/preview-handleiding-813207.html
Reputatie 6
Badge +2


Neem aan dat je dus bovenstaande popup krijgt binnen je cam systeem.

Als je DHCP op enabled zet, dan komt alle netwerkt informatie van de router (Huawei) en kun je dus niets zelf invullen.
Dus je cam systeem vraagt aan de router een vrije IP en alle andere data die nodig is om zijn netwerkverbinding op te kunnen zetten.

Als je DHCP dus niet enabled, komen alle velden vrij en kun je zelf dingen gaan invullen.

In bovenstaand voorbeeld, is de webinterface te bereiken op 192.168.1.10 en je media, wat dat ook mag zijn, op 192.168.1.10:34567 (poort 34567).

Wat krijg je te zien als je DHCP op enabled zet, worden dan de onderliggende velden automatisch gevuld?
Welk DHCP krijg je toegewezen en kun je dan in de webinterface komen via dat DHCP adres en in de Media met dat DHCP adres:Media port?
Held!

Reageer