Regular lags in internet connection

  • 15 januari 2019
  • 1 reactie
  • 269 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties
Hello,

I am customer since June last year and everything was fine so far. However since one month now I am experiencing severe lags in my internet connection. The lags appear every 5 to 10 minutes and the ping wents down to 1000 to 3000ms. The lag burst stays for 20 to 30 sec until everything wents to normal.

The problem appears independent from the connection to the router (over wire as well as over wifi) so it is not a problem of my internal network.

When I measure my DSL speed the ping is normally below 30ms, download is around 20Mbit and upload is around 5Mbit. When the lags appear the measurement draws an error and is not delivering results until the lag burst is over.

I restarted the router several times but this changes nothing, I also used Wifi repeaters and Dlan devices but all have the same lag burst,

So my conclussion is that this is caused on provider side and since I am not able to find a direct contact possibility to a service technician anywhere in my T-mobile thuis area I have to post my problem here...please fix it otherwise I will cancel my contract on the first chance.

1 reactie

Reputatie 5
Badge +2
Hey Harry,

Apparently your message didn't arrive in our inbox. Sorry about that! Do you still have some issues with your internet connection? If so, I would want to help you as quick as possible! Could you please send me a DM with your address. Then I'll have a look in your modem.

Reageer