Beantwoord

Synology NAS via TP-Link Archer C7 op Huawei HG659 aansluiten

  • 24 november 2018
  • 1 reactie
  • 482 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie
Ik heb het volgende probleem: alles werkt qua internet bij ons thuis (Tado, Hue, enz.) alleen de NAS krijg ik niet aan de praat, ondanks alle topics en tips hier op het forum.

Mijn situatie:
  1. Ik heb een Huawei HG659 router van T-Mobile beneden in de trapkast hangen met DSL internet. Ik heb alleen internet, geen TV of telefoon.
  2. Vanuit de Huawei loopt een lange UTP kabel naar zolder toe waar ik een TP-Link Archer C7 heb geplaatst als switch. De draadloze functie van de TP-Link heb ik uitgeschakeld via het schuifje achterop de router.
  3. Ik heb op de TP-Link Tado, Hue en de NAS aangesloten. De eerste twee werken feilloos, de NAS werkt alleen via de browser.
Ik krijg de NAS niet gevonden via Synology Assistent en ik kan hem ook niet in Finder op mijn Mac zichtbaar maken. In mijn vorige huis had ik glasvezel van T-Mobile, met dezelfde Archer router en hier had ik geen enkel probleem mee.

Mijn vraag: kan iemand van start tot eind een simpel stappenplannetje uitschrijven waar ik echt iets aan heb. Desnoods letterlijk de instellingen die ik over kan nemen of waar ik deze kan vinden. Ik ben op netwerk en internetgebied geen held, dus ik word graag aan het handje meegenomen 😁
icon

Beste antwoord door Hidden.nld 24 november 2018, 15:52

Volgens mij moet de Acher C7 op AP mode gezet worden.

Advanced > Operating mode > Save.

Haal daarna alle netwerk kabels even uit de Acher C7 zodat ze een nieuw ip aanvragen.
Bekijk origineel

1 reactie

Reputatie 7
Badge +10
Volgens mij moet de Acher C7 op AP mode gezet worden.

Advanced > Operating mode > Save.

Haal daarna alle netwerk kabels even uit de Acher C7 zodat ze een nieuw ip aanvragen.

Reageer