Beantwoord

Wifi thuis niet zoals ze beloven

  • 2 november 2017
  • 7 reacties
  • 231 Bekeken

Ik heb tmobile thuis 100. Nu heb ik via de kabel idd z’n 98 mb download snelheid. Maar mijn wifi signaal ongeveer 30cm naast het modem is max 20mb. Hoe kan dit. Heb met tmobile gebeld en zeggen dat het is opgelost. Helaas niet dus. Weet iemand wat ik nog kan doen. Heb het kanaal op een juiste nr staan.
icon

Beste antwoord door leroy98ecker 2 november 2017, 23:48

Ik heb tmobile thuis 100. Nu heb ik via de kabel idd z’n 98 mb download snelheid. Maar mijn wifi signaal ongeveer 30cm naast het modem is max 20mb. Hoe kan dit. Heb met tmobile gebeld en zeggen dat het is opgelost. Helaas niet dus. Weet iemand wat ik nog kan doen. Heb het kanaal op een juiste nr staan.

Hier heb ik ook last van gehad, maar je hebt enkele oplossingen die samen je kunnen downloadsnelheid opkrikken.
Als je naar 192.168.1.1 gaat en inlogt, dan doe je de volgende dingen:
- Ga naar Wireless LAN > General Setup.
>> Bij 'mode' pas de je instellingen naar '11n only (2,4GHz)'. Dit kan de snelheden verhogen. Wel moet het zo zijn dat je geen 'oude' apparaten meer hebt die gebruik maken van 11b of 11g technologie.
>> Kies het beste kanaal. Hiervoor ga je naar Wireless LAN > AP Discovery. Check of er ruimte is. Dus stel je vindt de kanalen 1, 2, 3, 7, 8, 9, 10, 12 en 13, dan zie je tussen 3 en 7 een gat zitten. Probeer niet op een equivalente kanaal te zitten en het liefst ook niet tegen andere frequenties aan. Het beste zou in dit testgeval kanaal '5' zijn.
- Ga naar Wireless LAN > Security.
>> Zorg dat mode op 'WPA2/PSK' staat.
- Ga naar Wireless LAN > Advanced Setting
>> Zet operation mode alleen op 'Greenfield' als je niet één dezelfde kanaal hebt gekozen waar een ander AP ook op zit.
>> Zet Channel Bandwidth op 20/40
>> Als je te veel wifinetwerken in de buurt hebt die elkaars frequentie overlappen, kun je long preample beter op 'Enable' zetten.
- Ga naar Wireless LAN > WMM Configuration
>> Zorg dat WMM Capable op Enable staat.
>> Zorg dat WMM apsd op Disable staat. Zet deze alleen op Enable als je batterij wilt besparen op je apparaten die wifi gebruiken. Let op: dit kan er voor zorgen dat je je wificonnectie verliest. Dit hoeft niet zo te zijn, maar kan voorkomen.
- Ga naar Wireless LAN > Airtime Fairness.
>> Zet dit alleen aan als er te veel wifinetwerken in de buurt zijn. De modem zal dan specifiek meten waar het verkeer vandaan komt en daar efficiënt op toesturen. Dit kan de internetervaring verbeteren.

Laat maar weten of het iets geholpen heeft! 🙂
Bekijk origineel

7 reacties

Reputatie 7
Badge +10
Hallo Tom,

Wat jammer dat je wifi niet zo is als je verwacht. dit kan natuurlijk allemaal verschillende oorzaken hebben. Maar wat hebben ze jou dan precies beloofd ?

Kijk ook eens in het onderstaande topic.
- Help, mijn wifi valt weg!
Reputatie 6
Badge +13
Ik heb tmobile thuis 100. Nu heb ik via de kabel idd z’n 98 mb download snelheid. Maar mijn wifi signaal ongeveer 30cm naast het modem is max 20mb. Hoe kan dit. Heb met tmobile gebeld en zeggen dat het is opgelost. Helaas niet dus. Weet iemand wat ik nog kan doen. Heb het kanaal op een juiste nr staan.

Hier heb ik ook last van gehad, maar je hebt enkele oplossingen die samen je kunnen downloadsnelheid opkrikken.
Als je naar 192.168.1.1 gaat en inlogt, dan doe je de volgende dingen:
- Ga naar Wireless LAN > General Setup.
>> Bij 'mode' pas de je instellingen naar '11n only (2,4GHz)'. Dit kan de snelheden verhogen. Wel moet het zo zijn dat je geen 'oude' apparaten meer hebt die gebruik maken van 11b of 11g technologie.
>> Kies het beste kanaal. Hiervoor ga je naar Wireless LAN > AP Discovery. Check of er ruimte is. Dus stel je vindt de kanalen 1, 2, 3, 7, 8, 9, 10, 12 en 13, dan zie je tussen 3 en 7 een gat zitten. Probeer niet op een equivalente kanaal te zitten en het liefst ook niet tegen andere frequenties aan. Het beste zou in dit testgeval kanaal '5' zijn.
- Ga naar Wireless LAN > Security.
>> Zorg dat mode op 'WPA2/PSK' staat.
- Ga naar Wireless LAN > Advanced Setting
>> Zet operation mode alleen op 'Greenfield' als je niet één dezelfde kanaal hebt gekozen waar een ander AP ook op zit.
>> Zet Channel Bandwidth op 20/40
>> Als je te veel wifinetwerken in de buurt hebt die elkaars frequentie overlappen, kun je long preample beter op 'Enable' zetten.
- Ga naar Wireless LAN > WMM Configuration
>> Zorg dat WMM Capable op Enable staat.
>> Zorg dat WMM apsd op Disable staat. Zet deze alleen op Enable als je batterij wilt besparen op je apparaten die wifi gebruiken. Let op: dit kan er voor zorgen dat je je wificonnectie verliest. Dit hoeft niet zo te zijn, maar kan voorkomen.
- Ga naar Wireless LAN > Airtime Fairness.
>> Zet dit alleen aan als er te veel wifinetwerken in de buurt zijn. De modem zal dan specifiek meten waar het verkeer vandaan komt en daar efficiënt op toesturen. Dit kan de internetervaring verbeteren.

Laat maar weten of het iets geholpen heeft! 🙂
Ik heb tmobile thuis 100. Nu heb ik via de kabel idd z’n 98 mb download snelheid. Maar mijn wifi signaal ongeveer 30cm naast het modem is max 20mb. Hoe kan dit. Heb met tmobile gebeld en zeggen dat het is opgelost. Helaas niet dus. Weet iemand wat ik nog kan doen. Heb het kanaal op een juiste nr staan.

I'm very dissapointed with the service too. I ordered 750Mb/s, glass fiber, the highest speed and 1m from the modem I don't get even 50!!!
The signal is falling regularly out. Installed last Friday (March 9. 2018) and the installer told me: "I install only modem, you need to call back for WiFi guy" [word deleted by moderator. Don't curse on the Community] !!!
So, no other option, I had to pull extra cable to get signal in my sleeping room (where I normally work). I'm I happy? No! Would I change to this service? No! after this experience, if you are not skilled at least on basic IT (set-up repeater, allow opening some gates...) I don't advice. My experience is not so good.
Reputatie 7
Badge +10
Hi Lubo,

750Mbit is only possible on wired connections.
And yes the installer installs the modem and checks if the wifi is working next to the modem whit a minimum speed of 10Mbit.
heb ik ook last van ,heb ook 100 en bekabeld gaat het de goede kant op maar wifi 12 en zit tegenover de modem?? en daarbij valt wifi te vaak weg,maar ze doen er niets mee verder

Davith
Reputatie 5
Badge +3
Hi Lubo!

First of all, please read our house rules before posting any messages on our Community. I understand your frustration and it's not forbidden to give notice of that, but we would like to keep this a friendly environment, without cursing.

Have you tried our wifi tips? I wanted to take a look at your connection,but I couldn't find your account. Can you send me a private message with your postal code, house number, date of birth and last four digits of your bank account number? I'd be happy ro help!
Reputatie 5
Badge +3
Hi Davith!

Goed om te lezen dat jouw bekabelde verbinding het goed doet. Ook aan jou wil ik graag onze wifi-tips meegeven. Als je er niet uitkomt, let me know.

Reageer