Beantwoord

Probleem met Gigaset.net inkomende gesprekken

  • 15 augustus 2019
  • 19 reacties
  • 1940 Bekeken

Is er iemand die via de Zyxel VMG8825-T50 een inkomend gesprek werkend krijgt via het Gigaset.net netwerk? Uitgaand werkt het, maar allerlei opties met bijvoorbeeld, openen van poorten, DMZ, STUN deactiveren, SIP ALG deactiveren, het wil allemaal niet baten.

icon

Beste antwoord door mdsm 25 november 2019, 13:38

Sinds het overstap naar T-mobile thuis internet alleen maar problemen gehad met bellen en gebeld worden via onze vertrouwde Gigaset VoIP telefoon.

Bij andere internet providers had wij nooit problemen gehad met met onze Siemens Gigaset VoIP telefoon.

Ik heb het probleem onderzocht bij T-mobile thuis internet Zyxel modem en hieronder beschreven hoe ik voor elkaar gekregen heb via T-mobile internet Zyxel modem samen te laten werken met Gigaset VoIP telefoon.

Nu kunnen wij onderling probleemloos bellen en gebeld worden via Gigaset VoiceIP telefoon die rechtstreeks aangesloten is op T-mobile thuis internet modem.

Als je zelfde probleem ondervonden hebt, kan je onderstaande beschrijving lezen en eventueel toepassen op jou T-mobile Zyxel modem en Gigaset VoIP telefoon.

Login op de T-mobile Modem 192.168.1.1

Ga naar Statische DHCP

Gigaset op DHCP IP Adres

Klik op Statische DHCP-Configuratie voor Gigaset 192.168.1.100. Selecteer Mac-Adres Gigaset en geeft een statische 192.168.1.100 ip-adres. 

Herstart Gigaset, zodat het na opstarten ip adres 192.168.1.100 krijgt via DHCP

 

Login op Gigaset via http://192.168.1.100 (of http://gigaset-config.com/ ) met admin en standaardwachtwoord is 0000

STUN-server van de Gigaset.net-verbinding uitschakelen

Ga naar Settings en Connections. Klik op properties Gigaset.net connection.

Selecteer STUN enabled : NO

Klik op button SET

Want, wanneer het aan staat, hoort het overkant gesprek niet!!!!

Als VoIP telefoon achter NAT zit, kan je STUN niet gebruiken. U kunt anders uw gesprekspartner niet horen tijdens Gigaset.net oproepen. Schakel in dat geval voor de Gigaset.net-verbinding uit.

 

Ga naar Settings en Audio. Klik op Advanced settings

Alle codecs selecteren en toevoegen.

Selecteer No for Enable Annex B for code G.720

Klik op button SET

 

Ga naar Settings en Audio. Klik op Advanced VOIP Settings

Selecteer Use random ports for SIP : NO

Wijzig in:

SIP port : 49060

RTP Port : 49004 - 49008

Klik op SET button

 

Login op de T-mobile Modem 192.168.1.1

Selecteer NAT en Poortdoorschakeling

Klik op Nieuwe regel toevoegen

Servicenaam SIP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5060 – Eind poort 5060 - Vertaling start poort 49060 – Vertaling start poort 49060 - Protocol ALL

Servicenaam RTP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5004 – Eind poort 5008 - Vertaling start poort 49004 – Vertaling start poort 49008 - Protocol ALL

Servicenaam SIP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49060 – Eind poort 49060 - Vertaling start poort 5060 – Vertaling start poort 5060 - Protocol ALL

Servicenaam RTP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49004 – Eind poort 49008 - Vertaling start poort 5004 – Vertaling start poort 5008 - Protocol ALL

Selecteer NAT en DMZ

192.168.1.100 Ip adres aan DMZ toevoegen. Zodat telefoongesprekken zonder beperkingen kan uitgevoerd worden.

 

Selecteer NAT en ALG

SIP ALG moet aanstaan. Anders kan je niet bellen met Gigaset VoIP telefoon.

 

Eventueel kan je modem poorten controleren of het open/dicht zijn via internet url bijv. https://portchecker.co/check

Meer info:

Information on operating Gigaset VoIP telephones with Network Address Translation (NAT) routers

http://gse.gigaset.com/fileadmin/legacy-assets/NAT_troubleshooting_en.pdf

https://gse.gigaset.com/fileadmin/legacy-assets/S6x5IP_OnlineUpdate_V02184_nl_BEL.pdf 

  Pagina 19, 27

Bekijk origineel

19 reacties

Het grootste probleem is volgens mij dat de poorten niet open gaan als deze worden toegevoegd aan 'poortschakeling'.
Reputatie 4
Badge +2
Hallo @toktokcity

Heb zelf een Zyxel en een Gigaset N300a IP.
Uitgaand naar gigaset.net via de N300a IP basis werkt alles oke.
Inkomend niet getest,
Zojuist test aanvraag naar een andere Gigaset.net gebruiker opgezet, helaas is die niet thuis.

Je zal dus wat moeten wachten voor ik een zinnig antwoord kan geven.

Ik kan wel vermelden dat de andere gigaset.net gebruiker waarmee ik uitgaand getest heb middels een Draytek router ook op het TmT is aangesloten en geen specifieke poorten heeft ingesteld.
De basis aan de andere kant van de lijn is een Gigaset A580 IP

Wel even vermelden dat STUN gebruiken op ja staat bij zowel de N300a IP alsook bij de A580 IP
Het lijkt hier specifiek Zyxel probleem. Ik weet uit verleden dat de Draytek bij mijn ouders ook werkte idd
Om inkomende gesprekken te testen kun je trouwens de Gigaset echo tester gebruiken; bel naar 12345#9. Daar hoor ik mijzelf dus niet. Maar ik krijg het ook nog steeds niet voor elkaar een poort te open en deze via bijv. https://www.yougetsignal.com/tools/open-ports/ daadwerkelijk geverifieerd te krijgen.
Reputatie 4
Badge +2
@toktokcity
https://userbase.be/forum/viewtopic.php?t=37392

met een pdfmet andere poorten

http://gse.gigaset.com/fileadmin/legacy-assets/NAT_troubleshooting_en.pdf
Daar zit mijn probleem, die poorten willen niet open in de Zyxel. Zou jij eens kunnen proberen te bellen naar 12342#9 (Gigaset test in NL) en kijken of je jezelf hoort?
Reputatie 4
Badge +2
@toktokcity

Jouw verzoek om te bellen naar gigaset.net 12342#9 uitgevoerd maar krijg helemaal NIETS te horen.
Ook de andere landen nummers zoals 12341#9 geprobeerd maar krijg helemaal niets.

Inmiddels wel een spraaktest uitgevoerd naar andere gigaset.net gebruiker en beide richtingen een verbinding opgezet. Deze werkten tot volle tevredenheid.

Hierbij een schermafdruk van beide gigaset voip basisstations en de geïnstalleerde geluid codecs
Gigaset N300a IP > via pfSense > DMZ Zyxel T50




Hieronder de andere kant van de verbinding
Gigaset A580IP > pfSense router > DMZ Draytek Vigor 2132FVn (sw versie onbekend)


Enigste verschil dat mij hier opvalt is dat bij de A580IP de Annex B anders is ingesteld.

Al geprobeerd om een eigen router achter de Zyxel te plaatsen en dan het verkeer via DMZ ernaar door te sturen?
En ja, ik weet dat het van de zotte is dat al die internet aanbieders/verzorgers ons als gebruiker noodzaken om dergelijke idiote stappen te ondernemen omdat ze alles dicht timmeren en daardoor andere problemen veroorzaken. Ze sleutelen in software en door omgooien van bitje A wil in procedure X bitje B niet meer de andere kant op.
Aha, dat is interessant, maar het interne ip-adres dat je als DMZ gebruikt, is dus ook als open te herkennen als je een port scan uitvoert?
Reputatie 4
Badge +2
Ja, de poort voor een camera staat bij het uitvoeren van een poortscan via de yougetsignal.com link open op mijn externe ip adres 😁
De 5060 poort wordt als gesloten gemeld.
Mijn pfSense doet zijn werk als router en firewall dus goed.😀
Reputatie 4
Badge +2
@toktokcity
Iets uigebreider en misschien duidelijker aanvulling op jouw vraag

Het interne privaat range 192.168.x.x IP adres van mijn eigen netwerk is dus NIET te zien.
Wel de poort naar mijn camera die open staat maar niet het interne ip adres waar die camera mee verbonden is.
pfSense is een veel uitgebreidere (software) router/firewall die ook een deel van het advertentieverkeer opvangt op mijn internet verkeer. Maar een "gewone afgedankte" hardware router die je het internet verkeer laat verwerken en IP adressen laat uitgeven (DNS en NAT) zal als test uiteraard ook voldoen.

Helaas is de Zyxel niet als bridge in te stellen, maar in mijn geval werkt het DMZ door sturen goed dus heb er verder geen probleem mee. (Soms kunnen twee DNS servers na elkaar botsen)
Ik begrijp wat je doet, heb het nog niet met tussen gevoegde router geprobeerd, had alleen het idee dat dmz ook niet werkte omdat ik de n300 dan op elke willekeurige poort zou moeten kunnen vinden, zo redeneerde ik.
Reputatie 4
Badge +2
Jouw niet goed werkende verbinding ook besproken met de gigaset.net gebruiker waar ik mijn verbinding mee getest heb.
Die heeft namelijk meer verstand van netwerken, VLan en dat soort gebeuren.
Hij stelde de oplossing met een extra router voor en wist dat, op dat moment, voor mij ook nog begrijpelijk te verklaren. (Ben helaas de uitleg weer vergeten)

 

Wij hebben sinds 3 dagen thuis T-mobile thuis internet abonnement aangesloten. Wij gebruiken onze Gigaset VoIP telefoon om met andere gigaset.net gebruikers onderling te bellen.

Sinds het overstap naar T-mobile thuis internet alleen maar problemen gehad met bellen en gebeld worden via onze vertrouwde Gigaset VoIP telefoon.

Bij andere internet providers had wij nooit problemen gehad met met onze Siemens Gigaset VoIP telefoon.

Ik heb het probleem onderzocht bij T-mobile thuis internet Zyxel modem en hieronder beschreven hoe ik voor elkaar gekregen heb via T-mobile internet Zyxel modem samen te laten werken met Gigaset VoIP telefoon.

Nu kunnen wij onderling probleemloos bellen en gebeld worden via Gigaset VoiceIP telefoon die rechtstreeks aangesloten is op T-mobile thuis internet modem.

Sinds het overstap naar T-mobile thuis internet alleen maar problemen gehad met bellen en gebeld worden via onze vertrouwde Gigaset VoIP telefoon.

Bij andere internet providers had wij nooit problemen gehad met met onze Siemens Gigaset VoIP telefoon.

Ik heb het probleem onderzocht bij T-mobile thuis internet Zyxel modem en hieronder beschreven hoe ik voor elkaar gekregen heb via T-mobile internet Zyxel modem samen te laten werken met Gigaset VoIP telefoon.

Nu kunnen wij onderling probleemloos bellen en gebeld worden via Gigaset VoiceIP telefoon die rechtstreeks aangesloten is op T-mobile thuis internet modem.

Als je zelfde probleem ondervonden hebt, kan je onderstaande beschrijving lezen en eventueel toepassen op jou T-mobile Zyxel modem en Gigaset VoIP telefoon.

Login op de T-mobile Modem 192.168.1.1

Ga naar Statische DHCP

Gigaset op DHCP IP Adres

Klik op Statische DHCP-Configuratie voor Gigaset 192.168.1.100. Selecteer Mac-Adres Gigaset en geeft een statische 192.168.1.100 ip-adres. 

Herstart Gigaset, zodat het na opstarten ip adres 192.168.1.100 krijgt via DHCP

 

Login op Gigaset via http://192.168.1.100 (of http://gigaset-config.com/ ) met admin en standaardwachtwoord is 0000

STUN-server van de Gigaset.net-verbinding uitschakelen

Ga naar Settings en Connections. Klik op properties Gigaset.net connection.

Selecteer STUN enabled : NO

Klik op button SET

Want, wanneer het aan staat, hoort het overkant gesprek niet!!!!

Als VoIP telefoon achter NAT zit, kan je STUN niet gebruiken. U kunt anders uw gesprekspartner niet horen tijdens Gigaset.net oproepen. Schakel in dat geval voor de Gigaset.net-verbinding uit.

 

Ga naar Settings en Audio. Klik op Advanced settings

Alle codecs selecteren en toevoegen.

Selecteer No for Enable Annex B for code G.720

Klik op button SET

 

Ga naar Settings en Audio. Klik op Advanced VOIP Settings

Selecteer Use random ports for SIP : NO

Wijzig in:

SIP port : 49060

RTP Port : 49004 - 49008

Klik op SET button

 

Login op de T-mobile Modem 192.168.1.1

Selecteer NAT en Poortdoorschakeling

Klik op Nieuwe regel toevoegen

Servicenaam SIP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5060 – Eind poort 5060 - Vertaling start poort 49060 – Vertaling start poort 49060 - Protocol ALL

Servicenaam RTP - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 5004 – Eind poort 5008 - Vertaling start poort 49004 – Vertaling start poort 49008 - Protocol ALL

Servicenaam SIP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49060 – Eind poort 49060 - Vertaling start poort 5060 – Vertaling start poort 5060 - Protocol ALL

Servicenaam RTP 2 - WAN-interface Standaard - Server Ip Adres : 192.168.1.100 - Start poort 49004 – Eind poort 49008 - Vertaling start poort 5004 – Vertaling start poort 5008 - Protocol ALL

Selecteer NAT en DMZ

192.168.1.100 Ip adres aan DMZ toevoegen. Zodat telefoongesprekken zonder beperkingen kan uitgevoerd worden.

 

Selecteer NAT en ALG

SIP ALG moet aanstaan. Anders kan je niet bellen met Gigaset VoIP telefoon.

 

Eventueel kan je modem poorten controleren of het open/dicht zijn via internet url bijv. https://portchecker.co/check

Meer info:

Information on operating Gigaset VoIP telephones with Network Address Translation (NAT) routers

http://gse.gigaset.com/fileadmin/legacy-assets/NAT_troubleshooting_en.pdf

https://gse.gigaset.com/fileadmin/legacy-assets/S6x5IP_OnlineUpdate_V02184_nl_BEL.pdf 

  Pagina 19, 27

Reputatie 7
Badge +7

Hi @mdsm, wauw wat goed dat je een manier hebt gevonden! De problemen met specifiek de Gigaset spelen eigenlijk al sinds het begin. Ik denk dat je hier heel veel klanten blij mee gaat maken! :grinning:  

Reputatie 4
Badge +2

@mdsm 

Mooie uitleg. Hopelijk werkt dit voor @toktokcity 

Na het helemaal doorgelezen te hebben vraag ik me af of het niet voldoende was om het Dect basisstation een vast IP te geven, buiten de DHCP range die de modem uitdeelt en dit adres via DMZ door te geven.

Bij mij werkte de Gigaset N300A-IP vanaf een eigen router die achter de Zyxel modem als DMZ staat zonder problemen ook op Gigaset.net.

Klein nadeeltje is het gebruik van de DMZ, die kun je maar naar 1 IP-adres instellen.

Vaste ip adres gebruiken is niet meer van deze tijd. Je moet steeds vaste ip adres wijzigen wanneer je je netwerk apparatuur aan een ander modem/router aansluit wanneer andere ip reeks gebruikt worden. Hierdoor ben je vaker te lang bezig om dit in orde te maken. Het is alleen van toepassing wanneer je een gevorderde netwerkspecialist bent.

Daarom wordt er tegenwoordig gebruikt gemaakt van ip adressen die door DHCP uitgedeeld worden. Netwerk apparatuur is hiermee plug-en-play gemaakt. Je kan het DHCP netwerk apparatuur aansluiten aan een ander router/modem zonder ip adres te configureren op het netwerk apparatuur.  

Sinds 2018 ben ik er mee gestopt met eigen routers aansluiten op de modem. Er zijn voor- en nadelen van eigen router.

Voor zyxel modem DMZ heb ik statische ip adres gebruikt voor onze Dect basisstation, zodat VoIP telefoongesprekken zonder beperkingen uitgevoerd kan worden. Al het (VoIP) internet netwerk verkeer zou in principe naar toe gestuurd moet worden zonder beperking/blokkade. Alleen DMZ aanzetten helpt het niet, want dit is niet van invloed op VoIP gesprekken.

SIP protocol poort 5060 en RTP protocol poorten tussen 5004 - 5008 worden op T-mobile eigen apparatuur (toch) gereserveerd. Soort van logisch, maar hier -met eigen modem- niet het geval. In het kader van netneutraliteit zou de poort ook moeten werken.
T-mobile heeft een dedicated VLAN voor de eigen telefonie. Hierdoor ontstaat wel/niet geblokkeerd, wel/niet mogelijk om zonder een andere poort te gebruiken een eigen VOIP-dienst te gebruiken. 

SIP en RTP protocol poorten worden eerst opgevangen en doorgezet voor eigen bedrijfsprocessen, dit noemt men tegenwoordig provider modem firmware. Eindgebruikers gaan bepaalde instellingen op de modem aan/uit zetten, door eigen firmware ontstaat blokkade voor eindgebruikers. Want ingestelde waarde op de modem wordt ongedaan gemaakt via een eigen firmware. Eindgebruikers hebben hierdoor last en snappen niet meer waarom het ineens niet meer werkt, terwijl het wel moeten werken doordat ze juiste instellen aan/uit gezet hebben.

Ik heb DMZ moeten aanzetten, SIP en RTP Poorten moeten doorschakelen naar statische ip adres van Dect basisstation om onze Dect basisstation netwerkapparatuur op T-mobile zyxel modem op de juiste wijze te laten werken.

Reputatie 4
Badge +2

Vaste ip adres gebruiken is niet meer van deze tijd.

Helemaal mee eens

Sinds 2018 ben ik er mee gestopt met eigen routers aansluiten op de modem. Er zijn voor- en nadelen van eigen router.

In de verdere tekst geef je aan dat de firmware vaak aangepast en instellingen niet toegankelijk gemaakt zijn en daardoor zijn geavanceerdere instellingen niet mogelijk. Daarom vind ik de voordelen en mogelijkheden van een eigen router belangrijk. Gelet op jouw zoektocht om de Voip achter zo’n aangepaste/afgesloten Zyxel aan de praat (what’s in a word?) te krijgen en bevestigd mijn voorkeur voor een “eigen” modem/router. Begrijpelijk dat de providers een “standaard” toestel met blokkeringen leveren. Het kennis niveau is niet van cliënten gelijk, dit forum geeft daar voldoende bewijzen van.

Het mooiste zou een “expert” modus kunnen zijn waar de persoon met kennis wel de nu vaak afgeschermde instellingen kan bereiken. Maar wie bepaalt dan of het niveau voldoende is om toegang daartoe te verlenen? (Holle vaten klinken vaak het hardst)

Voor zyxel modem DMZ heb ik statische ip adres gebruikt voor onze Dect basisstation, zodat VoIP telefoongesprekken zonder beperkingen uitgevoerd kan worden. Al het (VoIP) internet netwerk verkeer zou in principe naar toe gestuurd moet worden zonder beperking/blokkade. Alleen DMZ aanzetten helpt het niet, want dit is niet van invloed op VoIP gesprekken.

En hier was de vraag uit mijn eerdere reactie, helpt niet of hielp niet. Zoals aangegeven heb ik een “eigen” router die via de DMZ van de Zyxel het internet verkeer binnen krijgt en helemaal geen probleem oplevert voor verbindingen naar “mijn” Voip provider.

SIP protocol poort 5060 en RTP protocol poorten tussen 5004 - 5008 worden op T-mobile eigen apparatuur (toch) gereserveerd…./knip/ ..In het kader van netneutraliteit zou de poort ook moeten werken.

Ik zie alleen verschil tussen jouw en mijn apparatuur, Gigaset 610IP en Gigaset N300A-IP maar @toktokcity had met een N300A-IP dezelfde problemen van uitgaand wel maar inkomend geen geluid via Gigaset.net

Nogmaals, petje af :tophat: , voor de gegeven oplossing en misschien dat “providers’ zich eens mogen realiseren dat de diensten die ze aanbieden ook aangeboden worden aan gebruikers met een niveau dat voldoende is om wat geavanceerde netwerkinstellingen te doorgronden.

Reageer