Beantwoord

Teveel apparaten (TV Anywhere, laptop, web)

  • 6 januari 2021
  • 14 reacties
  • 407 Bekeken

Krijg op mijn laptop sinds enige tijd bij opstarten web applicatie TV Anywhere op laptop de melding: “Apparaat Vervangen. Het aantal apparaten heeft het maximum overschreden. Vervang een apparaat en log opnieuw in. Met daaronder drie zgn apparaten. Terwijl mijn laptop op dat moment de enige device is...

icon

Beste antwoord door Jason 8 januari 2021, 16:19

Hoi @StephanSch en @pwenas, dit verschijnsel treedt weleens op wanneer er tegelijk te veel apparaten ingelogd zijn. Ook al is dan slechts de laptop het enige actieve apparaat op TV Anywhere, dan nog denkt de app/browser dat je op meerdere apparaten tegelijk probeert te connecten - meer dan het toegestane maximum. Je kunt dit oplossen door in te loggen in het hoofdaccount en dan de losse devices uit te loggen. Volg onderstaand stappenplan en het zou weer moeten werken:

Hoe doe ik dat?
Stap 1: Ga naar het Menu
Stap 2: Klik op Settings / Instellingen



Stap 3: Klik op uitloggen / Log Out

 

Mocht het onverhoopt aanblijven, laat het me weten. Dan pak ik het op en zorg ervoor dat het opgelost wordt door de specialisten. Een prachtig weekend toegewenst!

Bekijk origineel

14 reacties

Reputatie 3

Hier hetzelfde maar dan via telefoon. Als ik naar een andere chromecast wil casten krijg ik ook de melding teveel apparaten, hoe kun je dit resetten? 

Reputatie 7
Badge +7

Hoi @StephanSch en @pwenas, dit verschijnsel treedt weleens op wanneer er tegelijk te veel apparaten ingelogd zijn. Ook al is dan slechts de laptop het enige actieve apparaat op TV Anywhere, dan nog denkt de app/browser dat je op meerdere apparaten tegelijk probeert te connecten - meer dan het toegestane maximum. Je kunt dit oplossen door in te loggen in het hoofdaccount en dan de losse devices uit te loggen. Volg onderstaand stappenplan en het zou weer moeten werken:

Hoe doe ik dat?
Stap 1: Ga naar het Menu
Stap 2: Klik op Settings / Instellingen



Stap 3: Klik op uitloggen / Log Out

 

Mocht het onverhoopt aanblijven, laat het me weten. Dan pak ik het op en zorg ervoor dat het opgelost wordt door de specialisten. Een prachtig weekend toegewenst!

Reputatie 3

Hi @Jason probleem bij mij is niet zozeer dat ik op meerdere apparaten ingelogd be maar het streamen van mijn telefoon naar chromecast, bij de ene tv wel de andere niet, beide vanaf zelfde apparaat.

Zou het niet makkelijker zijn om apparaten af te kunnen melden via My-Tmobile thuis?

Reputatie 2

@StephanSch, @pwenas Ik denk dat het  komt door het volgende;

Als ik de de APP beëindig op mijn android tablet blijft de stream doorgaan (uitgetest met NETFLIX)

Kortom bij afsluiten van de APP zonder eerst te ontstreamen blijft de stream doorgaan.

  1. Is de Chromecast op een USB-port van de TV aangesloten en doe je de TV uit (en deze USB-port krijgt geen spanning meer) dan wordt de stream beëindigd en telt (hopelijk en direct) niet meer mee
  2. Heeft de Chromecast een eigen adopter dan blijf je streamen totdat je ook hier de stroom afhaalt wat je niet doet en waarschijnlijk het probleem veroorzaakt.

Verwacht dat bij jullie situatie 2 van toepassing is, is het toch 1 dan moet het @Jason duidelijk worden gemaakt dat het onzinnig is dat wij als gebruikers worden verplicht eerst te ontstreamen voordat we de APP beëindigen.

 

Reputatie 3

Gaat bij mij om optie 1,dus zodra de tv uitgaat is ook de chromecast uit en stream beëindigd 

Reputatie 2

Gaat bij mij om optie 1,dus zodra de tv uitgaat is ook de chromecast uit en stream beëindigd 

Kortom door jouw getest door de TV weer aan te doen en het beginscherm van Chromecast gezien?

 

Je kunt dit oplossen door in te loggen in het hoofdaccount en dan de losse devices uit te loggen. Volg onderstaand stappenplan en het zou weer moeten werken:

Hoe doe ik dat?
Stap 1: Ga naar het Menu
Stap 2: Klik op Settings / Instellingen
Stap 3: Klik op uitloggen / Log Out

@Jason Kloppen deze instructies nog? Ik zie in het overzicht van mijn hoofdaccount en vervolgens bij instellingen geen overzicht van devices. Hoewel dit de enige? logische plek is en het meeste op de instructies lijkt kan ik natuurlijk op de verkeerde plek kijken.

Overigens zijn de huidige instructies volgens dit topic

Hoe verwijder ik een apparaat?
Je kunt maximaal drie apparaten aanmelden voor TV Anywhere per abonnement van Thuis. Wil je dus een nieuw toestel aanmelden en heb je er al drie in gebruik, dan dien je er één te verwijderen. Dit doe je op het toestel zelf door bij Instellingen op 'Uitloggen' te klikken. Hierna kun je weer een nieuw toestel aanmelden.

 

Wat natuurlijk een beetje ridicuul is want het dan heeft het hoofdaccount geen controle, bovendien moet het beëindigen van een APP gelijk staan aan uitloggen. Na wat testjes denk ik dat het probleem wordt veroorzaakt in het gebruik (van verschillende) browsers. Maar welke handeling doet een gebruiker? Deze kijkt en na het kijken sluit deze de TAB of de browser zelf.

 

Mijn test: op twee tablets was TV-Anywhere geïnstalleerd; op 1 draaide TV-Anywhere, Op de PC begonnen met firefox (prima), daarne Egde (prima), daarna Chrome (melding). Firefox tab gesloten, melding bleef (2de tablet geeft overigens ook de melding). Nu moet ik eerst dit verzenden voordat ik Chrome kan afsluiten. Wordt misschien vervolgd.

Reputatie 2

@Jason Voorzichtige conclusie op basis van het volgende; TV-Anywhere draait thans op tablet en nieuw geïnstalleerd op telefoon. Nimmer afgemeld want dat doet een gebruiker niet! Edge doet het ook, deze afgesloten maar Firefox (en Chrome) doen het (nog) niet. Na verloop van tijd lukt het bij Chrome echter weer wel. Er lijkt dus een vertraging te zijn in het afmelden en wanneer je een 3de apparaat kan gebruiken welke aanleiding is voor dit topic. Misschien kan je achterhalen hoeveel deze vertraging is zodat de gebruikers hun verwachtings-patroon kunnen bijstellen.

Reputatie 3

@WJ4IoT ja de chromescast is hsb powered via tv, daarnaast sluit ik ook vaak de stream via de telefoon. Dus ergens blijft chromecast bij tmt geregistreerd omdat ik alleen telefoon gebruik 

Reputatie 7
Badge +7

Goedemorgen @WJ4IoT en @pwenas, bedankt voor jullie inzichten en terechte opmerkingen!

Ik heb de situatie voorgelegd aan het TV team, uiteraard geheel voorzien van jullie toelichtingen en tests. Zodra ik een terugkoppeling heb, ontvangen jullie die meteen in dit topic. To be continued (soon)!

Reputatie 7
Badge +7

Goedemorgen @pwenas en @WJ4IoT, zou één van jullie een screenshot kunnen plaatsen van wat er gebeurt wanneer je probeert in te loggen/de melding krijgt, alsjeblieft? Alvast bedankt!

Reputatie 7
Badge +7

@StephanSch, @pwenas en @WJ4IoT Een tussentijdse update: er lijkt iets aan de achterkant niet helemaal lekker te lopen. Er wordt nu onderzocht waarom er enerzijds negen en twaalf apparaten ingelogd lijken te zijn, maar dit fysiek onjuist is. 

Bovenstaande conclusie hebben we natuurlijk al voorzichtig in dit topic getrokken; nu nog achterhalen waar het technische mankement vandaan komt en hoe we het gaan oplossen. 

Een technische update verwacht ik morgen of uiterlijk vrijdag te ontvangen. Thanks voor jullie begrip en geduld! 

Reputatie 7
Badge +7

Goedemorgen all! Onze IT-afdeling heeft de bug opgelost, kunnen jullie bevestigen dat alles weer werkt?

Een korte uitleg: het leek erop dat de PC clients voor een obstructie zorgden. Zorg er alsjeblieft voor dat je geen incognitobrowser gebruikt en alle cookies accepteert. Doe je dit niet, dan zal je weer tegen hetzelfde probleem aanlopen. 

Thanks voor het checken en thanks voor jullie geduld!

Reputatie 3

@Jason het lukt nu om naar mijn Chromecast boven te streamen. Eerst gaf hij de melding van ‘teveel apparaten’ toen ik verder klikte kwam er een scherm met 3 apparaten met de keuze om er één te vervangen. In het overzicht stond 2x chromecast en een naam die ik niet kende (browser?), die laatste aangeklikt en toen werkte het.

Dit gedaan vanaf mijn telefoon voor de duidelijkheid.

Reputatie 7
Badge +7

Bedankt voor je bericht @pwenas!

De naam die je niet kende, zal naar alle waarschijnlijkheid de browser zijn geweest. Veel kijkplezier toegewenst!

@WJ4IoT Kun jij bevestigen dat het bij jou ook weer werkt?

Reageer