Beantwoord

Home internet installation not working

  • 13 augustus 2019
  • 6 reacties
  • 462 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties
Hello,

I subscribed to a home internet from T-Mobile, which was installed in 09-08-2019.

But at the end of the installation, I was informed that the router was not able to connect to the internet, and probably something went wrong when transferring from KPN. They said that probably this would not be fixed on the 9th because it was almost 16:00 and that they would solve it on Monday, 12-08-2019.

But the internet is still not working and I already maxed up my T-Mobile 4G data 😩.

Can someone please help me with that?

There is any way I can get internet during this time?

How long it will take until I get internet at my house?

Thanks.
icon

Beste antwoord door Brian 14 augustus 2019, 13:57

Hi @leocalm, @TAVL contacted me and I checked your incoming connection. The grid operator has connected you however there seems to be a technical issue. I've forwarded this to the grid operator and I expect this to be solved today! It might be necessary to restart your modem and media converter at some point later today. You can do this by disconnecting the media converter from the modem, then rebooting both and then reconnecting the media converter to the modem. My apologies for the delay!
Bekijk origineel

6 reacties

Reputatie 7
Badge +5
Hello @leocalm,

Welcome to the T-Mobile community. That's not a good start. Unfortunately I can not track your ticket as I am a fellow customer trying to help you. Webcare is reading along and will respond to you on this status.

However, I have requested a voucher for unlimited internet for your mobile phone. Please, keep us informed on this community. In that way I can help you if things aren't moving quick enough.
Hello @TAVL, thank you very much for your help. How can I use this voucher?
Reputatie 7
Badge +5
I will provide you with information as soon as I received the voucher. You can help by entering your customer number into your forum account profile.
Reputatie 7
Badge +8
Hi @leocalm, @TAVL contacted me and I checked your incoming connection. The grid operator has connected you however there seems to be a technical issue. I've forwarded this to the grid operator and I expect this to be solved today! It might be necessary to restart your modem and media converter at some point later today. You can do this by disconnecting the media converter from the modem, then rebooting both and then reconnecting the media converter to the modem. My apologies for the delay!

Hi,

 

I subscribed to a home internet from T-Mobile, which I installed yesterday (14-Feb-2020 :  installation date). But the internet light on the modem does not switch on and the internet is not working.

 

Can you please confirm if my connection is Active and how can I resolve this issue?

 

Thanks!
 

Reputatie 7
Badge +8

Hi @divjotmokha, your connection is up but I cannot connect to your modem. I just checked the incoming line and there seems to be a problem on the network. We’re going to contact the grid operator to get the issue solved as possible, my apologies for the delay!

Reageer