Beantwoord

Mediaconverter instellingen


Hallo,

Ik heb vandaag reggefiber op bezoek gehad. Ze hebben de glasvezel getest en goed bevonden.
Nu heb ik nog geen lampje internet branden op de t-mobile Huawei modem. Deze zit aan de mediaconverter gekoppeld waar ook de glasvezel in zit. Alle 6 lampjes branden.

Kan het zijn dat de switches op de mediaconverter niet goed staan.
Nu staan 2,4,5,6 op On. dat zou 100 full duplex moeten zijn volgens het boekje. Ik heb ook een 100mbit internet abbo. Toch geeft het modem nog 100mbit half duplex aan.

Wat zijn de juiste settings op de media converter?
icon

Beste antwoord door Pieter_B 10 oktober 2018, 18:22

He @Hidden.nld je was me voor 😉

@brherms

Als ik kijk naar het User manual, staat hij nu ingesteld op:

  1. Auto negotiate DISABLED
  2. Manual TP speed 100M ENABLED
  3. Manual TP speed 1000M DISABLED
  4. Duplex mode FULL
  5. Flow control DISABLED
  6. F/O mode AUTO
  7. Link alarm DISABLED
Als je kijkt in het user manual, is de default levering alles (1-6) op ON de rest (7-8) op OFF.

Wat zou doen is zeker voor auto negotiation gaan en dus alles (1-6) op ON plaartsen.
Haal de spaning van de mediaconverter en zet 1-6 op ON en zet dan de spanning er eens weer op.
Heb geen idee waarom Regefiber kiest voor een manual TP setting, wie weet wil je morgen 750Mb ... en dan werkt het niet.

Heb hieronder even een plaatje geschoten vanuit het User Manual.

Bekijk origineel

10 reacties

Reputatie 5
Badge +2
Hallo @brherms , welkom op het forum.

Had inderdaads vernomen dat ze zijn overgestap bij een glasvezel aansluiting op een media converter en een Huawei router.
Weet alleen nog niet wel type media converter ze hebben gekozen om dit werk voor hun te doen.

Heb je een typenummer/model van deze mediaconverter, zodat ik eens kan kijken of je settings op de betreffende converter goed staan.

Het zou mij trouwens verbazen dat ze verkeerd zouden staan, maar toch .. het blijft mensen werk.
De mediaconverter die veel mensen hier op het forum gebruiken heeft maar 4 lampjes en geen switches en is een 1Gb model.

Ander @Hidden.nld of @Sander, weten jullie of de aangegeven setting goed is?
Reputatie 7
Badge +8
hallo @brherms,

er worden verschillende instellingen gebruikt.
wat is de maximaal haalbare snelheid op jou adres ?
De max snelheid is 500mbit. Ik neem 100mbit af.
Het is een CVT-3002_PLUS-DR

Er zitten 6 switches op.
pin no. Function OFF ON
1 TP auto-negotiation Disable Enable
2 manual TP speed 10M 100M
3 Manual TP speed N/A 1000M
4 Duplex mode Half Full
5Flow control Disable Enable
6 F/O Mode Force Auto
7 Link alarm Disable Enable
Reputatie 7
Badge +8
schakel de media convertor uit en haal de ethernet kabel er uit zet alleen switch 3 en 4 aan.
en schakel de media convertor in en wacht 30 sec voor je de netwerk kabel er in doet.
Reputatie 5
Badge +2
He @Hidden.nld je was me voor 😉

@brherms

Als ik kijk naar het User manual, staat hij nu ingesteld op:

  1. Auto negotiate DISABLED
  2. Manual TP speed 100M ENABLED
  3. Manual TP speed 1000M DISABLED
  4. Duplex mode FULL
  5. Flow control DISABLED
  6. F/O mode AUTO
  7. Link alarm DISABLED
Als je kijkt in het user manual, is de default levering alles (1-6) op ON de rest (7-8) op OFF.

Wat zou doen is zeker voor auto negotiation gaan en dus alles (1-6) op ON plaartsen.
Haal de spaning van de mediaconverter en zet 1-6 op ON en zet dan de spanning er eens weer op.
Heb geen idee waarom Regefiber kiest voor een manual TP setting, wie weet wil je morgen 750Mb ... en dan werkt het niet.

Heb hieronder even een plaatje geschoten vanuit het User Manual.

Het werkt nu! Switch 3 en 4 op on gzet Full 1000MBit.

Ook 1 t/m 6 op on geprobeerd maar dat werkt niet.

Ik krijg op kpn speedtest wel een socket timeout bij upload test. Kan dat kwaad of negeren?
Reputatie 5
Badge +2
@brherms

Lees nu nog eens goed, maar er staat niet 1 t/m 6, maar 1 EN 6 op ON en de rest OFF ... mijn fout sorry.

1 => Auto negotiation (zelfstandig kiezen welke TP snelheid) ne dan moet de manual selectie op OFF staan ... logish.

Speedtest doe ik meestal via deze site http://www.speedtest.net/

Goed dat het nu werkt en succes met je glasvezel.
1 en 6 heb ik ook even geprobeerd maar dat werkt niet. Dus nu weer terug gezet op 3 en 4. Allemaal bedankt voor de hulp. Kan ik eindelijk mijn ticket afmelden bij T-Mobile.
Reputatie 7
Badge +8
vergeet niet ff de credits te vermelden 👍
Reputatie 5
Badge +3
@Hidden.nld en @Pieter_B, super bedankt voor jullie hulp en het duidelijke verhaal! @brherms, fijn dat het nu werkt. Veel plezier met jouw T-Mobile Thuis. 😃

Reageer