Beantwoord

No DSL / WAN connection light off

  • 21 oktober 2019
  • 1 reactie
  • 1176 Bekeken

Hello,

I see that many people on this forum faced a similar issue as mine but I don't really see any answer that is useful... The installation date of my T-mobile Thuis has passed. I plugged the DSL cable as instructed. Power and 2.4G/5G lights are on but the WAN connection is out. I’ve tried connect my modem to both ISRA and wall socket, but nothing changed.

When I login to my router it clearly says there is no connection.

Restart also didn't work. Shall I order a technician?

icon

Beste antwoord door Brian 24 oktober 2019, 13:34

Hi @baydinoglu, it's always a bit tricky to troubleshoot this issue remotely. If you've tried both connecting the modem to the ISRA directly and and the wall socket (with the cable labeled DSL) then their might be something wrong with the ISRA itself. The line is active since 18-10 but we still haven't detected a modem. I would like to send a technician over to check the connection and to get you online! You will receive a message to make an appointment. Let me know how it turned out :wink:

Bekijk origineel

1 reactie

Reputatie 6
Badge +7

Hi @baydinoglu, it's always a bit tricky to troubleshoot this issue remotely. If you've tried both connecting the modem to the ISRA directly and and the wall socket (with the cable labeled DSL) then their might be something wrong with the ISRA itself. The line is active since 18-10 but we still haven't detected a modem. I would like to send a technician over to check the connection and to get you online! You will receive a message to make an appointment. Let me know how it turned out :wink:

Reageer