Beantwoord

100 MB maar krijg max 60

  • 5 november 2018
  • 3 reacties
  • 340 Bekeken

Hallo sinds afgelopen vrijdag T-Mobile thuis internet dsl 100Mb maar heb op zijn best 60Mb bekabeld.
Modem zit direct op het isra punt en verder geen aftakkingen naar elders in het huis. Heb het modem ook al diverse keren herstart. Ik had voorheen Ziggo 300 en met dezelfde bekabeling als nu haalde ik zelfs ietsiepietsie meer dan 300 Mb dus weet ik zeker dat het niet aan mijn netwerk thuis ligt. Ik kom dus 40% te kort. Kunnen jullie hier naar kijken? Heb aan mijn kant al het mogelijke gedaan.

Mvg,
Arlo
icon

Beste antwoord door Sterre 8 november 2018, 15:00

Hoi Arlo,



Ik ga je helpen! Ik wil dat jij optimaal kan genieten van jouw internetsnelheid, dus ik kijk graag met je mee. Heb je al een fabrieksreset op het modem kunnen uitvoeren? En met de UTP-kabel de snelheid getest op LAN-poort 1 én 2? Mochten deze tips niet werken, kun je dan de resultaten van verschillende speedtests met mij delen? Dan kan ik verder voor je aan de slag. Ik zie graag de resultaten tegemoet!
Bekijk origineel

3 reacties

Reputatie 6
Badge +2
https://netco-fpi-info.fourstack.nl/

Als je op bovenstaande link klikt welke snelheid wordt dan aangegeven voor het adres waar u woont?
voor een DSL aansluiting moet men in tegenstelling tot kabel of glasvezel altijd rekening houden met een behoorlijk verschil tussen theoretische snelheid en werkelijke praktische snelheid, zelfs als het een vrij nieuwe betreft VDSL enz.

Bij glasvezel of kabel is dit verschil bijna nihil, wel altijd bekabeld testen!!!!
135 Mb dus 100 moet te halen zijn. Wat verschil is natuurlijk normaal met dsl maar 40% is absurd. Mis ik nou 5 Mb dan kan ik daar prima mee leven maar ik mis 40!.. het frappante is dat hij mooi afvlakt op 60 Mb been 65 of 73 of 82 nee 60... En natuurlijk getest met een kabel.
Reputatie 5
Badge +3
Hoi Arlo,

Ik ga je helpen! Ik wil dat jij optimaal kan genieten van jouw internetsnelheid, dus ik kijk graag met je mee. Heb je al een fabrieksreset op het modem kunnen uitvoeren? En met de UTP-kabel de snelheid getest op LAN-poort 1 én 2? Mochten deze tips niet werken, kun je dan de resultaten van verschillende speedtests met mij delen? Dan kan ik verder voor je aan de slag. Ik zie graag de resultaten tegemoet!

Reageer