Beantwoord

Beantwoord Hoe configureer ik mijn eigen router achter mijn Zyxel T50?

  • 3 mei 2021
  • 9 reacties
  • 79 Bekeken

Ik heb DSL van Tmobile en daarbij een Zyxel T50 modem gekregen. Nu heb ik daarnaast ook een eigen router die ik erachter wil zetten. Het is de Asus RT-AX89X Router en krijg geen internet verbinding via mijn WAN aansluiting. Op mijn modem brand mijn internet indicatie licht rood en op mijn router brand mijn WAN licht rood.

 

Is er iemand die mij kan vertellen hoe ik mijn Asus kan installeren voor gebruik?

 

Alvast bedankt,

Gar-Shin

icon

Beste antwoord door Gar-Shin 4 mei 2021, 17:44

Hoi @Waqqas 

Het is gelukt met het installeren van mijn router.

Heb mijn router volledig gereset en alles opnieuw geïnstalleerd, daarna ging alles in één keer goed.

 

Bedankt voor hulp en tips, u heeft me daar goed mee geholpen. Bedankt.

Als u nog tips heb voor nog meer instellingen voor mijn router, hoor ik het graag.

 

Met vriendelijke groet,

Gar Shin

Bekijk origineel

9 reacties

Reputatie 7
Badge +19

Hallo @Gar-Shin 

Als je de Asus weghaalt werkt het T-Mobile modem wel? Indien hij dan wel werkt controleer dan of het LAN IP van de Asus geen 192.168.1.1 is indien wel wijzig het dan naar bijvoorbeeld 192.168.0.1.

Indien de T-Mobile modem alleen niet werkt controleer dan of je modem juist op het ISRA punt is aangesloten.

Hallo @Waqqas 

Als ik mijn Asus ontkoppeld van mijn modem werkt alles normaal via mijn modem.

In mijn Asus router kon ik via wifi op de app van Asus op mijn telefoon zien dat mijn router de ip 192.168.1.1 niet heb,  ook zag ik dat mijn WAN geen ip nummer heb maar wel mijn draadloze connectie een ip heb.

Zodra ik mijn router aansluiting van WAN naar modem WAN aansluit gaat na een paar seconden mijn internet indicatie licht van mijn modem rood branden. Van de router ook

De WiFi verbinding van mijn router kan ik alleen verbinding maken via de app als ik iets wil veranderen in de router, kan niet via WiFi internetten.

Reputatie 7
Badge +19

@Gar-Shin

De internetkabel zit van een LAN poort op de modem naar de WAN poort van je router, klopt dat? Niet WAN naar WAN.

@Waqqas 

Ik heb mijn router van WAN aansluiting naar de aansluiting WAN van mijn modem. Moet dit anders aangesloten worden?

Reputatie 7
Badge +19

@Gar-Shin 

Van de gele LAN poort op je modem naar de blauwe WAN poort op je router.

Hoi @Waqqas

Ik heb de LAN van modem naar WAN router aangekoppeld, alles brand groen maar heb nog geen verbinding met internet enz.... Is er verder iets die gedaan moeten worden bij het instellingen?

 

P.s. maakt uit in welke LAN (van de 4) aansluiting van de modem naar WAN aansluiting van de router aangekoppeld moet worden? Ik neem aan van niet.

 

Reputatie 7
Badge +19

@Gar-Shin 

Dat klopt, het maakt inderdaad niet uit welke internet poort (gele) je gebruikt.

In de modem hoef je niks te wijzigen maar zoals eerder gezegd wel de LAN IP in je router als die hetzelfde is.

Eigenlijk zou het dan gewoon moeten werken.

@Waqqas 

Oke, ga zo kijken alles het allemaal lukt en laat het weten

Hoi @Waqqas 

Het is gelukt met het installeren van mijn router.

Heb mijn router volledig gereset en alles opnieuw geïnstalleerd, daarna ging alles in één keer goed.

 

Bedankt voor hulp en tips, u heeft me daar goed mee geholpen. Bedankt.

Als u nog tips heb voor nog meer instellingen voor mijn router, hoor ik het graag.

 

Met vriendelijke groet,

Gar Shin

Reageer