Vraag

Glasvezel DHCP lease van 30 minuten

  • 14 mei 2020
  • 24 reacties
  • 733 Bekeken

  • heeft eerste post geplaatst
  • 11 reacties

Hallo T-Mobile,

ik wil graag een eigen router met firewall gebruiken en loop net als dit draadje tegen het probleem aan dat het IP adres elk half uur wordt vernieuwd. Hierdoor ondervind ik problemen bij gebruik van streamingdiensten radio/netflix/videoland, e.d.

Ik heb geen telefonie of vaste tv en gebruik alleen VLAN 300.

Hoe kan ik dit oplossen?


24 reacties

Reputatie 7
Badge +18

Hallo @rw85 

Als je in de modem interface kijkt bij DHCP staat staat daar ook een DHCP leasetijd van 30 minuten/1800 seconden?

Het vergroten van de IP lease tijd, kan & mag ( normaal gesproken ) geen problemen opleveren. 

 

 

De leasetijd die de router van de dhcp server krijgt is 1 uur, maar zowel in de router van T-Mobile als mijn eigen router komt elk half uur een dhcp lease voorbij.

Ik heb mijn eigen router via de mediaconverter en met een SFP module geprobeerd, in beide gevallen het zelfde euvel. Uiteraard alles uit en aangezet en naar fabrieksinstellingen hersteld.

Reputatie 7
Badge +7

Goedemorgen @rw85, top dat je het aankaart, daar gaan we wat aan doen! Dit probleem hebben we inderdaad eerder meegemaakt, het bleek destijds om een klein aantal klanten te gaan dat op de BNG4 gateway is aangesloten. Graag controleer ik jouw verbinding door een uitgebreide lijnanalyse te doen.

Mag ik alsjeblieft een privébericht van je ontvangen met daarin de volgende gegevens: je postcode + huisnummer, geboortedatum en de laatste vier cijfers van jouw IBAN? Dan voer ik de analyse uit, check ik hoe ik je ga helpen en wat voor oplossing ik voor je heb! 

Goed dat je al wat stappen doorgenomen hebt trouwens. Heb je met het resetten van je modem ook de Media Converter gereset? Zo ja: kun je mij vertellen welke schakelaartjes aan staan op het rode, rechthoekige vlakje aan de zijkant van de converter - hier zit vaak een veiligheidssticker overheen geplakt? Check de onderstaande afbeelding om te zien wat de schakelaartjes zijn:


Geen zorgen! We stoppen niet voordat we een oplossing gevonden hebben, die zijn er namelijk altijd. Als we het niet direct kunnen uitdokteren, springen onze techneuten te hulp en zij kunnen aanpassingen doen in de configuratie waardoor je lease weer op één dag komt te staan! 😉

Hallo @Jason,

privebericht is verstuurd. Van de mediaconverter staan de DIP-switches 3 & 4 aan, de rest staat uit. De mediaconverter heb ik alleen uit en aangezet. Hoe kan ik die eventueel resetten? 

Alvast bedankt voor het meedenken!

 

Reputatie 7
Badge +18

@rw85

Met resetten wordt bedoeld gewoon even de stroom eraf en na enkele minuten weer de stroom erop.

De schakeltje kun je eveñtueel van 3 & 4 naar 1 & 6, als het niet werkt zet je ze weer terug. Na wijzigen van de schakeltjes ook even herstarten door de stroom eraf te halen en terug aan.

De mediaconverter is inderdaad spanningsloos geweest. Een paar uur terwijl mijn eigen router met SFP module aangesloten was op de FTU.

Reputatie 7
Badge +18

@rw85

De switches veranderen helpt niet? Als je 1 en 6 aan zet, zet dan het ander paar wel uit met de converter en T-Mobile modem.

Ik zou de analyse van @Jason niet willen verstoren, daarom wacht ik even zijn reactie af ;-)

Reputatie 7
Badge +7

@rw85 Thanks dat je nog eventjes mijn reactie afwachtte! 😊 Ik zie op dit moment geen haperingen of obstructies in de verbinding. Het lijkt steeds meer op een configuratie-issue. 

Wil je eens proberen om de dipswitches naar 1 en 6 te schakelen, zoals Waqqas aangeeft? Dat helpt vaak ook in de meeste gevallen. Of het de IP-lease verlengt, valt te betwisten, maar nooit geschoten is altijd mis. Mocht dit ook nog niet bijdragen aan een oplossing, dan zet ik het graag door. 

We will solve this problem! 

@Waqqas Thanks voor je hulp en inzichten! 

@Jason Met DIP-switches 1&6 aan (2-5&7-8 uit) kom de router (T-Mobile) niet online. Ik denk dat het niet aan de mediaconverter ligt want het probleem doet zich niet alleen voor als ik mijn eigen router op de mediaconverter aansluit maar ook als ik mijn eigen router met SFP rechtstreeks op de MTU aansluit. Ik heb al verschillende routers geprobeerd.

 

Reputatie 7
Badge +7

Goedemorgen @rw85, heb je een mooi weekend gehad?

Zou je eens willen proberen om de lease te testen wanneer jouw eigen router niet aangesloten is, maar enkel het modem direct op de Media Converter? Ik wil graag controleren of de lease van de server dan ook op een uur of een halfuur blijft hangen. 

Als dit zo is, dan zet ik het graag door naar de techneuten. Kun je mij ook nog het MAC-adres en serienummer van het modem toesturen in een privébericht, alsjeblieft? We gaan tot een oplossing komen, ik weet het zeker! 😁👍

Hoi @Jason,

mijn weekend was goed. Dat van jou ook?

Als ik mijn eigen router aansluit dan valt elk half uur de verbinding even weg. Om die reden kan ik op dit moment niet anders dan het T-Mobile modem aangesloten laten (via de mediaconverter). De schermafdruk met lease tijden in bovenstaande reply  is afkomstig uit het T-mobile modem. 

PB verstuurd!

Alvast bedankt.

Reputatie 7
Badge +7

@rw85 Goed om te horen, ik heb ook een geweldig weekend gehad! 😊🌞

Thanks voor je terugkoppeling: ik heb de situatie nu doorgezet naar de technische dienst en die pakt het verder met je op. Waarschijnlijk zal er iets in de configuratie moeten worden gewijzigd aan hun kant. 

Mocht het zo zijn dat ze je telefonisch inlichten, houd er dan rekening mee dat dit altijd met een anoniem nummer gebeurt. Succes en laat ons weten hoe het gegaan is! 😎

Dank je wel @Jason !

Reputatie 7
Badge +7

Heel graag gedaan, als ik iets voor je kan doen dan hoor ik het graag! Voor nu: stay safe en een goede gezondheid toegewenst! 💪😎

Goedemorgen @Jason 

Zou je me een update kunnen geven over de status van deze melding?

Reputatie 7
Badge +7

Goedemorgen @rw85, goed dat je ernaar vraagt! Ik heb zojuist geschakeld met onze experts omdat er nog geen update was: ze zijn de situatie sinds gisteren aan het monitoren en komen schijnbaar op een normale leasetijd. Wellicht dat er al iets aangepast is in de configuratie van het modem.

Ik kom hier zo snel mogelijk op terug en zal je hun uitleg/oplossing toelichten. To be continued! 

Hallo @Jason ,

voor de goede orde is op dit moment is het T-mobile modem aangesloten. Daarmee ondervind ik met audio/videostreams niet direct problemen. De problemen ontstaan zodra ik een eigen router aansluit, dan valt mijn internet elk half uur weg waardoor audio/streams verbroken worden. Ik kan me voorstellen dat monitoring op dit moment normale waarden laat zien. Als ik mijn eigen router eventjes moet aansluiten dan laat het me weten.

Reputatie 7
Badge +7

Hoi @rw85, aah bedankt voor de opheldering, ik meende me te herinneren dat je de haperingen ook ondervond wanneer je ons modem aansloot. Als dit niet zo is, kan ik geen hulp opvragen bij de experts want dan valt dit onder een - vergeef me voor deze benaming - stukje gebruikersdomein.

Eigen hardware aansluiten in plaats van het modem, kan voor discrepanties in de leasetijd en verbinding zorgen en daar hebben wij verder niet direct invloed op. Welke eigen router gebruik je trouwens? Ik kan natuurlijk altijd aan collega's en andere Community users om hulp vragen. Daar is Community immers voor! 😄👍

 

Hallo @Jason 

het spijt me dat het niet duidelijk was dat de problemen zich alleen met een eigen router voordoen. Ik heb het met verschillende routers geprobeerd zoals een Cisco ASA, Draytek en PFSense maar bij elk van deze werd na een half uur de verbinding kort verbroken. Ik begrijp niet zo goed wat het gebruik van een eigen router te maken heeft met de leasetijd. Die wordt toch door de DHCP server bepaald. Kun je dat uitleggen? En ik ben natuurlijk benieuwd of iemand me een oplossing kan geven.

Reputatie 7
Badge +7

Hoi @rw85, ik moet je heel eerlijk bekennen dat ik je het exacte antwoord schuldig moet blijven. Wat me echter het meest aannemelijk lijkt, zeker omdat het sec opspeelt bij eigen hardware, is het volgende:

De leasetijd wordt bepaald door de DHCP server, maar die wordt veranderd zodra er een onbekend apparaat verbonden is, want dan krijgt het T-Mobile modem geen WAN signaal binnen. Het zou ook zo kunnen zijn dat ons netwerk automatisch de lease op een halfuur zet vanwege het "binnendringen" van een onbekend apparaat. 

Ik ga het voor je navragen bij de experts! Indien we elkaar niet meer spreken vandaag, geniet van jouw weekend! 🌞😄

Reputatie 7
Badge +7

Update: in een aantal gevallen kun je via de interne modem/router instellingen de leasetime configureren naar wens. Dan ga je naar de DHCP server settings in modem settings en pas je de leasetijd aan naargelang je wens. De max is hierin vaak acht dagen.

Ik hoop oprecht dat het ook bij bovengenoemde routers kan, succes!

Hoi @Jason 

bedankt voor je reacties. Dat er bij vreemde hardware een korte lease tijd wordt toegepast had ik zelf ook bedacht. 
 

Ik heb al eens met PFsense geprobeerd om de DHCP lease tijd te finetunen maar het is me niet gelukt om daarmee het probleem te verhelpen. Als ik de lease tijd langer maak dan een half uur dan heb ik na een half uur geen internet meer totdat de lease vernieuwd wordt. Het lijkt erop dat het mac of ip adres na een half uur geblokkeerd wordt totdat er een nieuwe lease aanvraag word gedaan. Hoe kan ik dat oplossen?

Reputatie 1

Het draadje waar je naar linkt wisselt tussen een publiek IP en een intern T-Mobile IP. In wezen wisselt het IP publieke daar dus niet maar lijkt de klant per abuis toegang te hebben tot de interne DHCP server. Is dat bij jou ook het geval? Of wissel je echt tussen verschillende publieke IP addressen?

Reageer