Alleen NPO 1, 2, 3

  • 9 October 2021
  • 9 reacties
  • 76 Bekeken

  • heeft eerste post geplaatst
  • 3 reacties

Sinds 1 oktober '21 heb ik alleen nog ned 1, 2 en 3. Meerdere keren contact gehad met klantenservice  konden het niet oplossen. De technische dienst zou contact opnemen. Tot op heden nog niks. Als je contact zoekt via de chat om te vragen of het al opgelost is. Krijg je het antwoordt dat hebben we gisteren ook al verteld. Niet echt behulpzaam. 

Kreeg gisteren een mail dat het probleem opgelost zou zijn.  Alles opnieuw opgestart maar helaas de TV doet het nogsteeds niet.

Heeft iemand nog een idéé 


9 reacties

Reputatie 6
Badge +2

Hoi @Rashina,

Fijn dat je aan de belt trekt, dit is zeker niet de bedoeling! Ik ben meteen in het probleem gedoken en zojuist heb ik een kleine aanpassing gemaakt aan de verbinding. Zou je de TV Box met harddiskrecorder van het stroom af kunnen halen zodat hij de aanpassing ophaalt? Mocht je toch nog in de penarie zitten, dan hoor ik dat graag en ga ik schakelen met de technische dienst.

Hoewel het geen perfecte oplossing is hoop ik je uit de brand te helpen met de TV Anywhere app en de T-Mobile TV app. Met TV Anywhere kan je op een laptop, iPad, of mobiel apparaat TV kijken. Daarnaast kan je ook met de app streamen naar de TV of het beeld van een laptop afspelen op de TV door de HDMI kabel die in de TV Box met harddiskrecoder zit aan te sluiten op te laptop. Als laatste is onze T-Mobile TV app te downloaden op verscheidene Smart TVs en werkt deze net als andere apps op jouw TV.

Ik hoor het graag als ik nog voor je moet sleutelen aan de TV Box!

Beste Cal,

Bedankt voor je reactie. We hebben alles weer volgens de voorschriften  opgestart  maar helaas nog steeds niks.  Hopelijk kan je nog wat anders proberen.

Reputatie 6
Badge +2

Hi @Rashina, top dat je dit meteen terugkoppelt! Wat balen om te lezen dat je hier nog steeds last van hebt. Momenteel is dit een issue wat bovenaan onze agenda staat en waar meerdere klanten last van hebben. Ik ben direct je profiel gaan checken om een verzoek in te dienen bij de technische dienst, maar ik zie dat Cal al gelijk actie heeft ondernomen van de week.

Ik zie dat er gisteren een update uit het onderzoek is gerold met de mededeling dat er een aanpassing is uitgevoerd en alles weer zou moeten werken. Kan je hier laten weten of jij inmiddels weer volop van alle zenders aan het genieten bent? Ik hoop het echt enorm! Zo niet, dan ga ik verder aan de slag voor je om dit zo snel mogelijk te verhelpen! 💪 

Hallo Lisa,

Heb vanochtend alles weer opnieuw opgestart en alles zenders doen het weer.

Bedankt, dat jullie achter de schermen het hebben opgelost.

Fijne dag!

Ik heb hetzelfde probleem. Alleen NPO 1,2 en 3 zijn beschikbaar. Zouden jullie deze update bij mij ook uit kunnen voeren?

 

Verder heb ik nog een probleem dat na 5 a 10 minuten het beeld blijft hangen. Na een herstart van de setopbox OF het herstarten van de gebruikersinterface OF switchen van bijvoorbeeld NPO 1 naar NPO 2, dan werkt het wel weer 5 a 10 minuten en daarna zit het weer vast. 

 

Kunnen jullie mij helpen met beide problemen?

Reputatie 7
Badge +7

@Rashina Fijn dat het dankzij de update opgelost is en bedankt voor je herstelmelding! Laat het alsjeblieft weten als we je ooit nog eens kunnen helpen.


@EonaCat Slim dat je het meldt op de Community! Deze problemen zijn herkenbaar en kunnen momenteel mogelijk worden hersteld op twee manieren: we ruilen de box om voor een Aria 610x en voeren dan de aanpassing uit, of je voorziet de Kamai 510 van een factory reset zodat het probleem (niet bij elke gebruiker overigens) verdwijnt. Welke heeft jouw voorkeur? Je kunt wellicht sowieso de reset uitvoeren, dan weten we meteen of een omruiling eventueel nodig is!

 

@Rashina Fijn dat het dankzij de update opgelost is en bedankt voor je herstelmelding! Laat het alsjeblieft weten als we je ooit nog eens kunnen helpen.


@EonaCat Slim dat je het meldt op de Community! Deze problemen zijn herkenbaar en kunnen momenteel mogelijk worden hersteld op twee manieren: we ruilen de box om voor een Aria 610x en voeren dan de aanpassing uit, of je voorziet de Kamai 510 van een factory reset zodat het probleem (niet bij elke gebruiker overigens) verdwijnt. Welke heeft jouw voorkeur? Je kunt wellicht sowieso de reset uitvoeren, dan weten we meteen of een omruiling eventueel nodig is!

 

 

De setopbox omruilen voor een andere lijkt mij de beste keus. De (soft) reset heb ik zelf al geprobeerd en heeft niets geholpen. Tenzij jullie een hard reset kunnen doen van de box? (maar dan moet het natuurlijk wel werken daarna :) )  

Reputatie 6
Badge +2

Hoi @EonaCat,

Helder, hier wil ik graag voor je mee aan de slag. Daarentegen hebben wij inmiddels een update uitgerold waarmee dit probleem opgelost moet zijn en je alle kanalen weer zou kunnen bekijken. Kan je bevestigen of dit inderdaad het geval is? Anders zorg ik ervoor dat ook jouw TV Box de juiste stoot ontvangt zodat je weer ongestoord kan genieten!

Zodra ik via mijn smart TV de T-Mobile app download die uitgekomen is, dan werkt het wel naar behoren. Alle zenders zijn te ontvangen + ik heb ook geen freeze meer. Ik heb net gekeken naar de setopbox maar deze blijft nog steeds hangen na 10 minuten + alleen NPO 1,2 en 3 zijn te ontvangen. 

Reageer