Beantwoord

Firmware Update AMINO Aria in week 51: alleen zenders NPO1, 2 en 3 beschikbaar

  • 25 December 2020
  • 47 reacties
  • 1747 Bekeken

Reputatie 3

HELP @Sander  & @Brian 

Als gevolg van december 2020 Firmware Update van mijn AMINO Aria 610x worden nu alleen nog maar de TV-zenders NPO1, NPO2 en NPO3 doorgegeven. Wil ik naar RTL4 kijken of SBS6, gaat het beeld op zwart, waarna de melding komt: Geen Signaal.

De huiidige Firmware van de TV-box luidt: 14.8.86.0.3_build6. Voordat de Firmware Update plaatsvond heb ik nimmer problemen ondervonden met de doorgifte van TV-zenders.

Heb inmiddels de AMINO Aria MINSTENS 8X gereset door de stroom eraf te halen voor 15 minuten, maar het probleem BLIJFT.

Het blauwe lampje op de TV-box blijft branden zowel bij het bekijken van de zenders NPO1 t/m 3, als wanneer het beeld op zwart gaat.

Heb OOK mijn VIGOR router gereset, HDMI kabel gecheckt evenals de UTP Cat6 kabel verbinding. Heb op geen enkele wijze het probleem kunnen oplossen.

De TV-Box geeft bij de instellingen als TV-Box type “Entone-68” aan. Heel vreemd.

Wie-oh-wie kan mij helpen om dit probleem op te lossen. Of is het apparaat nu stuk?

 

icon

Beste antwoord door Brian 20 January 2021, 15:07

Bekijk origineel

47 reacties

Reputatie 3

Het eerder gemelde hardnekkige probleem doet zich momenteel niet meer voor.

Zou de Kerstman hebben ingegrepen? Heel merkwaardig. Maar wel fijn nu de feestdagen zijn begonnen.

Reputatie 3

Kennelijk ben ik niet de enige geweest met dit probleem.

@OlavW , @Hakker9 , @RodyH@Frits214 , @RHoutman 

Waarom is dit een terugkerend probleem, waar T-Mobile geen verklaring voor heeft en, voorzover ik kan nagaan, geen adequate oplossing voor heeft aangedragen?

Klopt, het enige wat voor mij nu helpt is de box te resetten doormiddel van een speld in het gat achter de tv box te drukken en daarmee te resetten.

Daarna is het maar afwachten hoelang die het vol houdt. Meer maals per dag springt hij weer op een zwart beeld.

Vanaf afgelopen maandag heb ik hier al last van, de maanden daarvoor niet. Tv kijken is op deze manier niet te doen.

Mijn telefonische vraag is doorgezet naar de back office. Maar dit probleem is inderdaad niet eenmalig als ik zo de oudere berichten op het forum mag geloven.

Reputatie 3

@moontje@soepkip67  Ojee, dit hardnekkige probleem doet zich al 3 maanden of langer voor.

@JasonIk vind het ongepast als je in een oude posting over dit thema je gaat beklagen met : “ We werken op deze Community volgens de huisregels en daarin wordt aangegeven dat het niet de bedoeling is om meerdere topics te starten met hetzelfde concept/dezelfde vraagstelling. Hiermee houden we de boel overzichtelijk en zorgen we ervoor dat je nóg sneller geholpen wordt! 😎

Nergens tref ik ook maar 1 reactie van je aan waarin je het ECHTE PROBLEEM intern bij de IT-afdeling van T-Mobile aan de kaart brengt. En NOOIT een antwoord is gekomen wat de oorzaak van het probleem is en of het ueberhaupt opgelost kan worden. Ik vind het een vorm van arrogantie die gewoonweg niet deugt. Dit forum biedt de  mogelijkheid om problemen aan te kaarten.

Mijn DRINGENDE verzoek aan jou: gedraag je betamelijk naar iedere T-Mobile abonnee op dit forum die abonneegeld betaalt voor een perfect lopende service.  Neem de klanten van T-Moble serieus en houdt asjeblieft op met die flauwekul door ONNODIG te verwijzen naar Huisregels. HELP DE ABONNEES met de oplossing van een probleem. En doe dat ADEQUAAT!

 

Reputatie 3

Het is 26 december 2020 rond 22.00 uur en warempel: weer ALLEEN doorgifte van TV-zenders NPO1, NPO2 en NPO3. Hoe is het toch in vredesnaam mogelijk dat dit akelige euvel zich weer manifesteert.  Voor de rest gaat het beeld op zwart bij alle andere TV-zenders.

Ik word in deze feestdagen ernstig belemmerd in mijn kijkgenot naar TV-zenders

Heeft T-Mobile enig idee wat de oorzaak van dit euvel is? En hoe denkt T-Mobile dit te verhelpen en op welke termijn? Er zijn al vele berichten verschenen van klagende abonneehouders over dit probleem.

Nogmaals: ik heb van dit euvel heel erg veel last sinds de Firmware Update van week 51 (14 t/m 20 dec. 2020) van de TV-Box AMINO Aria 610x .

Reputatie 3

Heb een fabrieksreset met behulp van een cocktailprikkertje tot stand. Resultaat: nul-komma-nul verbetering van de situatie.

Dus: doorgifte TV zenders blijft beperkt tot NPO1, 2 en 3. het beeld van alle andere TV-zenders gaat nog steeds op ZWART met de boodschap: GEEN SIGNAAL

Wat een misere!!

Reputatie 3

Ik houd het erop dat de meest recente Firmware (update) BUGGY is.

Reputatie 3

Zojuist telefonisch contact gehad met de Helpdesk en wat blijkt: de Firmware is BUGGY. Een z.g. Ticket is aangemaakt zodat het probleem verholpen gaan worden middels een buggyvrije Fiirmware. Op mijn vraag hoe lang dit gaat duren:……………..5 dagen…….. ERRUG!

Reputatie 5
Badge +3

Hi @Bram058 Goed dat je dit aankaart! Wij ontvangen meerdere meldingen over dit voorval. Momenteel ben ik klantgegevens aan het verzamelen om te checken wat de overeenkomsten zijn qua netwerk, TV Box, platform etc. zodat we gericht naar een oplossing kunnen zoeken. Klopt het dat het je ook niet lukt om opnames te bekijken of het menu te openen?

 

Als je mij dan ook nog jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je IBAN in een privé bericht wil sturen of alle gegevens hier in het Community account kan aanvullen, dan kunnen we gelijk met je mee kijken in jouw account en je sneller helpen.

Reputatie 3

Hierbij op jouw verzoek de gevraagde gegevens:

 

Postcode: private message

Huisnummer: private message

Geboortedatum: private message

Laatste 4 cijfers bankrekening: private message

 

Om eerlijk te zijn: ik heb totaal geen vertrouwen dat jullie het probleem kunnen oplossen. 3 Maanden en 7 maanden geleden deed zich ditzelfde probleem voor.

 

Ik werd met dit probleem opgezadeld sinds de laatste Firmware Update. Die is gewoon Buggy geweest.

 

Ik wil weleens weten of T-Mobile een testprotocol volgt voordat overgegaan wordt tot een landelijke uitrol voor het Updaten van Firmware zoals de grote jongens in jullie speelveld doen. Jullie komen buitengewoon onprofessioneel over. Ik vrees dan ook dat jullie helemaal geen testprotocol HEBBEN. T-Mobile IT afdeling mist de expertise, vaardigheden en competenties om adequaat problemen te voorkomen (door een test-protocol te volgen zoals alle andere toonaangevende ondernemingen in jullie branche), laat staan om problemen adequaat en tijdig op te lossen. Jullie zijn een ongelooflijk kinderlijk en onprofessioneel bedrijf. Voor geen goud zou ik willen dat mijn kinderen bij jullie zouden werken, Shame on you (niet persoonlijk bedoeld).

 

Reputatie 3

Beste Bram, je hebt in elk geval gevonden hoe je vette tekst en hoofdletters  kan typen. Iedereen mag z’n eigen mening hebben, dus jij ook, maar ik vind je reacties zwaar overtrokken.  Ik denk dat sommigen jou ook niet als vader willen hebben, shame on you  (niet persoonlijk bedoelt). Waar gewerkt worden vallen nou eenmaal spaanders, laatst heeft KPN ook een update terug moeten draaien, dus het gras is niet altijd groener(ook niet bij KPN, ondanks de huiskleur) bij de buren. Wij hebben hier thuis sinds de vorige update geen problemen ondervonden, dus ik denk niet dat het algemene  fout in de firmware is, want dan zou iedereen er last van moeten hebben.

Ik ben overigens wel benieuwd welk test protocol je bedoelt, en welke andere toonaangevende ondernemingen in de branche je bedoelt. Ziggo?(jarenlang gedoe gehad met de decoders) KPN ? (Onlangs nog een update teruggetrokken).

Reputatie 3

COPY / PASTE:

Hoi @Demi,

Ik heb de volgende reactie ontvangen van Niels via Facebook Messenger:

 

Hoi Olav,

Excuses voor het trage antwoord van mijn kant. Ik weet wat er aan de hand is met je TV Box. Hij staat niet (meer) geregistreerd als werkende TV Box. Mijn collega's moeten dit vanaf afstand oplossen. Hoe dit komt, weet ik ook niet, maar, het kan opgelost worden. Dit gaat wel enige dagen duren, maar we gaan dit oplossen. Die enige dagen, omdat mijn collega's niet direct aan jouw vraag toe gaan komen en ik het niet op kan lossen.

Groetjes,
Niels

Reputatie 3

Copy / Paste:

 

Hoi allemaal! Ik baal er van dat er sinds een paar dagen problemen zijn met de TV Box. Waar dit precies aan ligt, gaan we uiteraard onderzoeken! Voor nu is hier nog weinig over bekend, maar ik ben bezig alle gegevens te verzamelen van klantgegevens waarbij dit probleem speelt. Mochten meer mensen dit probleem hebben, laat het hier weten! We hopen jullie zo snel mogelijk meer over dit probleem te kunnen vertellen!

Dat probleem is makkelijk op te lossen, door dat aan jullie kant te veranderen. Dit is een codering signaal een soort van certificaat dat je moet hebben om bepaalde content te zien. Dit zit in de firmware die pas is geüpdatet. Dus de programmeur moet dit er uit halen en dan de firmware verspreiden, probleem opgelost. Dit is al eens gebeurt bij jullie heb ik gelezen op het forum. Hoop dat dit toch zeer snel opgelost wordt. En misschien is communiceren naar de klanten toe dat er een update aan komt. 

Reputatie 1

ik heb volgens mij sinds een uur ook dit probleem:

  1. via de tv-anywhere app kan ik alleen naar ned 1, ned 2 en ned 3 kijken. Bij alle andere zenders krijg ik een foutmelding dat afspelen niet mogelijk is.
  2. als ik gewoon via de tv-box wil kijken heb ik alleen maar zwart beeld. Heel sporadisch laat het kast na heel lang wachten ned 1 of ned 2 zien. Maar op het moment dat je dan doorzapt gaat alles weer op zwart.

Stroom al van het kast gehaald (eerst alleen stroom, tweede keer stroom en netwerkkabel eruit).

Blijf naar een mooi zwart scherm kijken. Hoe krijg ik weer beeld??

 

 

Reputatie 7
Badge +6

Hoi @MarLut,

 

Op dit moment is er een probleem met TV. We werken hard aan een oplossing. 

 

Houd dit topic in de gaten voor updates:

Reputatie 3

Ontving gisteren een emailbericht met navolgende inhoud:

[Ticket#2020122711003447] Goed nieuws!

Beste klant,
Goed nieuws: je vraag of verzoek waar we over gesproken hebben, is opgelost! 

Na 3x een reset en 1x een fabrieksreset, nog steeds alleen doorgifte van NPO1, NPO2, en NPO3.

Ik vraag me dan ook af wat dat goede nieuws voor mij zou kunnen betekenen.

Reputatie 5
Badge +3

@Bram058 Het was denk ik niet helemaal duidelijk wat er precies opgelost moest worden. De testen die door de technische dienst voor jou zijn gedaan, hadden geen betrekking op dit specifieke probleem. Waarmee niet het juiste probleem is opgelost. De inhoud van deze e-mail klopt dan ook niet. In ieder geval loopt het onderzoek hiervoor nog steeds en kijken we naar de mogelijkheden die het probleem kunnen lossen!

@Demi de verwijzing van @Sander hierboven heeft dan ook geen betrekking op dit specifieke probleem?

 

In dat topic wordt namelijk wel beweerd dat de problemen opgelost zijn, eventueel na een (stroom)reset van het modem en tv box.

 

Bij mij is er namelijk nog niets veranderd en kan nog steeds geen andere zenders bekijken.

Reputatie 7
Badge +7

Hoi @OlavW, de meest recente notitie van onze technische dienst geeft aan dat er tijdens het bekijken van de streamkwaliteit is gebleken dat je alle zenders hebt kunnen bekijken - strookt dit met jouw eigen bevindingen? Zo niet, laat het alsjeblieft weten, dan zorg ik ervoor dat we het zo snel mogelijk verder oppakken!

Een gezond, gelukkig en geweldig 2021 toegewenst!

@Jason, op dit moment kan ik alles weer bereiken. Maar gisterenavond heb ik de tv box voor het laatst een reset gegeven via de achterkant. Vandaar dat hij alle zenders weer laat zien.

Zodra hij een zwart beeld laat zien laat ik het je hier weten.

Dit probleem is nog steeds aanwezig!

Hier sinds 2 weken precies het zelfde probleem 

Reputatie 3

@JasonSinds de firmware update van mijn TV-Box op zondag 21 december 2020 ben ik verstoken van de doorgifte van alle TV-zenders behoudens NPO1 t/m NPO3. Tot op de dag van vandaag ben ik nu dus nagenoeg 14 dagen achtereen verstoken van de doorgifte van praktisch alle TV zenders. Al het mogelijke incl. vele fabrieksresets heb ik in het werk gesteld om van dit grote probleem af te komen. Zonder enig blijvend resultaat. Zelfs een ticket en 2x telefonisch contact met jullie Helpdesk heeft geen structureel soelaas kunnen bieden

In dit verband verzoek ik je @Jason mij dringend te helpen. Dit probleem is om gek van te worden. Ik voel mij door T-Mobile ontzettend in de steek gelaten.

@Jason sinds vanochtend werken de andere zenders buiten Nederland 123 niet meer. Willen jullie nu de streamkwaliteit controleren?

En om daaraan toe te voegen kan ik op een of andere manier ook niet meer de tv box resetten via de achterkant. Het is nu dus helemaal beperkt.

Reputatie 7
Badge +7

Hoi @Bram058, ik heb je een antwoord gegeven op het privébericht dat je stuurde. Het wordt nu definitief opgelost. 

Hoi @OlavW, ik heb een reprovisie uitgevoerd waarmee de box nu wel correct geregistreerd zou moeten staan. Om het dubbel te checken, heb ik ook bij de techneuten weer een ticket ingeschoten om het te monitoren en te herstellen.

Hoi @theorganiser, ook bij jou is het probleem nu gemeld → onze technische dienst komt zo spoedig mogelijk met een sluitende oplossing. Kun je me in een privébericht (de link is klikbaar) wel nog het MAC-adres en serienummer van de TV Box toesturen, alsjeblieft? Ook zie ik in poort twee een switch waarbij een Google apparaat en een Synology apparaat beide een lease time error geven. Zou je deze twee er eens tussenuit kunnen halen? Thanks!

Sorry voor het ongemak aan een ieder die hierdoor niet op normale wijze TV kan kijken! Omdat de huidige verwerkingstijd maximaal drie tot zeven dagen bedraagt, kan het een paar dagen duren voordat jullie een reactie ontvangen. Bedankt voor jullie geduld en begrip!

@Jason dien ik de box nog te resetten?

Ik zet hem net weer aan, maar hij laat nog geen beeld zien. Ik kan dus nu ook nog niet naar npo 123 zappen, omdat hij op alles een zwart beeld geeft en niet reageert op een toets van de afstandsbediening.

Reageer