Beantwoord

zender blijft steeds vaker hangen


Npo 1 en rtl 4 blijven steeds vaker hangen, ga je naar een andere zender doet die het wel ga je terug naar npo 1 heb je zwart beeld en geen geluid. Tv box uitzetten helpt niet, stroom eraf wel, maar je mist zo wel steeds zo'n 2 minuten van je programma.

Gebeurt meerdere keren per avond. Probleem tot nu toe alleen bij npo 1 en rtl4, maar andere zenders kijken we ook minder vaak.

 

Tv-anywhere doet het wel

icon

Beste antwoord door Boris 30 July 2021, 12:07

Bekijk origineel

37 reacties

Reputatie 2

Na de powerflip is het hier na 2 dagen ook weer mis.

Het beeld bevriest zodra ik naar een andere zender zap en beeld en geluid loopt ook niet synchroon op SBS6.

Reputatie 7
Badge +4

Hi @jeroenwijnen, zoals je weet houd ik jouw onderzoek goed in de gaten! Ik wil je laten weten dat dit issue is doorgezet naar onze IT-afdeling voor nader onderzoek. Het kan dan ook iets langer duren voordat ik hier een update over kan delen. Zodra ik dit hoor, dan laat ik je dat gelijk weten. Dit issue is inmiddels gesignaleerd als een algemeen probleem, dus het heeft onze volledige aandacht. 

Hi @RayEnAng, @Monnijenhof @deesvlees, graag wil ik ook aan jullie laten weten dat dit issue is opgemerkt door onze technische dienst! Het is dan ook doorgezet naar onze IT-afdeling om hier zo snel mogelijk een oplossing voor te vinden. Ik hoop dat ik deze snel met jullie kan delen. In dit topic houd ik iedereen op de hoogte. 

Hi @Rul, dankjewel dat je dit aangeeft en de afgelopen tijd in de gaten hebt gehouden! Ervaar jij hiernaast ook een wazig menu of enkel het stilstaande beeld en het geluid dat niet synchroon loopt. Zou je kunnen laten weten of je gebruikmaakt van externe audio apparatuur? Zou je daarnaast nog extra voorbeelden kunnen aanleveren waarin je het programma en de zender noemt inclusief tijdstip/datum? Dan dien ik een verzoek voor je in bij onze technische dienst om hier zo snel mogelijk naar te kijken. Ik wil namelijk dat je zonder problemen tv kunt kijken. 

 

Reputatie 2

Hi @Lisa, ik heb sinds 2 dagen geen problemen meer, beeld bevriest niet meer en geluid is synchroon.

Fingers crossed..

Hier geen probleem meer met TV anywhere en met de decoders. Gelukkig. 

Reputatie 7
Badge +4

Hi @Rul en @RayEnAng, wat ontzettend fijn om te lezen! Super dat jullie dit hier laat weten. Fingers crossed dat jullie dit allemaal zo ervaren! 🤞

Ik heb helaas ook dit probleem, dat de zenders regelmatig blijven hangen. Inmiddels heb ik een andere poort van het modem geprobeerd zonder resultaat. 

Reputatie 7
Badge +4

Hi @pjobse, thanks dat jij je hier ook meldt! Kan je aangeven of je dit ervaart in de TV Anywhere App of echt op de TV Box zelf? De issues in de TV Anywhere App daar wordt momenteel heel hard aan gewerkt. Ik hoop hier snel meer te kunnen delen over de structurele oplossing. Als je dit enkel op je TV Box ervaart, dan hoor ik dat graag van je. Heb je naast een andere LAN-poort ook al een powerflip geprobeerd?

Dit doe je als volgt. Wil je het modem en de TV Box van de stroom halen? Daarna mag je de internetkabel uit de TV Box halen. Stop na twintig seconden de stroomstekker van het modem weer in het stopcontact. Zodra alle lampjes weer branden zoals ze deden, mag je de stroomkabel van de TV Box weer in het stopcontact stoppen. De TV Box gaat nu opstarten. Pas wanneer je de melding ‘geen internetkabel gevonden’ krijgt, stop je de internetkabel weer in de TV Box.

 

Reputatie 2

Update.

Bevriezen doet het beeld op dit moment (nog) niet, maar het beeld en geluid loopt bij SBS 6 inmiddels weer niet synchroon.

Reputatie 6
Badge +6

@Rul dank je wel voor de update! We horen inderdaad weer meer geluid dat het niet synchroon loopt. Het onderzoek hiervoor loopt nog. Heb je dit momenteel alleen op SBS 6 bij bepaalde programma's of alle? Of ook op meerdere zenders? Ik hoor het graag zodat ik dit kan toevoegen aan het onderzoek. Bedankt!

Reputatie 2

Voorlopig alleen op SBS 6, bij alle programma's.

Hi @pjobse, thanks dat jij je hier ook meldt! Kan je aangeven of je dit ervaart in de TV Anywhere App of echt op de TV Box zelf? De issues in de TV Anywhere App daar wordt momenteel heel hard aan gewerkt. Ik hoop hier snel meer te kunnen delen over de structurele oplossing. Als je dit enkel op je TV Box ervaart, dan hoor ik dat graag van je. Heb je naast een andere LAN-poort ook al een powerflip geprobeerd?

Dit doe je als volgt. Wil je het modem en de TV Box van de stroom halen? Daarna mag je de internetkabel uit de TV Box halen. Stop na twintig seconden de stroomstekker van het modem weer in het stopcontact. Zodra alle lampjes weer branden zoals ze deden, mag je de stroomkabel van de TV Box weer in het stopcontact stoppen. De TV Box gaat nu opstarten. Pas wanneer je de melding ‘geen internetkabel gevonden’ krijgt, stop je de internetkabel weer in de TV Box.

 

Het gaat om de tv-box. Helaas, ik dacht even dat de powerflip werkte, maar sommige zenders zoals discovery haperen nog steeds. Ook heb ik het idee dat mijn internet snelheid af en toe weg valt of problemen geeft. Mijn ps4 geeft ook regelmatig connection error sinds ongeveer dit probleem ook optreed. 

Reputatie 7
Badge +4

Hi @Rul, zoals Demi ook al aangaf is het synchronisatie issue nog in onderzoek bij onze technische dienst! Het heeft onze volledige aandacht en er wordt heel hard aan gewerk om dit zo snel mogelijk op te lossen. Excuses voor het ongemak!  

Reageer