Beantwoord

Eigen FRITZ!Box 7590 op T-Mobile netwerk

  • 5 September 2022
  • 18 reacties
  • 657 Bekeken

Goedemorgen,

Ik overweeg een overstap van KPN glasvezel naar T-Mobile glasvezel inclusief de interactieve TV box. Het forum heb ik inmiddels doorgelezen, maar ik heb daar geen eenduidige oplossing/antwoord gevonden.

Situatie:

Graag zou ik mijn huidige Fritz Mesh configuratie in mijn woning willen houden. (Zie schema hieronder)

Dat zou kunnen achter het door T-Mobile te leveren modem, hoewel die niet in bridge kan worden ingesteld. Praktischer zou zijn om rechtstreeks de Fritz 7590 op een media converter aan te sluiten. 

De Fritz 7590 is nu via UTP en een Genexis Media converter op het glasvezelpunt aangesloten.

De Fritz 7590 heeft in het configuratie menu de mogelijkheid om t-Mobile thuis glasvezel in te stellen. Maar ik heb begrepen dat met die instellingen LAN 3 en 4 geen internet meer doorgeven. Met handmatige instellingen zou middels VLAN alle poorten werkzaam moeten krijgen.

 

Vraag 1

Kan iemand met een soortgelijk Fritz thuisnetwerk de juiste settings met mij kunnen delen? (oa VLAN instellingen)

 

Vraag 2

Aan de Fritz 7583 (mesh access point) wordt de TV box van T-Mobile verbonden met UTP. Gaat dat (signaal technisch) werken? Of heeft de TV box een dedicated UTP nodig rechtstreeks vanuit het modem?

Dank voor het meedenken alvast! Groet Patrick

 

 

icon

Beste antwoord door Waqqas 5 September 2022, 11:36

Bekijk origineel

18 reacties

Reputatie 7
Badge +20

Hallo @flyinghigh75 

Bij T-Mobile kan je je eigen router rechtstreeks op de mediaconverter aansluiten, bij een Fritzbox kies je voor andere provider bij het selecteren van een profiel en vervolgens vul je VLAN id 300 in voor internet en tv, connectie type Dynamische DHCP. Hierdoor heb je internet en tv op alle 4 de LAN poorten.

De tv via de Fritzbox 7583 zou moeten werken volgens mij.

Dank voor je snelle reactie alvast. Helaas vraagt de Fritz naast de VLAN id 300 nog wat andere settings die ingevuld moeten worden.🤔

 

Reputatie 5

@flyinghigh75 

Internettoegang via = WAN

Toegangsgegevens  = nee

VLAN-ID = 300

 

Dan moet het werken.

@flyinghigh75

Internettoegang via = WAN

Toegangsgegevens  = nee

VLAN-ID = 300

 

Dan moet het werken.

 

Dank voor het meedenken. Zodra ik in de configuratie iets aanpas, duiken er weer andere variabelen op. Maar als ik jullie reacties combineer kom ik op het volgende uit. T-Mobile Glas heb is willekeurig gegeven naam. Verder up en down 1000/1000 Mbit/s en DCHP. Op onderstaande wijze of zie ik dan nog iets over het hoofd. De Fritzbox is dan middels UTP kabel rechtstreeks aangesloten op de mediaconverter (van glas naar UTP)

 

 

Reputatie 5

Ik denk dan je aansluiten op kabelmodem moet hebben.

Bij mij is het anders omdat ik een 5590 direct op glasvezel heb.

En een netwerkkabel van glasvezel kastje naar WAN poort Fritzbox.

 

Ik denk dan je aansluiten op kabelmodem moet hebben.

Bij mij is het anders omdat ik een 5590 direct op glasvezel heb.

En een netwerkkabel van glasvezel kastje naar WAN poort Fritzbox.

 

Zodra ik kies voor de optie “aansluiten op kabelmodem” krijg ik geen mogelijkheid om VLAN in te stellen op 300. Dus dat zal de optie helaas niet zijn. Maar evengoed bedankt. Het zal uiteindelijk een kwestie worden van uitproberen om te zien welke optie werkt. En anders kan ik voor de standaard instellingen gaan.

Reputatie 7
Badge +20

@flyinghigh75

Volgens mij aansluiten achter externe modem of router want de mediaconverter is dan de modem, inderdaad gewoon even proberen.

Alles staat verder goed in de screenshots.

Reputatie 5

Dan moet je die inderdaad niet hebben.

Als je T-mobile profile doet heb je dan wel internet. ?

Het nadeel is dat je poort 3 en 4 kwijt bent voor tv andere vlan (T-mobile TV werkt ook niet op die poorten) dat is voor het oude tv platform

Bedankt voor jullie reacties heren. Voor de goede orde, ik ben nog niet overgestapt naar T-Mobile, maar wil dat wel gaan doen. 

Door hier te oriënteren hoop ik alvast de juiste settings te bemachtigen zodat het na de overstap gemakkelijk ingesteld kan worden.

Ik lees op het forum dat de Fritzbox gebruikt kan worden. Er zijn gebruikers die het bevestigen na het wijzigen van enkele instellingen. Maar concrete stappen om ertoe te komen, heb ik niet kunnen vinden.

Reputatie 5

@flyinghigh75 

De Fritzbox werkt perfect bij T-Mobile.

Tegen die tijd dat je over gaat en je komt er niet uit dan helpen we je hier graag mee.

Ik heb zelf een Fritzbox 5590 direct op glasvezel.

Een fritzbox 7590 werkt achter het glasvezel kastje ook prima.

Reputatie 5

@flyinghigh75 

Als ik de instelling zo zie denk ik dat deze juist zijn.

Als je het zo invult na de overstap moet het werken.

En zo heb je alle lan poorten tot je beschikking.

 

@flyinghigh75

Als ik de instelling zo zie denk ik dat deze juist zijn.

Als je het zo invult na de overstap moet het werken.

En zo heb je alle lan poorten tot je beschikking.

 

Check het werkt!

dank voor info heel blij mee

@flyinghigh75

Als ik de instelling zo zie denk ik dat deze juist zijn.

Als je het zo invult na de overstap moet het werken.

En zo heb je alle lan poorten tot je beschikking.

 

Check het werkt!

dank voor info heel blij mee

voor zover werkt dit goed, wat ik niet voor elkaar krijg is SIP bellen via cheapconnect

voor het wijzigen werkte dit wel met behulp van deze pagina

https://forum.cheapconnect.net/index.php?topic=587.0

is er een poort welke in kan gebruiken voor de sip bellen?

 

Reputatie 7
Badge +2

voor zover werkt dit goed, wat ik niet voor elkaar krijg is SIP bellen via cheapconnect

voor het wijzigen werkte dit wel met behulp van deze pagina

https://forum.cheapconnect.net/index.php?topic=587.0

is er een poort welke in kan gebruiken voor de sip bellen?

 

5066
5068
5070
5072
5074
5076
5078
5080

Deze zoekactie duurde 0,0002 seconden.

Poort 5060 werkt in mijn opstelling zonder problemen. Het schijnt dat de FritzOs wat tricky is met het wijzigen van de SIP poorten. AVM to the rescue?

Dankjewel ja ik ga dat maar eens proberen,

Vreemde was 6000 werkte wel toen kon ik bellen met vaste telefoon alleen niet met de fon app.

Vervolgens de poorten zo gezet dat ze het weer doen maar dan werkt het bellen niet meer 🥹

 

 

 

voor zover werkt dit goed, wat ik niet voor elkaar krijg is SIP bellen via cheapconnect

voor het wijzigen werkte dit wel met behulp van deze pagina

https://forum.cheapconnect.net/index.php?topic=587.0

is er een poort welke in kan gebruiken voor de sip bellen?

 

5066
5068
5070
5072
5074
5076
5078
5080

Deze zoekactie duurde 0,0002 seconden.

Poort 5060 werkt in mijn opstelling zonder problemen. Het schijnt dat de FritzOs wat tricky is met het wijzigen van de SIP poorten. AVM to the rescue?

Ik geef het voorlopig op, tientallen keren wat anders geprobeerd

kan nu weer bellen via cheapconnect op dect toestel, fon app werkt niet

ik zit nu op poort 6000 op de fritz 7590 met Tmobile glas

poort 3 en 4 weigeren nog altijd

 

een vraag bij AVM leverde niet veel op
 
Bedankt voor je supportaanvraag bij AVM.
U heeft voor uw FRITZ!Box de Provider t-mobile gekozen.
Dit houdt dan ook in, dat verschillende settings voor deze provider automatisch gedaan worden.
Dit betekend,  dat de LAN poorten 3 en 4 voor het IPTV gereserveerd staan.
Als u nu bij provider gewoon andere Provider kiest en alle gegevens handmatig gaat instellen,
zijn de porten 3 en 4 weer vrij, en u kunt dan ook zeker andere telefoonproviders gaan invoeren.
 

 

 

Reputatie 4
Badge

voor zover werkt dit goed, wat ik niet voor elkaar krijg is SIP bellen via cheapconnect

voor het wijzigen werkte dit wel met behulp van deze pagina

https://forum.cheapconnect.net/index.php?topic=587.0

is er een poort welke in kan gebruiken voor de sip bellen?

 

5066
5068
5070
5072
5074
5076
5078
5080

Deze zoekactie duurde 0,0002 seconden.

Poort 5060 werkt in mijn opstelling zonder problemen. Het schijnt dat de FritzOs wat tricky is met het wijzigen van de SIP poorten. AVM to the rescue?

Ik geef het voorlopig op, tientallen keren wat anders geprobeerd

kan nu weer bellen via cheapconnect op dect toestel, fon app werkt niet

ik zit nu op poort 6000 op de fritz 7590 met Tmobile glas

poort 3 en 4 weigeren nog altijd

 

een vraag bij AVM leverde niet veel op
 
Bedankt voor je supportaanvraag bij AVM.
U heeft voor uw FRITZ!Box de Provider t-mobile gekozen.
Dit houdt dan ook in, dat verschillende settings voor deze provider automatisch gedaan worden.
Dit betekend,  dat de LAN poorten 3 en 4 voor het IPTV gereserveerd staan.
Als u nu bij provider gewoon andere Provider kiest en alle gegevens handmatig gaat instellen,
zijn de porten 3 en 4 weer vrij, en u kunt dan ook zeker andere telefoonproviders gaan invoeren.
 

 

 

Het wijzigen van de SIP poort is voor zo ver ik weet alleen nodig als je een Fritzbox achter de Zyxel gebruikt. De Zyxel zal port 5060 zelf reserveren voor de telefonie functie. Als je de Fritz direct aansluit op de media converter/ONT zal port 5060 gewoon werken (ik heb een Fritz alleen voor Dect achter een Mikrotik hangen en dat werkt prima op port 5060).  Dat de app niet werkt heeft waarschijnlijk juist te maken hebben met het feit dat je port gewijzigd hebt: de app probeert naar port 5060 te verbinden maar de Fritz gebruikt juist je nieuwe port. Ik heb de app nooit gebruikt, maar als je daar de port kan wijzigen naar port 6000 (ik verwacht niet dat dat kan) of welke port  je ook gebruikt zal het ook moeten werken.

 

@flyinghigh75

Internettoegang via = WAN

Toegangsgegevens  = nee

VLAN-ID = 300

 

Dan moet het werken.

 

Dank voor het meedenken. Zodra ik in de configuratie iets aanpas, duiken er weer andere variabelen op. Maar als ik jullie reacties combineer kom ik op het volgende uit. T-Mobile Glas heb is willekeurig gegeven naam. Verder up en down 1000/1000 Mbit/s en DCHP. Op onderstaande wijze of zie ik dan nog iets over het hoofd. De Fritzbox is dan middels UTP kabel rechtstreeks aangesloten op de mediaconverter (van glas naar UTP)

 

 

Ik heb dit gedaan en werkt perfect! Alle LAN poorten werken.

Fritzbox 7590

Als je 'gewoon' de T-mobile settings gebruikt doen maar 2 van de 4 poorten het.

Bedankt!!

Reageer