Beantwoord

Zyxel T50 en Unify AP

  • 9 April 2022
  • 3 reacties
  • 89 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Dag allen. Het lukt mij niet een unifi Ap te installeren. Ik ben gister overgestapt naar ziggo glasvezel. Hiervoor had ik kabel van ziggo, en een aantal jaar gelee is het mij gelukt dezelfde unifi AP wel te installeren en het werkte perfect. Mijn hoop was dat ik de kabel nu simpelweg in de nieuwe tmobile modem zou doen, het wifi netwerk dezelfde naam geven en dat et zo makkelijk zou werken. Dat lukte niet. Inmiddels heb ik het modem gereset, de AP meermalen gereset, het geprobeerd via de unifi mobile app, via bluetooth, en ook via een laptop met de oude ocntrollersoftware en de nieuwe network software. Hij wil gewoon die ap niet zien en ik ben er aardig radeloos van. Ik heb firewalls uitgezet, wifi uitgezet. Ik zit op hetzelfde netwerk als de AP zou moeten zitten, de AP geeft een wit licht (ready to adopt) maar niets ziet dat apparaat dat tot gister feilloos werkte. Ik heb allerlei sites gelezen, ook het stappenplan dat op deze community te vinden is, maar hij ziet het gewoon niet. Ik denk dat ik iets heel simpels over het hoofd zie, en hoop dat iemand mij kan helpen….

icon

Beste antwoord door yalerta 10 April 2022, 10:28

Bekijk origineel

This topic has been closed for comments

3 reacties

Reputatie 7
Badge +8

Welkom!

 

Dat lukte niet. Inmiddels heb ik het modem gereset, de AP meermalen gereset, het geprobeerd via de unifi mobile app, via bluetooth, en ook via een laptop met de oude ocntrollersoftware en de nieuwe network software. Hij wil gewoon die ap niet zien en ik ben er aardig radeloos van. Ik heb firewalls uitgezet, wifi uitgezet. Ik zit op hetzelfde netwerk als de AP zou moeten zitten, de AP geeft een wit licht (ready to adopt) maar niets ziet dat apparaat dat tot gister feilloos werkte. Ik heb allerlei sites gelezen, ook het stappenplan dat op deze community te vinden is, maar hij ziet het gewoon niet. Ik denk dat ik iets heel simpels over het hoofd zie, en hoop dat iemand mij kan helpen….

Je bent dus verbonden met de Ubiquiti Unifi AccessPoint die dus niet gevonden wordt in de controller. 

Het lijkt erop dat je ergens iets niet helemaal lekker ingesteld of aangesloten hebt staan, om je goed op weg te helpen hebben we hierom wat meer informatie nodig, zoals; Hoe is je thuisnetwerk precies opgebouwd en wat voor hardware van Ubiquiti gebruik je zoal (gateway, switch, accesspoints etc).

Reputatie 7
Badge +2

AP Reset goed uitgevoerd?

Helaas gebruikt Unifi een niet goed doordacht systeem met de controller software en de unifi apparaten.

Dit zelf enige weken terug ondervonden, de Controller software ging door een crash (eigen fout) verloren.
Opnieuw installeren op een ander systeem toont netjes het AP maar omdat de registratie nog in de gecrashte controller zat kan alleen via een SSH terminal een reset uitgevoerd worden.

Op dit moment is het AP nog steeds niet geadopteerd in de controller, iets met een wordfeudtende, net zo'n stom woord als wordfeud goedkeurt, huisgenoot en het geen zijn hebben in … (vul maar in)

Zojuist maar even tijd gemaakt voor een reset (10 sec knopje op AP) Controller opnieuw geïnstalleerd en ingesteld. AP gevonden en in te stellen.Alles lokaal gedaan. Duurde bijna 5 min, voordat alle wifi apparaten weer actief waren.

@Mierk Probeer niet teveel te rommelen. AP reset, Controller/App installeren en het overlaten aan de software om je AP te vinden. Je gaat ervan uit in het zelfde netwerk te zitten, op voorhand geen aannames doen, met een netwerk scanner al gechecked op ip en mac adressen in dat netwerk? \

Firewalls e.d. uitzetten zijn intern minder belangrijk en je verwart jezelf door in die richting te denken.

Probeer in ieder geval de wifi van de Tmobile modem (Zyxel?) eens uit te schakelen en dan de setup via een bedrade laptop en AP uit te voeren.

AP Reset goed uitgevoerd?

Helaas gebruikt Unifi een niet goed doordacht systeem met de controller software en de unifi apparaten.

Dit zelf enige weken terug ondervonden, de Controller software ging door een crash (eigen fout) verloren.
Opnieuw installeren op een ander systeem toont netjes het AP maar omdat de registratie nog in de gecrashte controller zat kan alleen via een SSH terminal een reset uitgevoerd worden.

Op dit moment is het AP nog steeds niet geadopteerd in de controller, iets met een wordfeudtende, net zo'n stom woord als wordfeud goedkeurt, huisgenoot en het geen zijn hebben in … (vul maar in)

Zojuist maar even tijd gemaakt voor een reset (10 sec knopje op AP) Controller opnieuw geïnstalleerd en ingesteld. AP gevonden en in te stellen.Alles lokaal gedaan. Duurde bijna 5 min, voordat alle wifi apparaten weer actief waren.

@MierkProbeer niet teveel te rommelen. AP reset, Controller/App installeren en het overlaten aan de software om je AP te vinden. Je gaat ervan uit in het zelfde netwerk te zitten, op voorhand geen aannames doen, met een netwerk scanner al gechecked op ip en mac adressen in dat netwerk? \

Firewalls e.d. uitzetten zijn intern minder belangrijk en je verwart jezelf door in die richting te denken.

Probeer in ieder geval de wifi van de Tmobile modem (Zyxel?) eens uit te schakelen en dan de setup via een bedrade laptop en AP uit te voeren.

Het werkt, heel veel dank. Eerst maar even met de billen bloot; er bleek een verkeerde utp kabel in de modem te zitten. Ik heb mij in de luren laten leggen doordat 1- de AP een wit licht gaf waardoor ik dacht dat de utp kabel in orde was en 2- een of andere mysterieuze utp kabel die ook naar boven in mijn huis gaat die door de monteur abusievelijk erin gestoken was. Ik had het eerder kunnen checken. Al je tips uitgevoerd en erg blij dat het werkt. Vooral je advies om niet teveel te rommelen en te moeilijk te denken heeft mij gemotiveerd door de zetten. Dank dank 👌