Beantwoord

Apparatuur T-mobile of eigen gebruiken / aanschaffen

  • 4 August 2021
  • 8 reacties
  • 121 Bekeken

Beste community,

 

Op dit moment heb ik de Zyxel T50 van Tmobile in de meterkasthangen op glasvezel.

Hier heb ik de tv ontvanger op zitten en mijn eigen router (Netgear nighthawk x6 AC3200 model R8000)

nu valt de wifi van de router af en toe weg wat al een tijdje is. Waardoor ik in overweging zit om de router te vervangen voor een nieuw. Aangezien ik met de vorige modem van T-mobile de nodige problemen heb gehad zit ik in overweging om volledig over te stappen op eigen apparatuur (ook de glasvezel converter)

Op de community heb ik namelijk al een zeer interessant topic gevonden wat je nodig heb met de bijbehorende instellingen.

of de Zyxel aan te houden en dan met bridge mode te gaan werken. Bij de Netgear die ik nu heb wil het niet werken in bridge mode (geen internet verbinding).

 

Mijn vraag is wat adviseren jullie mij, wat ik het beste kan doen om een stabiel netwerk te hebben met goede verbindingssnelheid en wifi ?

icon

Beste antwoord door Waqqas 4 August 2021, 14:57

Bekijk origineel

8 reacties

Reputatie 7
Badge +19

Hallo @grote_meester23 

Je kan de Netgear op de mediaconverter van T-Mobile aansluiten in plaats van de Zyxel.

Je hoeft enkel vlan 300 in te stellen in de Netgear.

Zie dit artikel

Heb ik ook nog bepaalde instellingen nodig om de tv ontvanger aan te sluiten om de netgear?

Want dan ga ik zo op de netgear de vlan instellen zodat de zyxel er tussen uit kan.

Reputatie 7
Badge +19

@grote_meester23

Zit je op het nieuwe tv platform of oude? Bij het oude tv platform heb je vlan 640 nodig voor IPTV, verder zijn er geen andere instellingen nodig.

Bij het nieuwe tv platform werkt IPTV ook over vlan 300 (internet).

Welke mediaconverter heb je? Als dat de witte Huawei is dan kan deze niet vervangen worden omdat deze vast staat op je verbinding, maar het is maar een mediaconverter dus hij zal de verbinding niet beperken ofzo.

Dankje voor je reactie Waqqas,

Ik zit sinds kort op het nieuw tv platform. 

De mediaconverter is de grijze (connection technolgy systems, 10/100/1000base-tx 100/1000base-sx/lx media converter

Nu ben ik net bezig geweest met het instellen van se vlan 300.

Ik vermoed dat ik wat compleet verkeerd aan het doen ben. 

Als ik in de netgear vlan inschakkel en instel op 300 prioritijd 0 (0-7) op poort 1-3 en op alle wifi zodat poort 4 open blijft.

vervolgens router herstart om de instellingen op te slaan en de router te verbinden met de media converter op de wlan, de zyxel er tussen uit.En laptop op poort 2 heb zitten bekabeld zie ik dat het netwerk in eens een hele andere naam heeft (heb dan wel internet) en  op poort 4 geeft die het normale netwerknaam weer zonder internet en bij poort 4 kan ik ook terug in de router komen. wel brand het lampje van internet op de router oranje in plaats van wit.

 

hoort dit zo bij het instellen van de vlan of heb ik iets verkeerd gedaan ?

Reputatie 7
Badge +19

@grote_meester23

Je bedoeld dat je een andere SSID ziet? Dat is wel normaal omdat je een eigen router hebt die zijn eigen SSID uitzendt.

Ik weet er niet veel van maar je kan beter gewoon poort 1 t/m 4 selecteren bij vlan 300.

Verder doet alles het wel gewoon en je haalt de snelheid die je hoort te halen?

Het is normaal dat het internet lampje oranje is, dat betekent dat er een internetkabel is aangesloten.

De snelheid heb ik niet getest, had het weer terug gezet naar de oude setup. gezien mijn anti 4rus programma nogal druk bezig was met meldingen. had ik zo iets van maar even terug naar het begin en even kijken waar het fout is gegaan. 

merkte ook dat ik na de vlan hoe ik het had ingesteld niet meer in de netgear kon inloggen. moest een factory reset uitvoeren om er weer in te komen.

Reputatie 5
Badge +2

Nu ben ik net bezig geweest met het instellen van se vlan 300.

Ik vermoed dat ik wat compleet verkeerd aan het doen ben. 

Als ik in de netgear vlan inschakkel en instel op 300 prioritijd 0 (0-7) op poort 1-3 en op alle wifi zodat poort 4 open blijft.

vervolgens router herstart om de instellingen op te slaan en de router te verbinden met de media converter op de wlan, de zyxel er tussen uit.En laptop op poort 2 heb zitten bekabeld zie ik dat het netwerk in eens een hele andere naam heeft (heb dan wel internet) en  op poort 4 geeft die het normale netwerknaam weer zonder internet en bij poort 4 kan ik ook terug in de router komen. wel brand het lampje van internet op de router oranje in plaats van wit.

 

hoort dit zo bij het instellen van de vlan of heb ik iets verkeerd gedaan ?

Zeker weten doe ik het niet, maar volgens mij moet je inderdaad ergens onder een tab “VLAN/IPTV” de VLAN instelling configureren.

Enabled -> een regel toevoegen. VLAN 300 instellen met priority 0. In principe kun je gewoon alles (wired & wireless) selecteren tenzij je gebruik maakt van Interactieve TV, in dat geval moet je er één overhouden en hiervoor een aparte VLAN (640) aanmaken waarbij je de resterende port selecteert.

Reageer