Beantwoord

No internet for a few weeks. The globe light doesn't lit.

  • 18 juli 2021
  • 3 reacties
  • 39 Bekeken

  • heeft eerste post geplaatst
  • 1 reactie

Hi,

 

Sorry for posting this in English. My Dutch is nog niet genoeg.

For a couple of weeks I lost the internet connection at home. The globe light on the ZYXEL modem went off. I’ve restarted the modem a few times. Tried to reset it twice as well. I checked the cable connection to the distribution box on the dyke - I live on a boat. The cable is properly connected as before. 

 

Before the light completely went off after a week of pretty bad weather, it was red for a quite a while. Can you please check the signal sent to the distribution/installation box? Before I switch from KPN service to T-mobile, this happened to me once. I tried everything to fix it but it was just a waste of time. When I finally decided to call KPI, the signal mysteriously came back before the call. I suspect there can be something going on with the infrastructure. I believe you can find my phone number and address via the Klantnummer. Please let me know if any further information is needed.

 

Thanks a lot!

 

regards, Wy

icon

Beste antwoord door Jason 20 juli 2021, 11:48

Hi @wywywyl, welcome to the Community!

You're more than welcome to post your questions in English, always, no worries! It seems like there's something wrong with the overall connection and stability from the distribution-side. I'll have the grid (network administrator) operator check your line and make sure they get the most useful information regarding the situation at hand. Sorry for the inconvenience! 

I expect an answer and solution within five to seven days. In the meantime: do you by chance have a T-Mobile sim card - either PrePaid or subscription? If so, I can offer you an Unlimited Internet voucher for the coming seven days. That way you'll be able to stay online via mobile hotspot on desktop/laptop. Please let me know if I can send you one, thanks!

Bekijk origineel

3 reacties

Reputatie 7
Badge +7

Hi @wywywyl, welcome to the Community!

You're more than welcome to post your questions in English, always, no worries! It seems like there's something wrong with the overall connection and stability from the distribution-side. I'll have the grid (network administrator) operator check your line and make sure they get the most useful information regarding the situation at hand. Sorry for the inconvenience! 

I expect an answer and solution within five to seven days. In the meantime: do you by chance have a T-Mobile sim card - either PrePaid or subscription? If so, I can offer you an Unlimited Internet voucher for the coming seven days. That way you'll be able to stay online via mobile hotspot on desktop/laptop. Please let me know if I can send you one, thanks!

Thank you @Jason for the response! Highly appreciate it. I will be waiting for an update then from the grid operator. And yes I have a T-Mobile sim card with subscription. You can please send it to me via email. I hope you can find my email through the klantnummer. Thx!

Reputatie 7
Badge +7

Hi @wywywyl, you’re most welcome! 

I’ve sent you a voucher code via private message. Please text (sms) the code to recipient 2244 with your T-Mobile sim card and receive the confirmation within ten minutes, tops. Enjoy your Unlimited Internet and if there’s anything else I can help you with, don’t hesitate to ask!

Reageer