Beantwoord

Probleem eigen cisco router VDSL

  • 25 September 2019
  • 9 reacties
  • 873 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties
Hi,

Om diverse redenen wil ik graag mijn Cisco C1117-4P gebruiken op mijn T-mobile thuis verbinding.

Om de één of andere duistere reden krijgt het modem op vlan 300 (wat het Internet VLAN zou moeten zijn) geen IP adres toegewezen middels DHCP.
Op vlan 100, (het T-mobile management netwerk) krijgt hij wel een IP adres, dit lijkt te bevestigen dat er wel een werkende VDSL verbinding is. Als ik het door t-mobile geleverde modem aansluit werkt deze ook naar behoren.
Aangezien ik geen TV gebruik blijft het op vlan 640 ook stil (maar dat is te verwachten)

Relevante config:
code:
controller VDSL 0/2/0
operating mode vdsl2
description T-mobile
!
interface Ethernet0/2/0
mtu 1500
no ip address
no negotiation auto
no cdp enable
no lldp transmit
no lldp receive
!
interface Ethernet0/2/0.100
description management
encapsulation dot1Q 100
ip vrf forwarding t-mobile-mgmt
ip address dhcp
medium p2p
!
interface Ethernet0/2/0.300
description Internet
encapsulation dot1Q 300
ip address dhcp
medium p2p
!
interface Ethernet0/2/0.640
description TV
encapsulation dot1Q 640
ip vrf forwarding tv
ip address dhcp
!


Interface informatie:
code:
show ip int brie
Interface IP-Address OK? Method Status Protocol
GigabitEthernet0/0/0 unassigned YES NVRAM administratively down down
GigabitEthernet0/1/0 unassigned YES unset up up
GigabitEthernet0/1/1 unassigned YES unset down down
GigabitEthernet0/1/2 unassigned YES unset down down
GigabitEthernet0/1/3 unassigned YES unset down down
ATM0/2/0 unassigned YES NVRAM administratively down down
Ethernet0/2/0 unassigned YES NVRAM up up
Ethernet0/2/0.100 10.142.171.175 YES DHCP up up
Ethernet0/2/0.300 unassigned YES DHCP up up
Ethernet0/2/0.640 unassigned YES DHCP up up




Heeft iemand nog briljante ingevingen?

Groet,

RaSm
icon

Beste antwoord door Sander 7 October 2019, 13:31

Bekijk origineel

9 reacties

Reputatie 7
Badge +6
Hi @RaSm,

Volgens mij ben je al aardig op weg! Ik denk dat je met behulp van dit topic het helemaal werkend krijgt: gebruik eigen modem bij Thuis. Als je een DSL verbinding hebt, klik je het laatste topic aan.

Laat je weten hoe het je vergaat?
Hi @RaSm,

Volgens mij ben je al aardig op weg! Ik denk dat je met behulp van dit topic het helemaal werkend krijgt: gebruik eigen modem bij Thuis. Als je een DSL verbinding hebt, klik je het laatste topic aan.

Laat je weten hoe het je vergaat?


Hoi @Sander,

leuk dat je je eigen reactie als het beste antwoord markeert, maar ik schiet er niets mee op. Ik heb de informatie in het topic waar je naar verwijst al gebruikt om de configuratie te maken. Probleem is dus dat er ergens nog iets lijkt te missen waardoor de DHCP ip toewijzing niet volledig goed gaat...
Mijn router zal ongetwijfeld een DHCP discover doen, gezien de configuratie zou hij dat op vlan 300 moeten doen. Echter lijkt het erop dat of de discover niet aankomt bij de DHCP server van T-mobile, of dat het antwoord niet aankomt bij mijn router (echter is er niemand bij T-mobile in staat om te kijken of de DHCP discover van mijn router op de DHCP server aankomt.

De configuratie is in ieder geval nog niet (helemaal) juist.

RaSm
Reputatie 7
Badge +10
De vlans die je niet gebruikt hoef je niet in te stellen. Mgmt en tv hoef je niet te configureren.
heb je wel sync ? In sommige gevallen moet T Mobile even een macrelease uitvoeren als een modem gewisseld word.

De vlans die je niet gebruikt hoef je niet in te stellen. Mgmt en tv hoef je niet te configureren.
heb je wel sync ? In sommige gevallen moet T Mobile even een macrelease uitvoeren als een modem gewisseld word.

Hi,

 

Ik weet dat die vlans niet direct nodig zijn. Maar ik heb ze er even bijgezet voor de volledigheid.

En ja, er is sync. Grappig genoeg kreeg ik op het management vlan wèl een ip adres toegewezen (in een rfc1918 reeks) daarnaast heb ik het modem ruim 24 uur aangesloten gelaten, om timers de tijd te geven te verlopen…

Groet

 

Rasm

@RaSm is het nog gelukt? Ik zit in exact hetzelfde schuitje: wél een RF1918 IP op VLAN100, maar 0,0 response op VLAN300 of VLAN640.

Zelfde probleem hier. iemand hier een oplossing voor?

Reputatie 7
Badge +7

Hoi @peter.krijgsman, krijgt jouw router geen IP toegewezen? Ik kan een MAC-release uitvoeren, maar zie dat je momenteel het Zyxel modem aangesloten hebt, als ik dan de release uitvoer, heeft dat weinig tot geen nut omdat je eigen router dan niet geregistreerd kan worden.

Zou je jouw router willen aansluiten zodat ik de release kan uitvoeren? Dan krijgt jouw modem de kans zich correct aan te melden!

Hoi @peter.krijgsman, krijgt jouw router geen IP toegewezen? Ik kan een MAC-release uitvoeren, maar zie dat je momenteel het Zyxel modem aangesloten hebt, als ik dan de release uitvoer, heeft dat weinig tot geen nut omdat je eigen router dan niet geregistreerd kan worden.

Zou je jouw router willen aansluiten zodat ik de release kan uitvoeren? Dan krijgt jouw modem de kans zich correct aan te melden!

Hoi Jason,

Dat lijkt me een goed idee.

Kan dat ook vanavond? Ik ben nu niet thuis helaas. Kan ik hiervoor bellen naar de helpdesk, of hoe kan ik dat het handigst regelen?

Reputatie 7
Badge +7

Hoi @peter.krijgsman, helemaal top! Ik heb de release alvast uitgevoerd. Als het goed is, zal je vanavond gewoon alles werkend moeten kunnen krijgen. Succes met het instellen, indien het onverhoopt toch niet lukt, staan we met zijn alle voor je klaar.

Reageer