Beantwoord

Storing 4521

  • 21 August 2021
  • 4 reacties
  • 50 Bekeken

Hi, i would like to say that despite modem reset which has been done 2 times, internet and wi if are not working. Anyone else facing same issues today? Best regards, Anna. 

icon

Beste antwoord door Demi 22 August 2021, 15:51

Bekijk origineel

4 reacties

Reputatie 7
Badge +19

Hello @anngor94 

Is your modem directly connected to the main ISRA where the KPN cable is also connected using the grey DSL cable or is your modem connected to another point?

And did it suddenly stop working?

Hello @anngor94 

Is your modem directly connected to the main ISRA where the KPN cable is also connected using the grey DSL cable or is your modem connected to another point?

And did it suddenly stop working?

 

Yes, all is connected like you said. Nobody touched anything around the router and suddenly internet stops working. It is not the first time, when we are having such an issue in the morning. It happened before. However, it is sorted now, it has sorted itself after 1.5hr.

Reputatie 7
Badge +19

@anngor94 

Ah okay, maybe there was/is some maintenance going on in your city.

Reputatie 5
Badge +3

Hi @anngor94 I have checked your connection. Great that everything is working now. I do see that one device has some lease errors. It's the device on LAN-port 4 with MAC: 10:4f:a8:55:0d:07. Resetting this device will usually solve the issue. Hopefully this will solve the issue when you face the same problem again. Have a good weekend for now!

Reageer