Beantwoord

Wordt steeds uit mijn WiFi netwerk gegooid

  • 5 juli 2020
  • 8 reacties
  • 404 Bekeken

Hi allen,

 

Ik heb al een lange tijd van mijn WiFi netwerk thuis.

Op de begane grond heb ik altijd een modem/router combinatie gehad met een access point op de 2de verdieping. Werkte helemaal naadloos tot mijn access point het had opgegeven na jaren. Sindsdien is niets meer hetzelfde :rolling_eyes: . Ik word vaak uit mijn eigen netwerk gegooid of ben verbonden met een netwerk zonder internetverbinding. Ik heb een nieuwe access point gekocht en krijg het niet helemaal werkend na maanden te sleutelen. Ik heb dus elke dag, een dagdeel wifi-internet tussen 8 en 20 Mbit maar heb een abbonement van 1000 Mbit.

De huidige situatie ziet er uit als volgt:

[Log verwijderd door Moderator op verzoek klant.]

icon

Beste antwoord door Doornekamp33 6 juli 2020, 06:18

Na jaren lijkt me wat sterk, de T50 word pas ruim een jaar geleverd, vanaf mei/juni vorig jaar.

Wat ik weet van de A5 is dat het geen best ding is, beetje verouderde techniek en 100Mb LAN/WAN poorten schiet ook niet op als je een Gigabit verbinding hebt.

Zou eens op zoek gaan naar een goed accespoint/router want als je dit werkend krijgt heb je nog steeds een trechter in de snelheid zitten.

 

Gebruik je TV en/of Telefonie van T-Mobile, zo niet of geen Telefoon, gooi die hele Zyxel er tussenuit, met een goede router van Ubiquiti gaat het een stuk beter lopen, zijn ook andere merken die wat simpeler zijn, denk bijvoorbeeld aan de Fritzbox die de T-Mobile profielen er al in heeft staan en de 7590 is een dijk van een router en met meerdere Fritz”en achter elkaar een prima Mesh netwerk.

Bekijk origineel

8 reacties

Reputatie 7
Badge +19

Hallo @mokum38 

Wanneer je de AP loskoppelt van je modem heb je dan bij het modem goede wifi en goed bedraad internet?

Heb je nog iets anders in je thuisnetwerk qua apparatuur?

Als de Zyxel prima werkt dan zou je de TP-LINK eens een fabrieksreset kunnen geven en de internetkabel vanaf je modem in de WAN poort/LAN 1 van je TP-LINK en DHCP uit. Doet het eigen netwerk van de TP-LINK het dan?

Na jaren lijkt me wat sterk, de T50 word pas ruim een jaar geleverd, vanaf mei/juni vorig jaar.

Wat ik weet van de A5 is dat het geen best ding is, beetje verouderde techniek en 100Mb LAN/WAN poorten schiet ook niet op als je een Gigabit verbinding hebt.

Zou eens op zoek gaan naar een goed accespoint/router want als je dit werkend krijgt heb je nog steeds een trechter in de snelheid zitten.

 

Gebruik je TV en/of Telefonie van T-Mobile, zo niet of geen Telefoon, gooi die hele Zyxel er tussenuit, met een goede router van Ubiquiti gaat het een stuk beter lopen, zijn ook andere merken die wat simpeler zijn, denk bijvoorbeeld aan de Fritzbox die de T-Mobile profielen er al in heeft staan en de 7590 is een dijk van een router en met meerdere Fritz”en achter elkaar een prima Mesh netwerk.

Beste @Waqqas  en @Doornekamp33,

Dank voor jullie antwoorden.

In mijn thuisnetwerk had ik verder enkel een TV en verder niets bedraad aangesloten.
Ik ervaar nog steeds dezelfde problemen met wegvallende internetverbinding.

Een continu herhalende log met: 
“kern    debug    dhcpc    udhcpc: Sending discover…”

En ook de volgende foutmelding :
”dnsmasq-dhcp: failed to read /etc/ethers: No such file or directory”

Ik heb in de forum rondgekeken of hier andere mensen tegenaan gelopen zijn, echter zonder succes.

Heeft iemand enig idee waardoor dit veroorzaakt wordt?
Ik heb in de tussentijd een AP van Ubiquiti aangeschaft en ter additie aangesloten aan mijn Zyxel router.
Heb het idee dat de Zyxel modem/router alle problemen veroorzaakt.
De modem gebruik het enkel voor mijn internet. Heb geen telefonie via T-mobile.

Aansluiting is dus momenteel als volgt:

Internet (WAN)- Zyxel T50 - DHCP: aan

LAN1- Ubiquiti AP-PRO - DHCP: uit
LAN2- TP-Link Archer A5 (AP-mode) - DHCP uit
LAN3- TV

Kan ik de WAN kabel die van de glasvezeladapter komt direct aansluiten op de AP van Ubiquiti? of moet daarvoor altijd een router?
Ik heb ook eventueel ergens een switch liggen van TP-link.

Hopelijk kan iemand mij voorzien van een oplossing tijdens deze lockdown waardoor ik genoodzaakt ben mijn schooltentamens en werk thuis te verrichten.
 

Reputatie 7
Badge +19

Hallo @mokum38 

Je gaf eerder aan dat de Ubiquiti AP het had begeven? Welke TP-LINK switch heb je liggen?

Mocht hij VLAN functionaliteit hebben dan zou je dat kunnen proberen, mediaconverter > switch.

VLAN voor internet is 300 en voor IPTV 640

Hey @Waqqas,

Dank voor je snelle reactie!

Ik had een sitecom router die zich begeven had.

Ik heb een ongebruikte TP-Link TL-SG105E switch liggen in de berging. Volgens de specs heeft het VLAN functionaliteit.

Kan ik de Zyxel router in mijn huidige aansluiting dus vervangen met deze switch?

Reputatie 7
Badge +19

@mokum38 

Ik weet niet zeker of alle switches met VLAN functionaliteit direct op de mediaconverter kunnen aangesloten worden, met een Netgear switch lukt dit wel. Het is even configureren en proberen.

In mijn topic zit in mijn eerste bericht een kopie van een log.

Kan dat ook z.s.m. verwijderd worden a.u.b.?
Het bevat namelijk prive informatie als ip-adressen, mac adressen en namen van apparaaten.

 

Reputatie 4
Badge +2

Zeker @mokum38, ik zie dat dit ondertussen al geregeld is! :smile:

Reageer