Beantwoord

naam nieuwe Wifi kanalen na versterker aanpassen

  • 12 juli 2021
  • 29 reacties
  • 147 Bekeken

Wijj hebben een versterker (Fritz) en nu hebben we naast ons ‘oude’ wifi kanaal twee nieuwe kanalen. Hiervan wil ik de namen wijzigen. Als ik echter inlog bij T-mobile Thuis zie ik alleen ons oude kanaal. Hoe kan ik die twee nieuwe/extra kanalen zien in T-mobile thuis en/of wijzigen?

icon

Beste antwoord door mdvnsrst 13 juli 2021, 13:16

@TMTV Het is me gelukt om in te loggen op de repeater. Ik heb aangegeven welke wifi ik wil repeaten. Wat ik gek vind, is dat we nu nog maar 1 wifikanaal hebben. Voordat ik dit allemaal deed had ik er een via de router en 2 na de repeater. ik zie nu alleen nog maar de oude  (maar het is nu wel een 5ghz band en dat was volgens mij 2.4) Ik kan ook niet de naam aanpassen, dat kan dan nu weer wel via T-mobile Thuis… zou dit wel kloppen?

Bekijk origineel

29 reacties

Reputatie 7
Badge +19

Hallo @mdvnsrst 

Ik denk dat je de Fritz repeater als een repeater achter je modem hebt?

Je kan de WiFi namen van de netwerken die de Fritz repeater uitzendt wijzigen via de web interface van de repeater, http://fritz.repeater of via het IP adres 192.168.178.2.

Dank je @Waqqas maar… de URL is al tijden aan het laden maar er gebeurt niks en het IP-adres geeft de melding ‘openen van pagina mislukt’… Heb je nog andere opties 🙂?

Reputatie 7
Badge +19

@mdvnsrst 

Je moet natuurlijk wel verbonden zijn met de Fritz repeater dus niet met de Draytek.

@Waqqas Hoe doe ik dat? (Ik heb nu een netwerkkabel in de switch na de repeater zitten)

Reputatie 7
Badge +19

@mdvnsrst 

Gewoon verbinding maken met het WiFi netwerk van de repeater 🙂

@Waqqas heb alle wifi-kanalen geprobeerd die we hebben, maar ik krijg geen verbinding

Reputatie 7
Badge +19

@mdvnsrst 

Kies in deze link even welke repeater je hebt en de instructies zul je dan in beeld zien, deze horen te werken.

https://nl.avm.de/service/knowledge-base/dok/FRITZ-WLAN-Repeater-310-int/412_Gebruikersinterface-van-de-FRITZ-Repeater-openen/

@Waqqas Nee, deze had ik ook gevonden, maar zegt hetzelfde als jij: via url of ip contact maken en dat is helaas nou net wat niet lukt

@Waqqas ik heb de repeater gereset op fabrieksinstellingen. (Er is nu nog maar 1 wifikanaal en dat heeft een andere naam dan die twee die er eerst waren.) Toch lukt het nog steeds niet om in te loggen… Iemand een idee?

Reputatie 6
Badge +2

Hoi @mdvnsrst,

Je kunt niet via My T-Mobile Thuis de instellingen van de repeater beheren. Dat moet inderdaad via de instellingen op het apparaat zelf. Die pagina zou je in het bereik van de Draytek moeten kunnen vinden, dus op 192.168.1.x. Wat die x is, kun je zien door op de Draytek in te loggen (192.168.1.1) en dan naar Diagnostics > DHCP Table te gaan. 

@TMTV  Ik zie in de DHCP Table 4 adressen staan, maar ze geven allemaal aan 'pagina niet bereikbaar’

Reputatie 6
Badge +2

Zou je eens willen proberen om de repeater te resetten en bekabeld met je computer te verbinden? Krijg je dan een ip-adres? Zo niet, zou je je computer dan eens handmatig een ip-adres kunnen toekennen in het bereik van de repeater, zoals hier: 

 

@TMTV Ik heb de repeater nu met een kabel aan mijn computer verbonden (hij heeft dus geen contact met de router en ik gebruik de wifi van de router). Hoe zie ik dan of ik een IP-adres krijg?

Reputatie 6
Badge +2

Als je naar Configuratiescherm > Netwerkstatus en -taken weergeven > Adapterinstellingen wijzigen gaat, kun je dan de wifi tijdelijk uitschakelen (en de bekabelde verbinding aanzetten, als die nog uit staat)? Klik daarna op de bekabelde verbinding en dan op Details. Zou je van dat scherm een screenshot kunnen plaatsen?

@TMTV Het is me gelukt om in te loggen op de repeater. Ik heb aangegeven welke wifi ik wil repeaten. Wat ik gek vind, is dat we nu nog maar 1 wifikanaal hebben. Voordat ik dit allemaal deed had ik er een via de router en 2 na de repeater. ik zie nu alleen nog maar de oude  (maar het is nu wel een 5ghz band en dat was volgens mij 2.4) Ik kan ook niet de naam aanpassen, dat kan dan nu weer wel via T-mobile Thuis… zou dit wel kloppen?

Reputatie 6
Badge +2

De Draytek zendt alleen op 2.4GHz uit. Ik denk dat de repeater de naam (SSID) en wachtwoord van de Draytek heeft overgenomen en die zelf op 2.4 en 5GHz doorstuurt. Dat je de naam niet kunt veranderen komt doordat ze nu samen één netwerk vormen en apparaten automatisch de sterkste zender kiezen. Via My T-Mobile Thuis kun je alleen het netwerk van de Draytek aanpassen, maar als je dat nu doet, zal de verbinding tussen de repeater en de Draytek weer wegvallen.

@TMTV De verbinding is niet stabiel. Ik kon op een gegeven moment helemaal geen verbinding krijgen. Nu heb ik de repeater maar uit gezet en de wifi via de Draytek werkt nu wel weer. Waar moet ik nu op letten als ik de repeater weer op de Draytek aansluit?

Reputatie 6
Badge +2

Heb je op de plek waar de repeater moet komen nog wel goede ontvangst vanuit de Draytek? Voor stabiele wifi is het aan te raden om bekabelde access points te gebruiken, maar het is niet overal haalbaar om kabels te trekken. Anders zou je eens naar Wifi Plus kunnen kijken. Je zou er dan twee nodig hebben: één sluit je bekabeld aan op de Draytek (wifi op de Draytek kun je dan uitzetten) en de andere zet je ergens anders neer. Voordeel is dat ze beide op 5GHz uitzenden en een aparte 5GHz backhaul (onderlinge verbinding) hebben, terwijl je nu alleen een 2.4GHz backhaul hebt.

@TMTV de repeater staat naast de Draytek en voordat ik dit allemaal ging proberen hadden we 3 goed werkende kanalen.

Reputatie 6
Badge +2

Dus als ik het goed begrijp is de repeater niet zozeer bedoeld om het bereik te vergroten, maar vooral om een 5GHz-netwerk te krijgen. Ik dat geval zou ik hem bekabeld op poort 1 of 2 van de Draytek aansluiten en de wifi van de Draytek uitzetten. 

Het is wel om het bereik te vergroten, ze waren alleen alledrie stabiel en acceptabel snel (die van Draytek is het minst snelen daarom hebben we voor een repeater gekozen). Is jouw advies dan nog steeds om de repeater te koppelen in poort 1 en 2 en de wifi op de Draytek uit te zetten (en hoe doe ik dat laatste?)

Reputatie 6
Badge +2

Ik bedoelde dat je de repeater dus niet gebruikt op bijvoorbeeld een andere verdieping om daar de wifi te verbeteren. Als de repeater vanaf dezelfde plek als de Draytek betere wifi geeft, zou ik inderdaad proberen om hem bedraad aan te sluiten. De wifi van de Draytek kun je uitzetten door daarop in te loggen, naar Wireless LAN > General Setup te gaan. Zet het vinkje bij Enable Wireless LAN uit en klik op OK.

@TMTV Jawel het is wel de bedoeling dat met de repeater de wifi boven beter wordt. De repeater hadden we al bekabeld aan de router.

Reputatie 6
Badge +2

Als de repeater naast de Draytek staat, zou ik toch eens proberen om de wifi van die laatste uit te zetten. Misschien verstoren ze elkaar.

@TMTV was ik er maar nooit aan begonnen :-(. Voordat ik de wifi op de router uit kan zetten, moet de repeater het doen en die lijkt het ineens niet meer te doen. Het oude (langzame) kanaal werkt maar langzaam en op 2.4ghz, het lijkt dus alsof de repeater zn werk niet meer doet terwijl ‘alle lampjes branden’ en de repeater bekabeld is verbonden met de router… Heb jij nog een tip? (inloggen op de repeater lukt alleen als ik die koppel aan de computer en dat lukt maar als ik m dan weer aan de router koppel krijg ik dus geen effect)

Reageer