Vraag

Zakelijk laptop maakt geen verbinding met Wifi extender

  • 30 August 2021
  • 15 reacties
  • 125 Bekeken

Hoop dat iemand met het volgende kan helpen:

Ik heb twee Wifi extenders van Zyxel waar vrijwel al mijn apparaten het goed doen, behalve mijn laptop van werk.

 

Ik heb een maand terug mijn firewall iets lager gezet waardoor de verbinding weer goed was. Maar helaas is het probleem weer terug. Mijn laptop ziet de verbinding wel (volle sterkte), maar ik krijg geen internet. Iemand dieweet waar het aan ligt of is er iets wat ik op mijn Wifi extender moet wijzigen? Verbinding met de Wifi van de router gaat namelijk wel goed.

 

Dank vast voor het lezen en eventueel voor het reageren.


15 reacties

Reputatie 7
Badge +19

Hallo @icarus05 

Kan je wel verbinden met het netwerk en dan staat er verbonden (geen internettoegang) of kan je er niet mee verbinden?

Helpt een herstart van het modem ook niet?

Ja klopt, wel verbonden maar geen toegang. Herstart hielp helaas ook niet.

Reputatie 6
Badge +2

@icarus05 ,

Als je het netwerk op de laptop verwijderd, dus helemaal laat vergeten, laptop opnieuw opstarten en opnieuw verbinden. Lukt het dan wel. Je kan ook eventueel testen of de verbinding zonder de Wifi extenders wel werkt. Dus de Wifiextenders even uitzetten. Zo sluiten we al een paar dingen uit.

Reputatie 7
Badge +19

@icarus05 

Misschien wilt dit ook helpen, of heb je een andere besturingssysteem?

https://support.microsoft.com/nl-nl/windows/problemen-met-wi-fi-in-windows-oplossen-9424a1f7-6a3b-65a6-4d78-7f07eee84d2c

Dank voor jullie reacties!

@Waqqas ik heb Windows. Ik kan alleen vrij weinig instellingen wijzigen omdat door de laptop werk wordt beheerd. 
 

@soepkip67 heb ik geprobeerd. Het vreemde is dat deze wel verbinding maakt met de WiFi van mijn router maar niet met mijn WiFi extender. 

Reputatie 6
Badge +2

@icarus05 ,

Bedoel je met verbinding ook internet toegang? Heb je met andere apparaten wel verbinding ?

@soepkip67 

Ja, andere apparaten werken wel, behalve op de zakelijke laptop. Dat is zo vreemd. Omdat deze ooit wel heeft gewerkt met het verlagen van de firewall, vroeg ik mij af of ik iets nog met security kan doen zodat deze wel verbinding maakt.

 

ICT op mijn werk levert geen ondersteuning omdat de Wifi wel via hotspot of op werk werkt en Tmobile kan ook geen support geven omdat de andere apparaten wel werken :(

Reputatie 5
Badge +2

Hoi @icarus05 ,

Ik denk ook graag met je mee! Wat belangrijk is voor mijn beeldvorming is hoe je bent verbonden, maar ook hoe de omgeving van je laptop eruit ziet.

  • Maak je gebruik van een VPN, wanneer je probeert te verbinden? Zo ja welke VPN is dit?
  • Welk besturingssysteem wordt er gebruikt?
  • Van welk merk is de werklaptop?
  •  Wat voor een firewall wordt er nu gebruikt?

Ik hoop met deze gegevens wat meer inzicht te krijgen, zodat we mee kunnen denken. Ik wil namelijk ook graag dat je gebruik kan maken van je apparatuur op ons netwerk! 😉

@Boris 

Dank, wil ik ook graag 😃

De Lenovo laptop van werk maakt gebruik van zscaler als beveiliging en draait op Windows 10 Enterprise. 
 

Hoop dat er een oplossing is want ik werk al een tijd op hotspot van mijn telefoon

Ik ben weer gaan testen en ben een stap verder gekomen. Ik heb twee extenders en als ik er een uitschakel dan werkt mijn WiFi op mijn werklaptop! Mooi, hoef ik geen gebruik te maken van mijn hotspot. 
 

Vraag is hoe ik dan toch beide apparaten kan aanzetten zonder dat mijn werklaptop daar last van heeft. 

Reputatie 7
Badge +7

Hoi @icarus05, bedankt voor je terugkoppeling en het aanvullen van de gegevens! Ook super dat je een stap verder gekomen bent met die workaround. Nu moeten we het nog werkend krijgen zodat je beide extenders aan de praat krijgt. Een gekke vraag wellicht, maar hoe ver zijn beide extenders van de laptop qua afstand verwijderd op het moment van verbinden? Het lijkt er nu sterk op dat de laptop bewust kiest voor een kortere verbinding, vandaar dat extender 1 wel verbindt wanneer 2 uitstaat, maar wanneer ze beide aanstaan dat hij altijd voor extender 2 kiest.

@Jason 

Ik heb de extenders op de gang van de verdieping gezet. Dus afstand is denk ik 3-4 meter in hoogte. 

Reputatie 7
Badge +7

@icarus05 Dan kan het daar in principe ook niet aan liggen, tenzij de ene extender toevallig een probleem heeft met de netwerkkaart of iets in die trant. Waar mijn vermoedens in dit geval naar uitgaan, is een intern probleem met de extender. Zou je de extender waarmee niet verbonden kan worden eens van een factory reset willen voorzien, alsjeblieft?

Kun je als dat gedaan is, dit korte stappenplan volgen:

  1. Ik heb de versterker nogmaals gereset en direct weer bedraad op de router aangesloten. Even wachten tot het middelste lampje op de versterker weer stabiel brandt. 
  2. Hierna heb ik op de router de WPS knop lang ingedrukt.
  3. Op de versterker heb ik de WPS knop vervolgens kort ingedrukt.
  4. Het middelste lampje begon oranje te knipperen, daarna werd hij groen en het bovenste lampje oranje. De versterker zend nu uit onder dezelfde naam als de router terwijl hij bedraad is aangesloten!

Bron: 

Het kan ook nog zijn dat de extender niet op de “agent”-rol is ingesteld, maar in “controller”-modus. Maar dat zou met bovenstaande methode sowieso goed komen te staan!

Thanks @Jason ! Ga ik proberen 👍 hou je op de hoogte. 

Reputatie 7
Badge +7

Super, ik check aan deze kant nog of ik andere methoden zie langskomen! Voor nu: een geweldig weekend toegewenst en succes met de extenders! 

Reageer