Beantwoord

Internet activeren/connection nog working even after connecting different modem

  • 3 November 2020
  • 1 reactie
  • 209 Bekeken

Hoi everyone,

 

Sorry for writing in English my Dutch isn’t to the standard yet.

 

We have received a faulty Zyxel T-50 when subscribing about 3 weeks ago, the whole story can be read here (as I don’t want to waste time on this: https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/zyxel-t50-not-turning-on-psu-works-326590)

 

After 3 weeks many phone calls and a cancelled Guidion visit, I have decided to buy my own router / modem, a small ASUS DSL-N16. (Yes it has both ADSL2(+), VDSL2 capabilities, everything that I need to setup or try (different WAN modes for example, 802.1q VLAN ID, encapsulation mode etc.) can be modified, so it has the capabilities to connect for sure.)

 

This topic was extremely useful: https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/dsl-eigen-modem-bij-vdsl-307244 in trying to find the correct settings, but still wasn’t able to connect with any combination that should allow me to connect, which makes me think my Internet connection might still not be activated (at least we aren’t paying as long as this whole calamity goes on with the faulty Zyxel) - but again this would also my line isn’t activated yet. Is there a way to get it activated or at least confirm if it should be working so I can either try more settings or not make myself go crazy? 

 

Thanks for every bit of information or help!

Arpad

icon

Beste antwoord door Brian 5 November 2020, 16:36

Bekijk origineel

This topic has been closed for comments

1 reactie

Reputatie 7
Badge +8

Topic closed, the other topic is still on-going; https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/zyxel-t50-not-turning-on-psu-works-326590.