Beantwoord

Is there a problem with the internet (thuis) in Eindhoven? My internet is super slow now.

  • 24 January 2020
  • 32 reacties
  • 1088 Bekeken

Hi,

My internet is super slow this evening (Eindhoven). Is there a problem with the network on Tmobile(Thuis) ?

icon

Beste antwoord door Sander 7 February 2020, 10:19

Bekijk origineel

32 reacties

Reputatie 7
Badge +8

Hi @weslleyt, it’s looks like the grid operator is working with one of their vendors to analyse the problem, it would appear that multiple customers in this area are experiencing the same issue. We haven’t had an update from the grid operator after that though. We always ask for updates every few workdays on our outstanding requests so as soon as we hear something my colleagues will send you a confirmation through e-mail. Apologies for the delay!

Hi @weslleyt, it’s looks like the grid operator is working with one of their vendors to analyse the problem, it would appear that multiple customers in this area are experiencing the same issue. We haven’t had an update from the grid operator after that though. We always ask for updates every few workdays on our outstanding requests so as soon as we hear something my colleagues will send you a confirmation through e-mail. Apologies for the delay!

 

Hi Brian, 

 

How should I procedure? It has been more than one month already. The service is not (fully) provided. 

It seems that I have two options:

1 - Wait until t-mobile fixes it.

2 - Change the internet provider. 

 

I don't want to change it because it might take some extra work (searching.. reading contracts etc..).

However, I don't want to keep waiting forever because I feel that T-mobile is fooling me.  Can I have the money back, or at least some nice discounts, since the service has not been provided? Is anyone (from tmobile) going to call me to try to solve it?

 

I am definitely not happy with it.

Reputatie 7
Badge +8

Hi @weslleyt, I can understand your frustration. I'm afraid switching provider isn't going to help because this a network issue so any provider on this part of the fiber network will probably experience the same thing. This will have to be resolved by the grid operator. I will however inquire again about the current status and will contact you at the start of next week. Of course I will also reimburse you for the period this problem has lasted once it has been solved. I will keep you posted Wesley, my apologies for the inconvenience!

Since all is in English ;)

 

Since a week, my 1000mbps connection only delivers a maximum of 185 mbps. Also, the upload speed differs way too much from the download speed (which should not be, it is a glass-fiber connection).

All steps were executed, resetting devices etc.

I also tried testing with a cat 6 cable straight into the Draytek. Results remain the same.

I pay for 1000mbps. Please deliver accordingly ?

Reputatie 7
Badge +8

Hi @joopderooij, it looks like my colleague managed to solve your issues over the phone, that’s good to see. If there’s anything else I can do for you do let me know!

Hi @joopderooij, it looks like my colleague managed to solve your issues over the phone, that’s good to see. If there’s anything else I can do for you do let me know!

Brian, I advised your colleague  to look into several similar issues as mentioned above. Did this work also?

Reputatie 7
Badge +20

@joopderooij 

Have you tried giving your draytek a factory reset by pressing the reset button on the back for around 10 seconds and then connect a laptop with a CAT6 cable to your modem, check your speed using the Ookla speedtest app.

Try removing other devices like another router etc. to see if something causes the speed to reduce or not.

Reageer