Sticky

[Glasvezel|xDSL] Nieuwe modem T-Mobile Thuis Zyxel VMG8825-T50



Toon eerste reactie

143 reacties

Reputatie 7
Badge +10
of je een Huawei of Zyxel krijgt hangt af van de datum van aanvraag en niet de datum van aansluiten.
Ik werk niet bij T Mobile dus met je prive bericht kan ik je niet helpen.
Hallo allemaal,

Sinds vandaag ben ik de (trotse?) eigenaar van de zyxel en 750mbit glasvezel internet. Helaas ben ik tegen een probleem aangelopen en de mevrouw bij de servicedesk kon mij ook zo een twee drie niet helpen. Wellicht zitten er experts hier die mij verder kunnen helpen.

Het probleem:
De lan poorten van de zyxel zijn gecapped op 100mbit én een switch plaatsen werkt niet. Om te beginnen met het eerste probleem (switch buiten beschouwing/de situatie gelaten). Ik heb een cat5e én een cat6 kabel geprobeerd op een computer én een laptop (beide gigabit ethernet controllers, Realtek en Intel). Uiteraard heb ik ook verschillende lanpoorten geprobeerd. Bij alle speedtesten (desktop of website) is de 100mbit cap duidelijk te zien. Ook in de admin omgeving in de modem staat er onder het kopje interfaces duidelijk 'lan 1 aangesloten, 100mbit'. Om een of andere reden weigeren de poorten gigabit door te sturen, terwijl dit bij de WAN wel binnen komt (zie ik in de admin interface). Tevens wordt er een te verwachten snelheid gehaald over wifi, ruim boven de 100mbit. Dit lijkt te betekenen dat het geen administratief foutje is en ik daadwerkelijk 750mbit binnen krijg. Omgekeerde wereld is het wel, wifi beter dan bekabeld. Ik kan nergens in de modem vinden hoe ik de poorten geforceerd op gigabit kan zetten. Mevrouw aan de telefoon kon mijn modem uitlezen en zag het zelfde gebeuren (100mbit cap) maar kon zo snel ook geen oplossing bieden. Misschien heeft iemand hier een briljante ingeving wat ik nog kan proberen?

Daarnaast werkt een switch achter de modem zetten uberhaupt niet. Internet signaal wordt niet doorgegeven... Het is een normale Netgear gigabit switch. Dit is de derde modem waarbij ik hem wil gebruiken, maar de eerste waarbij het niet in een keer werkt. Is er iets bijzonders aan de zyxel waardoor dit niet gewoon moet kunnen?
Edit: ik heb een netgear GS108. Zou het gebrek aan IGMP snooping het probleem kunnen zijn?

Groetjes,
Willem

Hoi Willem ik ervaar hetzelfde. Nadat ik een Zyxel modem heb ontvangen, ging het de eerste dagen goed en zag je in de admin 1000 per lan poort beschikbaar. Sinds ongeveer 2 weken zijn de lan poorten aangepast naar 100. Bij mij is e.a. nu in onderzoek.
Reputatie 6
Badge +2
@kwrk73
Neem aan dat je het over de indicatie hebt onder de LAN/WAN poorten in het system overview?


Wat dus rood omkaderd is, geeft bij jou dus waarden 100M/Full i.p.v. 1000M/Full?

Heb je al eens een factory reset gedaan?
Hoi Pieter

Bedankt voor je reactie. Het klopt inderdaad dat de lan poorten op 100 staan. Ik zal eens de factory reset uitvoeren. Kijken wat er dan gebeurt.
Maar wat is nu de juiste manier van aansluiten als je jouw eigen router wilt gebruiken?? Gewoon een Lan van de Zyxel in de Wan van de eigen router?
@kwrk73
Neem aan dat je het over de indicatie hebt onder de LAN/WAN poorten in het system overview?


Wat dus rood omkaderd is, geeft bij jou dus waarden 100M/Full i.p.v. 1000M/Full?

Heb je al eens een factory reset gedaan?


Ik heb hetzelfde probleem, mijn LAN wordt weergegeven als 100M, ik heb twee apparaten aangesloten op de modem, een desktopcomputer en een Asus Router (voor de bovenverdieping).

Ik had Ziggo en heb T-Mobile woensdag geïnstalleerd. Met Ziggo kreeg ik 1000M zonder problemen met dezelfde kabels, maar met T-Mobile kan ik niet verder dan 100M en betaal ik 500M.

Ik probeerde een fabrieksreset zoals geadviseerd, maar geen geluk.

Nog een advies? Ik zal een kaartje met de ondersteuning van T-Mobile opsturen als ik dit zelf niet kan oplossen, zodat ik je op de hoogte houd.

Reputatie 6
Badge +2
Hebben jullie ook al gekeken wat de bekabelde speedtest aangeeft @kwrk73 @danielvmn ?

Heb je de factory reset gedaan met alles nog aangesloten, of heb je ook alle kabels verwijderd (behalve de WAN)?
Wel opvallend dat het de eerste week wel 1000Mb was en daarna is terug gegaan naar 100Mb @kwrk73 .

Voor de zekerheid, jullie weten zeker dat alle aangesloten devices netwerkkaarten of netwerkinterfaces hebben die 1000Mb Duplex draaien?

Sluit anders de devices eens afzonderlijk aan op de LAN poort, dus alleen maar 1 aangesloten op een LAN. Zo elk device eens alleen aansluiten en de pagina interface status refreshen, wat komt daar uit?
@Pieter_B ik heb mijn laptop op poort 2 aangesloten en de speedtest komt dan ook niet boven de 90 uit. Wederom een reset gedaan, alle kabels er eerst uit gehaald en ook de glas converter van stroom af gehaald. Maar ook dit haalt niets uit.

Ik vermoed dat er door een update verkeerde instellingen in de router zijn gezet?

Wij nemen 750/750 af maar met poorten capped op 100 komen wij dan niet zo ver.
Reputatie 6
Badge +11
@kwrk73 Je zou de snelheid voor de ethernetpoort/driver in de computer kunne forceren op 1000 full duplex.
Of kijken bij settings m.b.t. powersave in de router.O.a bij FritzBoxen doet dat er toe.
Hoi,

Ik ben sinds kort klant bij T-Mobile thuis (glasvezel). Gisteren heb ik het installatiepakket ontvangen en helaas zit hier niet de nieuwe router in, maar het Huawei router. Hoezo is dit? Ik heb voor aanmelden telefonisch bevestigd gekregen dat ik het nieuwe Zyxel router zou krijgen en mijn keus voor T-Mobile is mede daarop gebaseerd. Ik voel me belazerd nu ik toch niet de router heb ontvangen die ik zou krijgen.

Deze hoop ik graag alsnog te ontvangen. De monteur komt de 27e langs.
Reputatie 7
Badge +10
Hallo @dude86

Op welke datum heb je T Mobile Thuis besteld ?
Zoals in de openings post is gemeld is dit een harde datum. Een monteur mag niet een ander type modem aansluiten dan je heb.
Hallo @dude86


Op welke datum heb je T Mobile Thuis besteld ?
Zoals in de openings post is gemeld is dit een harde datum. Een monteur mag niet een ander type modem aansluiten dan je heb.


Op 8 mei.... Ik vind het jammer dat ik ben voorgelogen en dat het Huawei modem maar twee poorten heeft voor internet, dus je bent als gebruiker genoodzaakt om meer kosten te maken voor switch(s).

Voor mij redenen om na een jaar over te stappen. Ik voel mij echt belazerd. Bah
Hebben jullie ook al gekeken wat de bekabelde speedtest aangeeft @kwrk73 @danielvmn ?

Heb je de factory reset gedaan met alles nog aangesloten, of heb je ook alle kabels verwijderd (behalve de WAN)?
Wel opvallend dat het de eerste week wel 1000Mb was en daarna is terug gegaan naar 100Mb @kwrk73 .

Voor de zekerheid, jullie weten zeker dat alle aangesloten devices netwerkkaarten of netwerkinterfaces hebben die 1000Mb Duplex draaien?

Sluit anders de devices eens afzonderlijk aan op de LAN poort, dus alleen maar 1 aangesloten op een LAN. Zo elk device eens alleen aansluiten en de pagina interface status refreshen, wat komt daar uit?

Ik heb deze geprobeerd en niets werkte. Er is ook geen powersave modus in de beheerdersportal van de router.
Hoi,

Ik ben sinds kort klant bij T-Mobile thuis (glasvezel). Gisteren heb ik het installatiepakket ontvangen en helaas zit hier niet de nieuwe router in, maar het Huawei router. Hoezo is dit? Ik heb voor aanmelden telefonisch bevestigd gekregen dat ik het nieuwe Zyxel router zou krijgen en mijn keus voor T-Mobile is mede daarop gebaseerd. Ik voel me belazerd nu ik toch niet de router heb ontvangen die ik zou krijgen.

Deze hoop ik graag alsnog te ontvangen. De monteur komt de 27e langs.

Ik wil wel met je ruilen??? 😂😂 Deze kan tenminste in bridge modus.... Vraag me dan ook af wat voor voordeel de Zyxel heeft.
Ik had liever een Huawei
@Justintime2

Bridgemode is inderdaad nog steeds uitgeschakeld, dit kun je dus niet activeren op dit nieuwe modem.
DMZ is daarintegen wel beschikbaar, waarbij je min of meer 'buiten' direct door kunt zetten op 'binnen'.

Zelf heb ik ook vaste telefoon, maar heb dat buiten TM om geregeld via CheapConnect (veel goedkoper).
De VoIP gegevewns, want daar doel je waarschijnlijk op, zijn ook binnen dit nieuwe nodem nog afgeschermd (voor nu)


Hoe heb jij dit geregeld i.c.m. CheapConnect? Ik heb daar ook een account. Ik wil oproepen kunnen ontvangen op mijn analoge telefoons, zoals dat ook met T-Mobile vaste telefonie kan.
Reputatie 6
Badge +2
@WickedMasterx

Heb hier een Gigaset N300A IP ATA waar alles SIP accounts in staan die ik wil gebruiken voor in/uit-bellen.
Je kan dit dus niet doen via het geleverde modem van TMT.


Ben nu geheel vrij van beperkingen of kosten vanuit TMT als het gaat om bellen en gebeld worden 😁
Zojuist handmatig de SIP-settings van CheapConnect ingeladen in de Zyxel modem. Werkt prima.
Ik heb de Zyxel VMG8825-T50 gekregen vandaag. Het lukt mij niet om via poortdoorschakeling onder de menuoptie NAT poort 8080 bereikbaar te maken. Ik heb mijn extrerne IP verkregen door watismijnip.nl
Iemand tips????

OPGELOST= beginnersfout vergeten het schuifje bovenaan op actief te zetten.
Blij met de Zyxel
Heb ook zo’n nieuw modem T-50 tegelijk met de glasvezel aansluiting ontvangen. Ik zit echter met het probleem, dat de printer (Canon), de internetradio (Philips) en een oudere iPhone niet kan verbinden met wifi. De 2,4 en/of 5 Herz dualband levert denk ik dit probleem op. Hoe los ik dit op?
Reputatie 6
Badge +7
Hi @Felice11 De Zyxel ondersteunt zowel oude als nieuwe Wifi standaarden dus ook met oudere apparatuur zou je verbinding moeten kunnen maken. Mogelijk staat de 2.4 Ghz frequentie uit. Dit kan je controleren door in te loggen op je modem (via een bekabelde verbinding) of op My T-Mobile Thuis en hier kan je de 2.4 Ghz frequentie aanzetten mocht deze inderdaad uit staan.
Wat is de firmwareversie van uw Zyxel-modems?

De mijne is V5.50 (ABPY.0) b9 en ik heb problemen met de Ethernet-verbindingssnelheid.
Hallo tmobile,

ik las op de voorpagina dat het nog (niet) mogelijk is om een nieuwe modem (zyxel) aan te vragen.
Zomaar een nieuwe modem geven kost jullie geld. Is er geen mogelijkheid om zelf de modem en monteur zelf te betalen??

gr.kim
Misschien al eens eerder geplaatst hier of in de TMT community, maar heb het zo gauw niet terug kunnen vinden:

Weet iemand het verschil in specs en webinterface tussen de standaardversie VMG8825(B50B?) en T-Mobile versie VMG8825-T50?

Ben benieuwd of de webinterface qua functies hetzelfde is, of dat de T-Mobile versie minder uitgebreide functionaliteit of configuratiemogelijkheden biedt...

Daarnaast: Ik heb momenteel een KPN glas abo, T-Mobile Thuis abo gaat in rond 30 juli.
Kan ik daar de VMG8825-T50 alvast (dus met KPN signaal, niet T-Mobile) aan hangen? Heb momenteel een 1 Gb glas -> UTP NT kastje van KPN hangen.
Authenticatie gaat bij KPN GLAS volgens mij met de NT, ik hoef dan geen specifieke PPoE username en password in het modem in te voeren.
Geldt hetzelfde voor de VMG8825-T50 als ik die aan de KPN lijn ga hangen?

Thanks 🙂
Reputatie 7
Badge +10
Nee Dit is niet mogelijk Modems worden door de provider op afstand ingesteld. als er dus een vreemd modem aan hangt kunnen ze deze niet instellen.
Het KPN NT word vervangen door de monteur zo gaat de glasvezel aansluiting niet stuk.
De kans bestaat dat het NT van KPN werkt maar ik zou er niet van uit gaan. hou er dus rekening mee dat op de dag van de migratie je zonder internet zit vanaf 08:00 tot dat de monteur langs komt, dan kan het alleen maar mee vallen. Het modem en TV kastje mag je natuurlijk alvast plaatsen. zolang je maar niet aan de glasvezel zelf komt.
Na 6 jaar Telfort hebben ze het nu toch echt verprutst bij mij, en ben ik overgestapt naar T-Mobile. Ik heb sinds woensdag het T50 modem, alleen kom ik ergens niet uit. In mijn oude (Telfort experiabox V8) kon ik de tijden instellen waarop de wifi uit mocht 's nachts. En zo een schema maken. Op dit router zit dat ook, en heet het planner. Ik heb daarin een schema gemaakt en de juiste dagen aangeklikt (ma-vr uit tussen 01:00-06:00). Na het opslaan ging mijn wifi uit. Ook al had in in het schema juist staan dat de wifi ingeschakeld moest zijn. Omdat de tekst niet klopt in het menu (ik denk slecht vertaald vanuit een Aziatische taal) dacht ik dat ze in en uitschakelen misschien hadden omgekeerd. Laptop erbij gepakt, bekabeld weer het router menu in, de wifi weer ingeschakeld en het schema omgekeerd ingevoerd. Maar ook hiermee ging de wifi weer uit. Is er ergens een beschrijving waar wel kloppend staat hoe je zo'n schema instelt op dit modem? Het werkt namelijk niet, naast dat de lay-out nogal onhandig is zoals het nu zit (zou makkelijker zijn als je de dagen onder elkaar kunt zien en dan horizontaal aanvinkt op welke uren de wifi aan mag zijn). Alvast bedankt.

Reageer