Beantwoord

Port Forwarding Zyxel werkt niet

  • 2 januari 2020
  • 22 reacties
  • 2893 Bekeken

Hallo,

Ik heb vrij recent het Zyxel modem gekregen. In het begin totaal geen problemen mee gehad maar sinds een week voor kerst had ik niet meer de mogelijkheid om de keuze Standaard te kiezen bij het port forwarden.

 


Bij een andere rule heb ik dat nog wel staan maar kan ik het ook niet meer kiezen.
Welke keuze moet ik hier maken? 
Groeten,

Kevin

icon

Beste antwoord door Pieter_B 3 januari 2020, 10:31

@Kevino123 

WAN_IP:9000 zou het gewoon moeten doen.

Je weet zeker dat de LAN_SERVER_IP inderdaad de IP is die je hebt opgegeven?

IOs deze LAN_SERVER_IP een fixed IP of wat de server krijgt/kreeg via DHCP?

Als je deze IP aanroept binen je eigen LAN aanroept met poort 8001, dan krijg je wel een response?

Zet je PROTOCOL eens op TCP/UDP (beide).

Meestal is het zekerstellen dat alles werkt op je LAN met aangegeven IP en poort, voordat je gaat proberen om er vanaf buiten bij te komen.

Bekijk origineel

22 reacties

Reputatie 7
Badge +2

@Kevino123 

VDSL aansluiting is waarschijnlijk VD_Internet.

Als je glasvezel hebt met een mediaconverter, werkt ETH_Internet.

Het is dus bepalend welk type WAN verbinding je gebruikt, ETHernet of VDSL (telefoonkabel).

@Pieter_B 

Thanks voor je reactie. 
Ik heb inderdaad glasvezel met de mediaconverter in gebruik. Ik heb ETH_Internet gekozen maar krijg deze reactie van de Open Port Check Tool:

 

Hierboven heb ik de port forwarding rule gezet.

Heb je misschien nog een idee? :)

Reputatie 7
Badge +2

@Kevino123 

WAN_IP:9000 zou het gewoon moeten doen.

Je weet zeker dat de LAN_SERVER_IP inderdaad de IP is die je hebt opgegeven?

IOs deze LAN_SERVER_IP een fixed IP of wat de server krijgt/kreeg via DHCP?

Als je deze IP aanroept binen je eigen LAN aanroept met poort 8001, dan krijg je wel een response?

Zet je PROTOCOL eens op TCP/UDP (beide).

Meestal is het zekerstellen dat alles werkt op je LAN met aangegeven IP en poort, voordat je gaat proberen om er vanaf buiten bij te komen.

@Kevino123

WAN_IP:9000 zou het gewoon moeten doen.

Je weet zeker dat de LAN_SERVER_IP inderdaad de IP is die je hebt opgegeven?

IOs deze LAN_SERVER_IP een fixed IP of wat de server krijgt/kreeg via DHCP?

Als je deze IP aanroept binen je eigen LAN aanroept met poort 8001, dan krijg je wel een response?

Zet je PROTOCOL eens op TCP/UDP (beide).

Meestal is het zekerstellen dat alles werkt op je LAN met aangegeven IP en poort, voordat je gaat proberen om er vanaf buiten bij te komen.

Ik weet het zeker dat de LAN_SERVER_IP correct is. Deze is aangemaakt met DHCP en daarna static geconfigureerd in het modem. Deze staat ook fixed op mijn NAS. 
Ik krijg dan een response. Overigens is port 8001 een voorbeeld geweest. Het gaat in dit geval om port 9000. Alles staat geforward naar 9000. Intern werkt het namelijk.

Ik heb het zojuist met een andere port geprobeerd. Met OpenVPN. Intern kan ik een VPN verbinding opzetten. Extern krijg ik het niet voor elkaar. 

Reputatie 7
Badge +2

@Kevino123 

Troubleshooting Client VPN Tunnel Connectivity

Troubleshooting Reaching Systems Over The VPN Tunnel

Wat TS info vanuit OpenVPN zelf om te kijken waar de bottleneck zit.

Begreep niet uit je verhaal dat het hier om een VPN verbinding ging, maar ging er vanuit dat het om een kale verbinding ging. 

@Kevino123

Troubleshooting Client VPN Tunnel Connectivity

Troubleshooting Reaching Systems Over The VPN Tunnel

Wat TS info vanuit OpenVPN zelf om te kijken waar de bottleneck zit.

Begreep niet uit je verhaal dat het hier om een VPN verbinding ging, maar ging er vanuit dat het om een kale verbinding ging. 

Mijn verhaal gaat over het algemeen over port forwarding maar ik gaf de extra informatie over OpenVPN om het kracht bij te zetten. Ik kreeg met de Standaard setting wel een juiste forwarding maar sinds ik de keuze uit de 3 heb x_ETHERNET krijg ik geen goede forwarding. 

Het gaat in mijn geval om elke port die ik forward. 

Reputatie 7
Badge +2

@Kevino123 

Zou dan voorstellen om eens een factory reset te doen van de router, want het is wel heel erg raar dat er een server zit te luisten op een poort en intern perfect reageert op een aanroep op die betreffende poort.

ETH_Internet is de juiste keuze als je een aansluiting hebt via de mediaconverter, dat heb ik hier namelijk ook. Heb hier een Webserver op de LAN via 2x NAT .. en die is gewoon bereikbaar met die setting .. welke externe poort ik ook instel.

Reputatie 5
Badge +2

Externe IP adres wel het juiste ?

Vermoedelijk heeft jouw modem de laatste firmware gekregen. Maar daarmee kan ook het externe IP adres gewijzigd zijn.

Ook problemen met port forwarding en DMZ. Volgens de klantenservice zijn beide uitgeschakeld in firmware versie V5.50(ABPY.0)b12_20190730.

Reputatie 5
Badge +2

@gerrit999 

Hier ook firmware V5.50(ABPY.0)b12_20190730. een daar werkt DMZ. geen verdere instelling nodig Alleen opgeven naar welke server of router alle verkeer doorgestuurd gaat worden in het interne netwerk gedeelte. (alleen aan te raden indien daarop een firewall aanwezig is)

 

Verwacht dat je om de poorten door te sturen de eerste reactie in dit topic moet lezen. Heb je de juiste keuze ingesteld waar het internet door binnenkomt?

VD internet (weet het zo even niet, kan VDSL zijn)

ETH internet = glasvezel internet

ADSL internet = spreekt voor zixchzelf

 

Ja.

Ik heb 2 dagen door de community gezocht om een antwoord te vinden en toen, ten einde raad, de klantenservice gebeld.

Maar let opL ik heb het over de firmwareversie 30-07-2019.

Reputatie 5
Badge +2

@gerrit999 

Ja.

Ik heb 2 dagen door de community gezocht om een antwoord te vinden en toen, ten einde raad, de klantenservice gebeld.

Maar let opL ik heb het over de firmwareversie 30-07-2019.

 

V5.50(ABPY.0)b12_2019 07 30 Voor zover ik kan zien hebben we het over dezelfde firmware.

Bedenk wel dat DMZ alle verkeer doorstuurt naar het opgegeven interne 192.168.1.x adres.

Dus alles wat op jouwexterneTmobileThuisIPadres komt wordt doorgezet naar jouwInternOpgegevenIPadres.

Bij port forwarding ook wel poort mapping wordt alleen de ingestelde poort (van de mogelijke 65535) doorgegeven, eventueel met omschakeling naar een ander poortnummer.

JouwexterneTmobilethuisIPadres:poortnummer naar jouwInterneIPadres:poortnummer.

voorbeeld en de x.x.x.x staat voor jouw externe adres: x.x.x.x : 59999  naar 192.168.1.15 : 8989

Je externe adres staat in de modem maar kun je ook hier vinden

Als je met een eerdere/andere provider gebruik maakte van een DNS service om je externe adres met een eenvoudigere naam aan te roepen zoals hierzitik.dyndns.org moet daar ook het IP adres aangepast worden.

Help

Ik krijg geen poort open op de Zyxel VMG8825-T50.

Ik ben nu 4 maanden gebruiker van T-Mobile en erg tevreden.

En heb een glas Abb met een Zyxel VMG8825-T50.

Ik heb de router gereset naar de fabriek instellingen en deze instellingen er in gezet.

Het server adres heb ik uit de Router gehaald en ook gevonden met yougetsignal.com.

Poorten gecheckt met www.yougetsignal.com.

Maar helaas geen poort te openen voor mij.

Ik heb forum door gelezen maar helaas heeft dit voor mij geen oplossing geboden.

Moet ik nog ergens anders in de router wat instellen ?

Of heb ik iets verkeerd ingevuld.

Ben zeken geen ict er Maar het was eerder in de experiabox en de Fritzbox wel gelukt om de poorten open te zetten.

 

Mijn instellingen nu

Of is het niet mogelijk om poorten te openen.

En kan ik beter een ander Router kopen.

Ik gebruik alleen internet en dus geen telefoon en geen Tv.

En welke Router zou dan voor mij een goede oplossing zijn.

Wel een met een zeer goede wifi.

Alvast bedankt voor een reactie.

Rob

Reputatie 7
Badge +2

@Rob6060 

Denk dat de kneep zit in de opgegeven Server IP, want dat is je WAN IP !!!!!

Neem aan dat er een server in je LAN staat, dus in de range 192.168.x.x. 

Normaal spreek je de WAN-IP (WAN Interface IP) aan, om vervolgens NAT uit te voeren naar een LAN-IP .. waar dan een Server op LISTEN staat op een aangewezen poort. Bij een Webserver is dit de standaard poort 80.

We nemen als voorbeeld een LAN-Webserver op IP 192.168.22.22 en LISTEN port 80. Deze is binnen het netwerk met je browser te bereiken op http://192.168.22.22 … en krijg je de webpage voorgeschoteld.

Nu, hoe krijg ik het voorelkaar om deze Webserver te laten luisteren naar WAN requests?

Daar gebruiken we portforwarding voor.

  1. We geven op de WAN-Interface, in jouw geval blijkbaar VD_Internet (VDSL aansluiting neem ik aan)
  2. We geven aan op welke poort op de WAN requests binnen kunnen komen
  3. We geven aan naar welk LAN-adres deze requests moeten gaan
  4. En op welke poort dit LAN-adres zit te luisteren

Het belangrijkste is eerst, luistert je LAN-adres server binnen de LAN als je het betreffende LAN-adres opgeeft inclusief de poort (jouw voorbeeld 54122 of 4122).

Hopelijk is dit nu iets duidelijker hoe en waar het fout gaat.

Mocht je toch een ander modem willen gaan gebruiken, zeker gezien alleen Internet, dit topic van hidden.nl is een goed startpunt

De hardware die ik heb is simpel:

1e . Eerst de media converter ( Glas naar ethernet )

2e.  Dan als tweede de VMG8825-T50 ( 1 kabel van Media con. Naar de router ingang.)

3e. Een 16 poorts switch ( 1 kabel van poort 1 van de VMG8825-T50 naar poort 1 van de switch.)

Als ik Https://192.168.1.1 gebruik dan kom ik in mijn inlog van de VMG8825-T50.

Mijn extern adres is 31.201.97.143 .

Moet ik dit ook ergens invoeren ?

Ik ben al 2 weken bezig en kom er niet meer uit.

En in deze tijd ken ik ook niet iemand uitnodigen voor hulp aan huis.

Ook weet ik niet of ik VD_internet moet gebruiken of ETH.

Maar voor de zekerheid op bij de getest maar helaas niet gelukt

Alvast bedankt voor je hulp.

 

 

Instellingen nu

 

Dit ook geprobeerd helaas ook niet.

Reputatie 7
Badge +2

@Rob6060 

De comunity is nog steeds aktief en probeert je ook op afstand te helpen waar kan.

De WAN inteface die jij met de mediaconverter zou moeten gebruiken is de ETH interface, de rest is voor  ADSL/VDSL (KPN koper) verbinding.

Het externe WAN adres gebruik je nergens, omdat deze al door je interface setting is opgezet.

Heb hier recent de nieuwe Zyxel uit het netwerk verwijderd, om terug te gaan naar mijn vertrouwde Edgerouter 3.

Maar ga de Zyxel morgen wel even kijken of ik hem weer ‘life’ kan brengen om je iets beter te kunnen ondersteunen.

Hou in je achterhoofd, dat de WAN:poort moet worden doorgezet via NAT naat je LAN:poort, dat is basis portforwarding.

Neem aan dat de ‘server’ wel vanuit de ‘binnenkant’  LAN) reageert en aanspreekbaar is?

Reputatie 5
Badge +2

@Rob6060

De configuratiefout die je nu maakt is dat je poorten openzet naar de Zyxel modem. Dat werkt niet.

Waarom wil je poorten geopend hebben? Wil je al die poorten poorten doorzetten naar IP 192.168.1.70?

Dan moet je dat adres invullen bij Server IP adres

Probeer niet de verbinding via je eigen T-mobile aansluiting te testen maar doe dit b.v. via een mobile telefoon die je eventueel als hotspot aanzet.

In je instelling van poorten geef je ook dezelfde poort op als gebruikt voor de inkomende poort.
Hier kan zelfs door middel van NAT doorgezet worden naar andere poorten op het als server aangemelde apparaat. Dit is ook vermeld in mijn reactie boven jouw eerste vraag in dit topic.

(Bij port forwarding ook wel poort mapping wordt alleen de ingestelde poort (van de mogelijke 65535) doorgegeven, eventueel met omschakeling naar een ander poortnummer.)

 

En hier nog een LINK over portforwarding

 

Mag ik jullie bedanken.

Met jullie hulp en informatie is het gelukt om de poorten open te zetten.

En nog enig gepuzzel van mij zelf wat ik fout deed werkt nu alles prima

Ik was al bij met T-Mobile en nu nog meer.

Mvg Rob.

 

 

Reputatie 4
Badge +5

@Rob6060 plaats dan nog eens een screenshot hoe jouw forwarding parameters er nu uitzien? Er zijn meer mensen die hiertegen aan lopen.

Hoi

Je moet bij de te openen poort ook het ip adres van de hardware bij server ip adres aangeven.

Dus iedere te openen poort nr moet het ip adres hebben van de hardware die bij die poort hoort.

Bij 3 apparaten dus 3 ip adressen invoeren met 3 poorten

Voordeur is een camera

192.186.1.230 is het ip adres van de camera deze dus gebruiken.

110 is de poort die de camera aangeeft deze du alleen voor de camera gebruiken.

Met de Software die bij de Camara hoort kan je zelf eventueel de poort van de camera aanpassen

Dit ook geprobeerd helaas ook niet.

Het ip adres dat je invoert is je gateway…. ip adres van het modem. hier kan je niet naar portfowarden. 

Reageer