[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 november 2019
  • 294 reacties
  • 9823 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

294 reacties

Update vanuit mijn kant; monteur langs geweest. Hangt nieuw/ander tv kastje aan de al liggende bekabeling: beeldproblemen zijn weg. Nieuwe kastje draaide op nieuwste firmware. Was alleen kastje zonder HDD/opnamemogelijkheden. Morgen komt nieuw/ander tv kastje binnen. Zal deze morgenavond aansluiten. Laat jullie weten of dit de oplossing is voor mij. 

Wel fijn dat T-Mobile jou nog wil helpen en een monteur stuurt met een nieuwe media-box.
Tegen mij zeggen ze dat ze niks voor me kunnen doen omdat er nu een onderzoek loopt naar het probleem.
Moet niet al te lang meer duren nu of ik ga naar KPN. Geduld begint nu toch wel langzaam op te raken.
 

Reputatie 3
Badge +2

Weet niet of deze door jullie te zien is aangezien er een copyright claim aan hangt met melding van ‘blocked worldwide’ maar hier een opname van NPO 1/ 2 en Veronica van zonet (incl. Champions League hymne, vandaar ongetwijfeld die directe claim):

edit - inderdaad geblokkeerd nu ik niet ingelogd ben. Even wat bijsnijden dus ...

Reputatie 3
Badge +2

NPO½ https://youtu.be/Xlq94EZzEcc

NPO½, Veronica https://youtu.be/g0R2JwdoLhI (alweer geblokkeerd)

(ruis is van de opname)

NPO2/1 https://youtu.be/ZVZPzUWsdyU (bij praatprogramma's veruit het meest voorkomend, ter vergelijk Midsummer Murders op NPO1 waar je er nauwlijks wat van ziet/hoort/merkt maar toch ook sporadisch voor komt)

Reputatie 3
Badge +2

Nogmaals de tweede video: https://mega.nz/#!QgRSFSoK!kkwuIR4JoDY_qibtOB586QEFoZsxJ8puEsUmL602q88

Nogmaals de tweede video: https://mega.nz/#!QgRSFSoK!kkwuIR4JoDY_qibtOB586QEFoZsxJ8puEsUmL602q88

Heb jij ook vertraagd beeld? Want het is niet echt goed te zien op deze opgenomen video.
Ik vraag me ook af of je dat uberhaubt op deze manier goed kunt demonstreren.

Reputatie 3
Badge +2

Nogmaals de tweede video: https://mega.nz/#!QgRSFSoK!kkwuIR4JoDY_qibtOB586QEFoZsxJ8puEsUmL602q88

Heb jij ook vertraagd beeld? Want het is niet echt goed te zien op deze opgenomen video.
Ik vraag me ook af of je dat uberhaubt op deze manier goed kunt demonstreren.


Geen vertraging nee (bij de closeup beelden zou je dat iig wel goed moeten kunnen zien). Misschien scheelt het dat ik niet de KPN streams krijg? (1000Mb abo beschikbaar op jouw postcode als check https://www.t-mobile.nl/thuis) Ook geen verschil met vóór de firmware update die specifiek op die KPN/WBA streams betrekking had. Die NPO haperingen begonnen hier al een dag voor ik handmatig de firmware update activeerde door de box te herstarten.

Maar aan de andere kant zijn hier ook gebruikers waarvan ik weet dat ze ook die KPN streams krijgen en ook geen last van een of andere vertraging bij sport/voetbal hebben. Klinkt bijna alsof er hier wat mis mee gaat:

“ Door het aanzetten van retransmissie (het opnieuw verzenden van data over het netwerk bij een eerdere fout) verwachten we een aanzienlijke verbetering van de streamkwaliteit op het WBA Glasvezel netwerk. “

)

Ik heb 750Mb abonnement. Dan heb ik toch ook geen KPN streams? Mij werd iig een jaar of twee geleden verteld dat ik op het eigen glasvezel netwerk zat.

Mijn zwager heeft ook T-Mobile glasvezel en dezelfde mediaboxen als ik maar wel minder snel internet. Die heeft geen problemen.

Reputatie 3
Badge +2

Ik heb 750Mb abonnement. Dan heb ik toch ook geen KPN streams? Mij werd iig een jaar of twee geleden verteld dat ik op het eigen glasvezel netwerk zat.

Mijn zwager heeft ook T-Mobile glasvezel en dezelfde mediaboxen als ik maar wel minder snel internet. Die heeft geen problemen.


750Mb is ook geen KPN/WBA nee. Dan zou er aan de streams ook niks veranderd moeten zijn …

Dan ben ik toch wel benieuwd naar een filmpje, waar tot nu toe nog niemand met het zogenaamde slowmotion/ghosting probleem mee naar voren is gekomen … Als je dit topic zo leest zou voetbal ‘onkijkbaar’ zijn en dat zou toch wel met een filmpje aantoonbaar te maken moeten zijn.

 

Edit: wat me wel opvalt nu is dat beide boxen aangeven dat de output 1080p @ 60Hz is waar dat altijd 1080i @ 50Hz was. Dat is natuurlijk niet de correcte instelling en zou ook graag zien dat dat gewoon weer vrij in te stellen is, zoals ooit in de Vodafone tijd nog het geval was (zelf kiezen voor 1080i of 1080p, eventueel nog andere resoluties als je daar blij van wordt. Toen kon je zelfs ook nog gewoon de SD stream kiezen.)

Ik heb 750Mb abonnement. Dan heb ik toch ook geen KPN streams? Mij werd iig een jaar of twee geleden verteld dat ik op het eigen glasvezel netwerk zat.

Mijn zwager heeft ook T-Mobile glasvezel en dezelfde mediaboxen als ik maar wel minder snel internet. Die heeft geen problemen.


750Mb is ook geen KPN/WBA nee. Dan zou er aan de streams ook niks veranderd moeten zijn …

Dan ben ik toch wel benieuwd naar een filmpje, waar tot nu toe nog niemand met het zogenaamde slowmotion/ghosting probleem mee naar voren is gekomen … Als je dit topic zo leest zou voetbal ‘onkijkbaar’ zijn en dat zou toch wel met een filmpje aantoonbaar te maken moeten zijn.

 

Edit: wat me wel opvalt nu is dat beide boxen aangeven dat de output 1080p @ 60Hz is waar dat altijd 1080i @ 50Hz was. Dat is natuurlijk niet de correcte instelling en zou ook graag zien dat dat gewoon weer vrij in te stellen is, zoals ooit in de Vodafone tijd nog het geval was (zelf kiezen voor 1080i of 1080p, eventueel nog andere resoluties als je daar blij van wordt. Toen kon je zelfs ook nog gewoon de SD stream kiezen.)

Ik vermoed dat daar wellicht het probleem zit. Het heeft idd te maken met een lage refresh rate. Precies zoals Rolf heeft uitgelegd, als ik mijn monitor op 20hz ofzo zou zetten en dan naar bewegende beelden ga zitten kijken. Ik weet niet of dit probleem goed zichtbaar is als ik het met een camera zou opnemen.  Maar weet je wat ik zo eng hieraan vind: Er zijn best een aantal mensen die zich hier gemeld hebben met twee verschillende problemen, happeringen en vertraagd beeld. Dat betekent dat zo'n provider toch ook in staat moet zijn om dit probleem snel na te spelen en te achterhalen. Ik ga ervan uit, maar misschien tegen beter weten in, dat men een of meerdere ruimten heeft waar alle mogelijke media-boxen staan opgesteld en waarbij men fatsoenlijke tv's hebben staan om alles te testen.

Voordat je dan een update gaat uitrollen kun je al zien dat er problemen optreden.

Reputatie 1

Zoals beloofd een update na aansluiten nieuw ontvangen tv kastje:

Het probleem lijkt minder, maar is niet weg. Elke 3-4 seconde staat het beeld even kort stil en gaat dan iets versprongen weer door. Wat dus raar is, want het tv kastje van de monteur (weliswaar zonder HDD) had geen enkel probleem. Dus conclusie van uit mij: tv ontvangers met HDD icm nieuwe update gaat niet samen en zorgt voor dit hinderlijke probleem.

@Sander hoe nu verder?

Reputatie 3
Badge +2

Ik vermoed dat daar wellicht het probleem zit. Het heeft idd te maken met een lage refresh rate. Precies zoals Rolf heeft uitgelegd, als ik mijn monitor op 20hz ofzo zou zetten en dan naar bewegende beelden ga zitten kijken. Ik weet niet of dit probleem goed zichtbaar is als ik het met een camera zou opnemen.  Maar weet je wat ik zo eng hieraan vind: Er zijn best een aantal mensen die zich hier gemeld hebben met twee verschillende problemen, happeringen en vertraagd beeld. Dat betekent dat zo'n provider toch ook in staat moet zijn om dit probleem snel na te spelen en te achterhalen. Ik ga ervan uit, maar misschien tegen beter weten in, dat men een of meerdere ruimten heeft waar alle mogelijke media-boxen staan opgesteld en waarbij men fatsoenlijke tv's hebben staan om alles te testen.

Voordat je dan een update gaat uitrollen kun je al zien dat er problemen optreden.

Ze hebben idd wel een testopstelling ergens in Den Haag maar daar krijgen ze alleen die KPN/WBA stream als ik het goed herinner (was in het verleden wel eens voorbij gekomen ivm taal- en ondertitelingsinstellingen).

Punt 2 van de firmware update was:

“ Deze update bevat ook de langverwachte fix voor het “resolutie issue”  waarbij de TV Box de resolutie onjuist wordt doorgegeven vanuit de TV in plaats van zelf de juiste (hogere) resolutie te kiezen. “

Vraag me wel af of er vannacht nog iets is gedaan aangezien ik de box aangezet aantrof vanochtend en eerder toch ook nog wel op de resolutie had gelet en zou zweren dat er nog gewoon 1080i @ 50hz stond eerder deze of vorige week (en nu opeens 1080p @ 60Hz).

Deze avond wel Pauw (gedeeltelijk gekeken) en nu op NPO2 Het uur van de wolf en eigenlijk geen hapering gezien waar dat rond het zes uur journaal en één vandaag nog wel was.

 

Edit: net een fabrieksreset gedaan van de box en nu weer 1080i @ 50Hz (zo had ik ook de firmware update binnengehaald, niet met simpel opnieuw opstarten). Na enkel een powerflip bleef het nog 1080p @ 60Hz.

Herhaling van Pauw nu overigens nog steeds hapervrij ...

 

Reputatie 2
Badge +3

Zoals beloofd een update na aansluiten nieuw ontvangen tv kastje:

Het probleem lijkt minder, maar is niet weg. Elke 3-4 seconde staat het beeld even kort stil en gaat dan iets versprongen weer door. Wat dus raar is, want het tv kastje van de monteur (weliswaar zonder HDD) had geen enkel probleem. Dus conclusie van uit mij: tv ontvangers met HDD icm nieuwe update gaat niet samen en zorgt voor dit hinderlijke probleem.

@Sander hoe nu verder?

 

Is ook met de Entone ontvangers ZONDER HDD. 

Reputatie 7
Badge +6

Dag allemaal, 

 

Bedankt voor alle reacties en video's!

 

Een tip: een collega heeft bij één klant het kunnen oplossen door een fabrieksreset van de TV Box uit te voeren. Dit kan alleen bij de Entone Kamai (510). Dit is de TV Box zonder opnamefunctie. Hierbij zit een klein gaatje aan de achterkant. Ik wil graag testen of dit het probleem oplost. Wie wil dit uitvoeren en controleren of het geluid/beeld bij NPO/RTL/Veronica niet meer stroperig is?

 

PS. Als je Begin Gemist gebruikt, dan komt het stroperige beeld niet voor. Kunnen jullie dit bevestigen?

Reputatie 2
Badge +3

Dag allemaal, 

 

Bedankt voor alle reacties en video's!

 

Een tip: een collega heeft bij één klant het kunnen oplossen door een fabrieksreset van de TV Box uit te voeren. Dit kan alleen bij de Entone Kamai (510). Dit is de TV Box zonder opnamefunctie. Hierbij zit een klein gaatje aan de achterkant. Ik wil graag testen of dit het probleem oplost. Wie wil dit uitvoeren en controleren of het geluid/beeld bij NPO/RTL/Veronica niet meer stroperig is?

 

PS. Als je Begin Gemist gebruikt, dan komt het stroperige beeld niet voor. Kunnen jullie dit bevestigen?

 

Ik wil dit later vandaag best uitvoeren. De uitkomst zal ik laten weten hier.

Reputatie 7
Badge +6

Update #2: we hebben een aanpassing gedaan. Ik ben heel benieuwd of jullie nu nog steeds het stroperige beeld zien. Als ik de laatste paar berichten kan geloven, lijkt het nu al beter te zijn!

 

@forward: Als je 750 Mbps hebt, dan zit je inderdaad op ons eigen netwerk. Hiervoor zenden we één-op-één de content van de zenders door naar onze klanten - dus maximale kwaliteit!

Reputatie 3
Badge +2

Had ik bij m’n vorige post nog 1080i @ 50Hz na de fabrieksreset, is het nu weer gewoon 1080p @ 60Hz. Op zich merk je (ik) er niet veel van, met een Chromecast had ik er ook weinig last van of 25fps of 50fps materiaal op 60Hz werd afgespeeld, maar het hoort natuurlijk niet in NL. Output moet gewoon 1080i @ 50Hz zijn (eventueel 1080p @ 50Hz als je de box het deïnterlacen laat doen ipv de tv maar geen 60Hz). Hooguit zijn enkele Duitse zenders van oorsprong 720p @ 50Hz maar die worden op Glasvezel/DSL altijd al omgezet naar 1080i @ 50Hz.

Nou is vrijwel elke tv native 60 of 120Hz tegenwoordig dus misschien dat de box denkt 60Hz eruit te moeten sturen?

Had ik bij m’n vorige post nog 1080i @ 50Hz na de fabrieksreset, is het nu weer gewoon 1080p @ 60Hz. Op zich merk je (ik) er niet veel van, met een Chromecast had ik er ook weinig last van of 25fps of 50fps materiaal op 60Hz werd afgespeeld, maar het hoort natuurlijk niet in NL. Output moet gewoon 1080i @ 50Hz zijn (eventueel 1080p @ 50Hz als je de box het deïnterlacen laat doen ipv de tv maar geen 60Hz). Hooguit zijn enkele Duitse zenders van oorsprong 720p @ 50Hz maar die worden op Glasvezel/DSL altijd al omgezet naar 1080i @ 50Hz.

Nou is vrijwel elke tv native 60 of 120Hz tegenwoordig dus misschien dat de box denkt 60Hz eruit te moeten sturen?

Ja zoiets moet het inderdaad zijn. Opnieuw bedankt voor het uitvogelen van de technische gegevens als de 60hz output.
Ze hebben een aanpassing gedaan zegt Sander. Ik heb voor de zekerheid even het modem gereset (stroom) maar het probleem lijkt nog niet verholpen. Wel heb ik het idee dat het iets minder opvallend is, maar dat durf ik niet 100% te garanderen. @Rolf M. Rolf merk jij iets van verbetering? 

 

Update:

Na wat voetbal te hebben gekeken op Fox kan ik bevestigen dat er niets is veranderd.

Ach ja we zijn ook pas bijna 3 weken verder.

Reputatie 1

Update:

Na wat voetbal te hebben gekeken op Fox kan ik bevestigen dat er niets is veranderd.

Ach ja we zijn ook pas bijna 3 weken verder.


Ik snap ook niet dat je het nog probeert. Mijn opzegging gaat na het weekend de deur uit. Ik had al van heeeel veel mensen gehoord dat T-Mobile waardeloze service had, maar dacht: meh, het is tv, als Vodafone het al lukt en je blijft er na de overname gewoon met je vingers van af, how hard can it be?

Ben alleen nog even aan het nagaan hoe het zit met de compensatie voor deze laatste maand.

Update:

Na wat voetbal te hebben gekeken op Fox kan ik bevestigen dat er niets is veranderd.

Ach ja we zijn ook pas bijna 3 weken verder.


Ik snap ook niet dat je het nog probeert. Mijn opzegging gaat na het weekend de deur uit. Ik had al van heeeel veel mensen gehoord dat T-Mobile waardeloze service had, maar dacht: meh, het is tv, als Vodafone het al lukt en je blijft er na de overname gewoon met je vingers van af, how hard can it be?

Ben alleen nog even aan het nagaan hoe het zit met de compensatie voor deze laatste maand.

Ja ik zit er ook aan te denken om maar op te stappen. En idd je zou denken, wtf kan er nou misgaan met een beetje tv kijken, nou je ziet het. Incompetentie kom je overal tegen hè 😉

Lekker update'je uitrollen zonder goed te testen en niet meer terug kunnen draaien..

Reputatie 1

Update:

Na wat voetbal te hebben gekeken op Fox kan ik bevestigen dat er niets is veranderd.

Ach ja we zijn ook pas bijna 3 weken verder.


Ik snap ook niet dat je het nog probeert. Mijn opzegging gaat na het weekend de deur uit. Ik had al van heeeel veel mensen gehoord dat T-Mobile waardeloze service had, maar dacht: meh, het is tv, als Vodafone het al lukt en je blijft er na de overname gewoon met je vingers van af, how hard can it be?

Ben alleen nog even aan het nagaan hoe het zit met de compensatie voor deze laatste maand.

Ja ik zit er ook aan te denken om maar op te stappen. En idd je zou denken, wtf kan er nou misgaan met een beetje tv kijken, nou je ziet het. Incompetentie kom je overal tegen hè 😉

Lekker update'je uitrollen zonder goed te testen en niet meer terug kunnen draaien..


Ik heb overigens wel het idee dat die 1080i 50mhz versus 1080p 60mhz constatering een oplossing kan zijn. Dank @apis4 ! Ik heb nu op 1 box een factory reset gedaan en inderdaad, dan wordt de box weer 1080i/50HZ en lijkt het probleem niet meer te bestaan. Op mijn andere box is het met 1080p/60Hz het refresh rate drama waar ik al drie weken van mag genieten. Ik ga alleen niet voor iedere tv kijkbeurt een factory reset doen (mijn boxen gaan namelijk altijd van stroom, dus in feite altijd een power flip, dus als hij dan weer geforceerd naar 1080p/60HZ gaat schiet dat niet op)

Reputatie 2
Badge +3

Had ik bij m’n vorige post nog 1080i @ 50Hz na de fabrieksreset, is het nu weer gewoon 1080p @ 60Hz. Op zich merk je (ik) er niet veel van, met een Chromecast had ik er ook weinig last van of 25fps of 50fps materiaal op 60Hz werd afgespeeld, maar het hoort natuurlijk niet in NL. Output moet gewoon 1080i @ 50Hz zijn (eventueel 1080p @ 50Hz als je de box het deïnterlacen laat doen ipv de tv maar geen 60Hz). Hooguit zijn enkele Duitse zenders van oorsprong 720p @ 50Hz maar die worden op Glasvezel/DSL altijd al omgezet naar 1080i @ 50Hz.

Nou is vrijwel elke tv native 60 of 120Hz tegenwoordig dus misschien dat de box denkt 60Hz eruit te moeten sturen?

Ja zoiets moet het inderdaad zijn. Opnieuw bedankt voor het uitvogelen van de technische gegevens als de 60hz output.
Ze hebben een aanpassing gedaan zegt Sander. Ik heb voor de zekerheid even het modem gereset (stroom) maar het probleem lijkt nog niet verholpen. Wel heb ik het idee dat het iets minder opvallend is, maar dat durf ik niet 100% te garanderen. @Rolf M. Rolf merk jij iets van verbetering? 

 


Ik heb nog niet kunnen testen! Maar de berichten beloven niet veel goeds als ik het zo lees..

Reputatie 1

Dag allemaal, 

 

Bedankt voor alle reacties en video's!

 

Een tip: een collega heeft bij één klant het kunnen oplossen door een fabrieksreset van de TV Box uit te voeren. Dit kan alleen bij de Entone Kamai (510). Dit is de TV Box zonder opnamefunctie. Hierbij zit een klein gaatje aan de achterkant. Ik wil graag testen of dit het probleem oplost. Wie wil dit uitvoeren en controleren of het geluid/beeld bij NPO/RTL/Veronica niet meer stroperig is?

 

PS. Als je Begin Gemist gebruikt, dan komt het stroperige beeld niet voor. Kunnen jullie dit bevestigen?

 

Klopt bij mij dat bij begin gemist stroperige beeld verdwijnt.

Update #2: we hebben een aanpassing gedaan. Ik ben heel benieuwd of jullie nu nog steeds het stroperige beeld zien. Als ik de laatste paar berichten kan geloven, lijkt het nu al beter te zijn!

 

 

Lijkt inderdaad iets beter, echter nog niet als vanouds.

Reputatie 1

Na wat getest ben ik er vrij zeker van dat de oplossing voor mij (en waarschijnlijk ook voor @forward en @Rolf M. en nog veel meer mensen) hem inderdaad zit in de 1080i/50hz versus 1080p/60 hz issue.

Oftewel: bij een power flip (het normale opstarten) gaat de box via het paars/roze T-Mobile logo geforceerd over naar 1080p/60HZ. @apis4 heeft al uitgebreid toegelicht waarom dat geen goed idee is, en dat blijkt ook in de praktijk.

Bij een fabriekreset van de mediabox (pinnetje steken in klein gaatje aan de zijkant) verloopt het booten iets anders. De laatste stap van het gelijkstellen van de systeemklok, controle van het netwerk et cetera gaat dan via een splash screen van de Entone zelf. De box wordt dan niet geforceerd in een modus die hij niet aankan, blijft keurig op 1080i/50 hz draaien en voila, geen refresh rate problemen meer.

Nu ga ik niet voor iedere keer als ik tv wil kijken een factory reset doen. Dus @Sander  als jullie dit, wat dus 99% zeker wél in die update van de box zat, snel in een nieuwe build er uit halen maak je heel veel mensen blij. En met snel bedoel ik voor de duidelijkheid niet de drie weken dat dit nu al voortsuddert en nota bene door de community zelf ontdekt moet worden...

Reputatie 2
Badge +3

Na wat getest ben ik er vrij zeker van dat de oplossing voor mij (en waarschijnlijk ook voor @forward en @Rolf M. en nog veel meer mensen) hem inderdaad zit in de 1080i/50hz versus 1080p/60 hz issue.

Oftewel: bij een power flip (het normale opstarten) gaat de box via het paars/roze T-Mobile logo geforceerd over naar 1080p/60HZ. @apis4 heeft al uitgebreid toegelicht waarom dat geen goed idee is, en dat blijkt ook in de praktijk.

Bij een fabriekreset van de mediabox (pinnetje steken in klein gaatje aan de zijkant) verloopt het booten iets anders. De laatste stap van het gelijkstellen van de systeemklok, controle van het netwerk et cetera gaat dan via een splash screen van de Ento zelf. De box wordt dan niet geforceerd in een modus die hij niet aankan, blijft keurig 1080i/50 hz en voila, geen refresh rate problemen meer. Nu ga ik niet voor iedere keer als ik tv wil kijken een factory reset doen. Dus @Sander  als jullie dit, wat dus 99% zeker wel in die update van de box zat, er uit halen maak je heel veel mensen blij.

Excuus voor het verlate antwoord, maar inmiddels klopt bovenstaande ook bij mij. Thanks @Bobtenvoorde !

Het lijkt er bijna zeker van dat dit het probleem is.

Reageer