Beantwoord

Mediaconverter instellingen

  • 10 oktober 2018
  • 27 reacties
  • 15756 Bekeken

Hallo,

Ik heb vandaag reggefiber op bezoek gehad. Ze hebben de glasvezel getest en goed bevonden.
Nu heb ik nog geen lampje internet branden op de t-mobile Huawei modem. Deze zit aan de mediaconverter gekoppeld waar ook de glasvezel in zit. Alle 6 lampjes branden.

Kan het zijn dat de switches op de mediaconverter niet goed staan.
Nu staan 2,4,5,6 op On. dat zou 100 full duplex moeten zijn volgens het boekje. Ik heb ook een 100mbit internet abbo. Toch geeft het modem nog 100mbit half duplex aan.

Wat zijn de juiste settings op de media converter?
icon

Beste antwoord door Sander 15 april 2019, 14:00

Ik merk dat de switches voor meerdere klanten soms problemen kunnen opleveren. Voor de duidelijkheid voeg ik hier een foto toe en een korte uitleg.





Standaard staan enkel de switches 1 en 6 aan. Werkt dit niet, dan kun je ook eens proberen enkel switches 3 en 4 aan te zetten.





Succes met de media converter!
Bekijk origineel

27 reacties

Hi @Nascimento, good news! I've just checked your connection and it seems like your internet should be up and running. We've send the issue to KPN, and they've solved it for you. I'm glad!

 @Wasikmaarbijkpngebleven, fijn om te lezen dat de afspraak in ieder geval met een week vervroegd is. Maak je geen zorgen, dit komt natuurlijk helemaal goed! Onwijs bedankt voor je geduld tot nu toe. 😄


Hi Melisa, I hope you’re still active in this forum and still part of T-Mobile. We have the exact same issue as both users. We’ve had the engineers from Guidion coming twice and on top of that spoke to T-Mobile CS and they said the connection has been open by KPN. I called KPN Netwerk myself and they confirmed the connection is open. But there’s no connection coming thru the Mediaconverter (the engineers tried 1+6 and 3+4 without any luck. The FO light’s still off. The internet package came in the beginning of August and we’re running for 3 weeks now on T-Mobile 4G unlimited since we cancelled our contract with the other provider when T-Mobile confirmed the first date for the engineer. It’s incredible how such an issue can be extended so long, super frustrating as you can imagine.

Would you be able to help me out? I can give you some details of our account and address. Thank you.

Reputatie 7
Badge +7

Hi @dgalileev, welcome to the Community! Sorry for the inconvenience, I'll try and fix the matter as quickly as possible. 

Please send me your zip code + house number, date of birth and the last four digits of your IBAN via PM. Once I've received those, I'll gladly check and see how I can help! 😊

Reageer