[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14713 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Reputatie 1

@apis4 : mag ik de conclusie trekken dat de NPO zenders bij zowel T-mobile en Ziggo haperend en/of blokkerig beeld vertonen? Dat lijkt mij dan meer op een oversturing van het signaal van deze zenders. Wat uiteindelijk ook vreemd is omdat niet iedereen dit zo ervaart. Ik kijk zelf geen NPO dus daar kan ik niets over zeggen maar hier zijn de RTL zenders en Veronica de boosdoeners. Zit al enkele dagen met regelmaat de WK darts op RTL7 te kijken en daar zijn de haperingen met regelmaat waarneembaar. Ik tracht bij te houden of er een bepaalde tijd tussen zit maar dat is verschillend. Ook het omschakelen van camerapunten is niet het probleem. Kan het iets met buffering te maken hebben? Ik weet niet veel van deze techniek maar af en toe lijkt het net alsof de tv box het signaal/beeld niet kan bijhouden.

Als ik in de gelegenheid ben om een foto te schieten zal ik deze trachten te posten al komt het beeld wat jij geplaatst hebt wel erg overeen met wat ik soms zie.

overstappen naar een ander is wel het laatste wat ik zou doen al ben ik wel van mening dat T-mobile wat meer tempo mag maken met een oplossing ook al verschilt het van klant tot klant.

Reputatie 5
Badge +2

:smile: coax/ kabel? Nou heb ik toevallig net tv van Ziggo erbij genomen voor een maandje en het Ziggo Sport kanaal was (vandaag iig) net zo erg als het NPO verhaal bij T-Mobile en dat zonder een kastje van wat voor soort dan ook (ook geen CI+ module).

Dan zou je bijna gaan denken dat het de tv moet zijn maar dat kan uitgesloten worden vanwege het wel goed werken van andere zenders (en uiteraard dat er bij een hele hoop mensen iig de NPO problemen rond hetzelfde tijdstip begonnen). Signaalsterkte en kwaliteit allebei 100(%?) bij Ziggo.

Maar zoals eerder al gezegd: iedereen roept maar wat dat ze dezelfde problemen hebben maar zonder filmpjes van wat dan ook weet niemand het zeker. Hierboven iemand waar RTL alles fout is en bij anderen enkel NPO en Veronica (zelf buiten NPO om nergens last van gehad en met NPO is het ook alweer tot een minimum beperkt inmiddels).

 

Edit: wel één avond (20 december) dat de Belgische zenders totaal niet te kijken waren maar dat was de volgende dag ook weg

 

Reputatie 1

Een week geleden mijn verhaal gedaan over de problemen die ik ervaar na de grote update van de tv-ontvangers. De nieuw geleverde Amulet 515b werkte 2 uur lang zonder problemen maar daarna is het weer erg slecht. Alle RTL zenders zijn blokkerig en haperen. Dit is ook op verschillende andere zenders waaronder ook niet Nederlandse.

Ik zie dat er best wat community leden dezelfde problemen ervaren al blijft een definitieve oplossing uit. Hier baal ik best van en vind het vreemd dat T-mobile weinig tot geen antwoord geeft. Betalen wil ik best maar dan wel voor een product dat redelijk storingsvrij functioneert en niet voor wat ik nu krijg.

@T-mobile: kan er nu een duidelijk antwoord gegeven worden op de vraag wat er op de achtergrond gebeurd om de aangegeven problemen op te lossen? Is dit op korte termijn te verwachten of kan ik beter opzoek gaan naar een provider die via de coax kabel een goed werkend product aanbied?

 

Reputatie 7
Badge +13

Hoi @stefanva,

 

We gaan samen naar een oplossing zoeken! Mag ik alsjeblieft je postcode + huisnummer, geboortedatum en de laatste vier cijfers van jouw IBAN in een privébericht? Dan ga ik vervolgens zo snel mogelijk checken hoe ik je ga helpen. :smile:

Reputatie 1

Goedemorgen, 

Ook ik heb last van het haperende en schokkende beeld. Dit komt soms vaak voor en soms ook wat minder vaak. Maar het is in ieder geval wel bloed irritant. Dit probleem speelt al een paar weken, na wat speur werk kwam ik hier terecht. Na alles geprobeerd te hebben  wat in dit topic staat  moet ik concluderen dat het probleem nog steeds bestaat. Ook heb ik nog steeds de apparatuur van 5,5 jaar geleden uit het Vodafone tijdperk (draytek 2130!! & Kamai 510B). Wellicht dat het met de problemen te maken heeft want deze apparatuur is gewoon verouderd.

Nu we het toch over die apparatuur hebben, het is toch schandalig dat bestaande klanten ( in mijn geval 5,5 jaar!) nog steeds met oude achterhaalde apparatuur zit opgescheept. Ik heb geen duel band WiFi met 5GHZ, geen any port any service en ook geen  snelle aria box. Maar ik betaal wel hetzelfde als een nieuwe klant die dit allemaal wel krijgt. Kom op T-mobile dat kan zo toch niet meer! 

Ik hoop in ieder geval dat het probleem met de haperingen snel wordt opgelost want dit is geen prettig tv kijken meer. En ook hoop ik dat T-mobile eindelijk eens gaat inzien dat er een groep mensen is die nog met oude apparatuur zit die gewoon achterloopt op de huidige technieken, ongeacht ofdat het met de hapering te maken heeft. 

Reputatie 7
Badge +10

@FredjeL 

 

Het klopt dat er geen nieuwe harddisk recorders zijn. de bestaande worden gecontroleerd en opnieuw ingezet. zo te zien is die van jou niet leeg gehaald. T Mobile komt binnenkort met cloudopname dus verwacht niet dat er nieuwe gaan komen.

Mijn 'nieuwe' decoder staat dus al 2 jaar stof te vangen in een magazijn. Hij staat half vol met opnames uit 2017. Eerst zit ik een maand naar slecht beeld te kijken en dan kan er niet eens moderne nieuwe apparatuur vanaf voor iemand die al sinds het Vodafone tijdperk klant is??!

Ik ervaar dezelfde problemen en heb afgelopen vrijdag gezegd tegen de klantenservice dat ik denk dat het de combinatie is van het Draytek modem met de Entone decoders.

Vorige week woensdag is er een monteur langs geweest en die heeft het modem vervangen door een nieuwe (precies hetzelfde merk en type). Dit maakte geen verschil in beeldkwaliteit. Daarna is hij vertrokken want er zou die nacht een update komen waardoor de problemen zouden moeten worden opgelost…

Omdat er niks is veranderd krijg ik vrijdag via de pakketpost, 2 nieuwe decoders (1 met- en 1 zonder opnamefunctie). Ik zal na vrijdag laten weten of dit heeft geholpen.

Inmiddels heb ik nieuwe apparatuur ontvangen en aangesloten. Helaas was het niet de apparatuur zoals omschreven aan de telefoon. Er was mij verteld dat ik voortaan via de cloud op zou kunnen nemen omdat ik een decoder zou krijgen zonder HDD. Ik heb precies dezelfde types Entone kastjes gekregen als ik al had, maar de nieuwe Entone decoders waren wel van een nieuwer bouwjaar. Eentje met HDD uit 2014 (ik had 2012) en eentje zonder HDD met als bouwjaar 2017. 

De eerste indruk is goed, ik heb nog geen live voetbal gezien, maar de schokkerige bewegingen in mijn beeld lijken niet meer aanwezig te zijn sinds ik de nieuwe decoders heb aangesloten.

Reputatie 1

Ik zie dat mijn topic:

https://community.t-mobile.nl/t-mobile-thuis-televisie-493/tv-resolutie-slechts-576p-304635/index5.html

gesloten is, maar nog altijd is er geen fix..

Inmiddels zit ik alweer 3 maanden naar 576p te kijken, een reset/powerflip helpt ook niet. De gehele duur van dit probleem is niet redelijk meer te noemen. Ik zou graag willen dat iemand contact met mij opneemt voor compensatie, informatie over de oplostermijn en eventueel een aanbod tot het voortijdig beëindigen van de TV dienst.

Reputatie 1

De rolback kun je zelf uitvoeren, de powerflip uitvoeren.

Ethernet kabel er uit, box van de stroom, stekker er weer in en wachten tot die zegt dat er geen verbinding is en dan ethernet kabel er in, dan haalt die de laatst beschikbare SW versie op, nu dus versie 25.

Zoals eerder aangegeven, werkt dat na herhaaldelijk proberen niet. Er wordt geen rollback uitgevoerd. Versie blijft 27.

De rolback kun je zelf uitvoeren, de powerflip uitvoeren.

Ethernet kabel er uit, box van de stroom, stekker er weer in en wachten tot die zegt dat er geen verbinding is en dan ethernet kabel er in, dan haalt die de laatst beschikbare SW versie op, nu dus versie 25.

Reputatie 1

@Sander Ik waardeer jullie inspanningen, maar toch graag reactie op mijn 2 voorgaande posts. Beeldkwaliteit na vervanging modem en tv box (met opnamefunctie) nog steeds niet acceptabel. Er heeft bij mij geen rollback plaatsgevonden. Deze alsnog z.s.m. uitvoeren graag, om te bepalen of dit een oplossing biedt. Nu al een maand onacceptabel beeld!!

Reputatie 1

Fijn dat er mensen zijn die wel nieuwe apparatuur krijgen geleverd. Tegen mij werd steeds gezegd dat ze niks voor me kunnen doen want er loopt een onderzoek. Ik hoef nu ook niet meer geholpen te worden. Ik ga zeer binnenkort overstappen op KPN. Ik wens iedereen fijne feestdagen!

Ik ervaar dezelfde problemen en heb afgelopen vrijdag gezegd tegen de klantenservice dat ik denk dat het de combinatie is van het Draytek modem met de Entone decoders.

Vorige week woensdag is er een monteur langs geweest en die heeft het modem vervangen door een nieuwe (precies hetzelfde merk en type). Dit maakte geen verschil in beeldkwaliteit. Daarna is hij vertrokken want er zou die nacht een update komen waardoor de problemen zouden moeten worden opgelost…

Omdat er niks is veranderd krijg ik vrijdag via de pakketpost, 2 nieuwe decoders (1 met- en 1 zonder opnamefunctie). Ik zal na vrijdag laten weten of dit heeft geholpen.

Reputatie 3

Heb draytek modem via glasvezel en 2 boxen, aria en entone. Aria geen probleem, entone steeds haperingen, als ander modem oplossing is dan graag een ander, nog liever een aria voor de entone omdat deze 10x sneller is. 

Reputatie 1

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Ben benieuwd naar de uitkomst hiervan (vervangend modem) gezien de combinatie die je schetst in ieder geval op mij van toepassing is. 
En fijn dat jullie actief bezig zijn, hoop dat het gauw wordt opgelost!
 

Reputatie 3
Badge +3

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Ik krijg zojuist een geautomatiseerde email waarin staat dat ik vervangende apparatuur krijg en meteen een belletje van @Sander dat het om een modem gaat. Ik zal de uitkomst na vervanging laten weten.. :-)

Reputatie 1

Na de downgrade naar de .25 versie staat het beeld hier nu al een paar dagen op 1080i/50hz. Het ‘haperen’ van het beeld is heel veel minder geworden, maar nog niet helemaal weg. Ik bedenk mij nu dat dit volgens mij al langer was (heel af en toe een hapering gevolgd door een soort van inhaalslag), dus het lijkt bij ons weer vanouds.

Reputatie 7
Badge +6

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Beste T-Mobile,

 

Wordt het niet tijd om decoder te vervangen bij de mensen die problemen hebben?

Jullie stellen dat 0,1 procent van de gebruikers problemen ondervinden met de 510/515.

Stel dat 100% van de mensen met een Aria geen problemen heeft met het signaal, dan is het toch veel eenvoudiger om die 0,1% te vervangen?

Graag actie!

Reputatie 2

ik heb er ook veel last van! happerend en vertraagd beeld. word er helemaal gek van. T-mobile doe er iets aan aub!!

Reputatie 1

Ook in Alkmaar na de update in oktober veel last van haperend en vertraagd beeld op verschillende tv zenders. De NPO, RTL zenders en Veronica springen er uit. Na alle online tips and tricks meerdere malen te hebben uitgevoerd toch maar contact gezocht met de vakmensen van het callcenter. De T-mobile medewerker heeft mij keurig geholpen door alle eerder genomen stappen nog een keer uit te laten voeren. Zelfs de tweede tv box (Kamai) mocht van zolder naar beneden gehaald worden om te kijken of dat verbetering gaf. Helaas was dat niet het geval en er werd een ticket aangemaakt voor de Front/Backoffice afdeling. De tv box (Amulet 515b) benden bleek de boosdoener en er wordt een nieuwe gestuurd. De nieuwe komt afgelopen zaterdag binnen. Meteen uitgepakt en aangesloten met alle bijgeleverde kabels en de adapter. Na het opstarten zie ik in het menu dat firmware 2.9.27.0.3_build1 geïnstalleerd is. Eenmaal aangemeld snel door naar het menu van de tv zelf om eens te controleren of deze op 50 of 60 Hertz staat. Dit blijkt 60 te zijn. In eerste instantie geen haperingen en vertragingen merkbaar alleen is dat van korte duur. Na 2 uur op RTL4 te hebben gestaan komen de eerste afwijkende beelden te voorschijn.

Ik lees dat er een soort downgrade heeft plaatsgevonden naar 2.9.25 waarbij er geen 60 hertz meer aangestuurd wordt (ik ben geen deskundige in deze materie dus vergeef me als ik het niet juist verwoord) dus ik dacht dat een goede reset van de nieuwe tv box (Amulet 515 met a.b. roze knop) de firmware terug zou zetten naar 2.9.25 maar dat werkt niet.

Zijn er nog mensen die dit ervaren en wat kan ik zelf nog doen om het probleem aan te pakken?

 

Groeten, Björn

Reputatie 1

Als de info knop van de tv aangeeft 1080I/50HZ is dat ook de werkelijke output, ik heb zelf een Panasonic FHD tv, bij een reset met paperclip heb ik 1080I doe ik een reset via het menu is het 1080P/60HZ, persoonlijk vind ik de 1080P versie mooier en detailrijker  op mijn tv.

Ik zit op WBA regio Achterhoek met 100mb glasvezel gebruik ook versie 25 build 6, en gelukkig geen enkele last van haperingen of welke problemen dan ook, de streams komen hier binnen via KPN ook NPO 1/3 geeft geen problemen zoals in andere topics vermeld

De knop geeft informatie bij Netflix of andere diensten die op de tv draaien, als de source op mediabox staat dat is er geen info zichtbaar verder. Dus ik heb geen idee hoe ik deze informatie boven tafel kan krijgen. 

Reputatie 7
Badge +2

Als de info knop van de tv aangeeft 1080I/50HZ is dat ook de werkelijke output, ik heb zelf een Panasonic FHD tv, bij een reset met paperclip heb ik 1080I doe ik een reset via het menu is het 1080P/60HZ, persoonlijk vind ik de 1080P versie mooier en detailrijker  op mijn tv.

Ik zit op WBA regio Achterhoek met 100mb glasvezel gebruik ook versie 25 build 6, en gelukkig geen enkele last van haperingen of welke problemen dan ook, de streams komen hier binnen via KPN ook NPO 1/3 geeft geen problemen zoals in andere topics vermeld

Reputatie 1

@Sander ik vind het zo typisch dat je zegt dat maar 0.1% het probleem met vertraagd beeld heeft. Ik kreeg het toen na die update van 27 november op beide media-boxen (1 met Harddrive, 1 zonder). Het is niet meer op te lossen kennelijk door de laatste downgrade want ik heb het nog steeds met versie 25 build 6.

Ik zit in regio Eindhoven met 750Mb glasvezel. 

Misschien toch tijd om me eens een andere (nieuwere) mediabox te sturen dan kan ik aangeven of dat het probleem verhelpt? Gezien 99,9% volgens jou het probleem niet heeft moet het dan wel de media-box zijn.

 

Helaas weet ik niet hoe je de output 50/60hz kunt zien. Mijn info knopje doet het wel op de TV (dus Netflix bijvoorbeeld) maar niet op de mediabox.

Is er voor mij nog een manier om dit te achterhalen?

Dan kan ik aangeven wat het nu is.

 

 

Reageer