[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14749 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Reputatie 7
Badge +6

@RobinG10, een korte stroomonderbreking is voldoende om de nieuwe/oude firmware op te halen. Toen seconden van de stroom met de internetklanten los, zou het moeten doen. Je kunt dit controleren door de versie bij instellingen te bekijken. 

Reputatie 1

Dag allemaal, 

 

@Bobtenvoorde, bij jou speelde een geheel ander issue. Jij zit in de regio Dordrecht. Ik ben blij te lezen dat de problemen bij jou nu verleden tijd zijn! Voor specifieke vragen mag je mij ook altijd een privébericht sturen, mocht dat nodig zijn! 

 

Dank, maar je beantwoordt mijn vraag niet echt. Misschien dat ik het niet goed genoeg heb uitgelegd:

Mijn probleem was de geforceerde 1080p/60HZ die niet werkt op mijn boxen. Na de rollback is dat weer 1080i/50hz (wat het overigens ook was vóór de update en als je in de inmiddels teruggedraaide build een fabrieksreset deed)

 

Kan je mij uitleggen wat er regio specifiek aan de output van mijn mediabox is? 

 

Daarnaast meld je dat de rollback voor alle klanten is gedaan. Tenzij ik het verkeerd begrijp, betekent dat dat iedereen (in ieder geval de entone 510 gebruikers) nu weer terug is bij 1080i/50hz output op 1080p/4k TVs.

Dat is nogal een offer voor de veronderstelde meer dan 99,9% van je andere klanten die nergens last van zouden hebben...(en leidt mij dan naar de logische vraagstelling: waarom stop je het dan in de update in eerste instantie?)

 

Reputatie 1

Dag allemaal, 

 

Zoals ik het begrijp gaat het hier inderdaad om een rollback, niet een nieuwe update. We zijn weer van 27 naar 25 gegaan. Ik zie wat verwarring en ben hier graag zo transparant mogelijk in. Ik ben superblij met alle feedback in dit topic. Dit zorgt ervoor dat we nu deze actie ondernomen hebben. In dit topic werd geopperd dat het met de update te maken had. Dit was ook mijn grote vermoeden. Zoals ik het nu lees is dit dus niet de oorzaak (en oplossing) geweest. Het lijkt er nu dus op dat toevallig tegelijkertijd met de update een (gelukkig vrij kleine) groep klanten een mindere beeldkwaliteit ervaren. 

 

Ik zie hier een bijzonder goede analyse omtrent het verspringen van 50 naar 60 Hz en het (de)interlaced verhaal hoe beelden gecodeerd worden. Ik hoop dat jullie begrijpen dat wij dit net zo graag opgelost zien en hier hard voor werken, ook al post ik niet iedere dag een update hier. Techniek is echter niet zo makkelijk te achterhalen, zeker niet als je te maken met vele variabelen. We gaan onverminderd door met het onderzoek, totdat we weer bij álle klanten het scherpe, vloeiende beeld zien wat je van ons mag verwachten en gewend bent. 

Bij mij heeft er geen rollback plaatsgevonden van 27 naar 25 na tweemalige power flip. Probleem is nog volop aanwezig. @Sander ??

Reputatie 1

Al enige tijd erger ik me aan het feit dat het beeld en geluid steeds heel even stil staat en dan weer verder gaat.Vandaag eens gaan googelen. Zie nu hier dat dit reeds een bekend probleem is. Problemen met blokkerigheid of deinterlacing herken ik (gelukkig) niet.

Na het lezen van dit topic één en ander gecheckt. Ik heb 25 build 6, probleem doet zich wel voor dus dat is geen oplossing in mijn geval. Ik heb geen idee of ik i50 of p60 uitstuur, weet dit niet terug te vinden. Ik gebruik een Entone zonder hdd nog van Vodafone die is aangesloten op een LG 4K oled.

Vanavond eens tv gekeken via NPO gos. Hier ondervond ik geen merkbare haperingen al leek het beeld veel minder scherp. Bij de gewone NPO wel haperingen. Waarom ik hiervan geen last heb bij andere zenders als rtl4 of 7 begrijp ik niet. Begin de indruk te krijgen als ik alles hier gelezen heb dat probleem niet in kastjes of hun software zit maar dat de kwaliteit van het verstuurde signaal voor NPO tekort schiet.

Wellicht is het een idee om een testzender aan te maken waar een 4k HDR signaal doorkomt. kijken of dat wel werkt. Kunnen we daar op schieten.

Ik hoop dat deze info iets toevoegt. Succes met oplossen.

 

4k HDR zal lastig worden, dat kunnen die boxjes niet aan.

Ik heb ook alle tijden last van de stilstaande beelden op de NPO zenders. Met de rollback ook nog af en toe maar niet meer zo erg als op 1080p (versie 27)

Kan het misschien zo zijn dat de hardware niet goed genoeg is om het signaal te te processen (lees verouderd)?

Reputatie 1

Toch blijft het me verbazen dat de problematiek zich tot slechts een aantal zenders beperkt. Wat mijn vermoeden dat het niets met de kastjes of software te maken heeft sterkt. Of is er iets heel bijzonders aan die NPO signalen?:grinning:

De oplossing zou dan moeten zitten in wat er anders is aan de signalen waar een probleem zich voordoet en de zenders waar dat niet zo is.

Reputatie 1

@Sander ik vind het zo typisch dat je zegt dat maar 0.1% het probleem met vertraagd beeld heeft. Ik kreeg het toen na die update van 27 november op beide media-boxen (1 met Harddrive, 1 zonder). Het is niet meer op te lossen kennelijk door de laatste downgrade want ik heb het nog steeds met versie 25 build 6.

Ik zit in regio Eindhoven met 750Mb glasvezel. 

Misschien toch tijd om me eens een andere (nieuwere) mediabox te sturen dan kan ik aangeven of dat het probleem verhelpt? Gezien 99,9% volgens jou het probleem niet heeft moet het dan wel de media-box zijn.

 

Helaas weet ik niet hoe je de output 50/60hz kunt zien. Mijn info knopje doet het wel op de TV (dus Netflix bijvoorbeeld) maar niet op de mediabox.

Is er voor mij nog een manier om dit te achterhalen?

Dan kan ik aangeven wat het nu is.

 

 

Reputatie 7
Badge +2

Als de info knop van de tv aangeeft 1080I/50HZ is dat ook de werkelijke output, ik heb zelf een Panasonic FHD tv, bij een reset met paperclip heb ik 1080I doe ik een reset via het menu is het 1080P/60HZ, persoonlijk vind ik de 1080P versie mooier en detailrijker  op mijn tv.

Ik zit op WBA regio Achterhoek met 100mb glasvezel gebruik ook versie 25 build 6, en gelukkig geen enkele last van haperingen of welke problemen dan ook, de streams komen hier binnen via KPN ook NPO 1/3 geeft geen problemen zoals in andere topics vermeld

Reputatie 1

Als de info knop van de tv aangeeft 1080I/50HZ is dat ook de werkelijke output, ik heb zelf een Panasonic FHD tv, bij een reset met paperclip heb ik 1080I doe ik een reset via het menu is het 1080P/60HZ, persoonlijk vind ik de 1080P versie mooier en detailrijker  op mijn tv.

Ik zit op WBA regio Achterhoek met 100mb glasvezel gebruik ook versie 25 build 6, en gelukkig geen enkele last van haperingen of welke problemen dan ook, de streams komen hier binnen via KPN ook NPO 1/3 geeft geen problemen zoals in andere topics vermeld

De knop geeft informatie bij Netflix of andere diensten die op de tv draaien, als de source op mediabox staat dat is er geen info zichtbaar verder. Dus ik heb geen idee hoe ik deze informatie boven tafel kan krijgen. 

Reputatie 1

Ook in Alkmaar na de update in oktober veel last van haperend en vertraagd beeld op verschillende tv zenders. De NPO, RTL zenders en Veronica springen er uit. Na alle online tips and tricks meerdere malen te hebben uitgevoerd toch maar contact gezocht met de vakmensen van het callcenter. De T-mobile medewerker heeft mij keurig geholpen door alle eerder genomen stappen nog een keer uit te laten voeren. Zelfs de tweede tv box (Kamai) mocht van zolder naar beneden gehaald worden om te kijken of dat verbetering gaf. Helaas was dat niet het geval en er werd een ticket aangemaakt voor de Front/Backoffice afdeling. De tv box (Amulet 515b) benden bleek de boosdoener en er wordt een nieuwe gestuurd. De nieuwe komt afgelopen zaterdag binnen. Meteen uitgepakt en aangesloten met alle bijgeleverde kabels en de adapter. Na het opstarten zie ik in het menu dat firmware 2.9.27.0.3_build1 geïnstalleerd is. Eenmaal aangemeld snel door naar het menu van de tv zelf om eens te controleren of deze op 50 of 60 Hertz staat. Dit blijkt 60 te zijn. In eerste instantie geen haperingen en vertragingen merkbaar alleen is dat van korte duur. Na 2 uur op RTL4 te hebben gestaan komen de eerste afwijkende beelden te voorschijn.

Ik lees dat er een soort downgrade heeft plaatsgevonden naar 2.9.25 waarbij er geen 60 hertz meer aangestuurd wordt (ik ben geen deskundige in deze materie dus vergeef me als ik het niet juist verwoord) dus ik dacht dat een goede reset van de nieuwe tv box (Amulet 515 met a.b. roze knop) de firmware terug zou zetten naar 2.9.25 maar dat werkt niet.

Zijn er nog mensen die dit ervaren en wat kan ik zelf nog doen om het probleem aan te pakken?

 

Groeten, Björn

Reputatie 2

ik heb er ook veel last van! happerend en vertraagd beeld. word er helemaal gek van. T-mobile doe er iets aan aub!!

Beste T-Mobile,

 

Wordt het niet tijd om decoder te vervangen bij de mensen die problemen hebben?

Jullie stellen dat 0,1 procent van de gebruikers problemen ondervinden met de 510/515.

Stel dat 100% van de mensen met een Aria geen problemen heeft met het signaal, dan is het toch veel eenvoudiger om die 0,1% te vervangen?

Graag actie!

Reputatie 7
Badge +6

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Reputatie 1

Na de downgrade naar de .25 versie staat het beeld hier nu al een paar dagen op 1080i/50hz. Het ‘haperen’ van het beeld is heel veel minder geworden, maar nog niet helemaal weg. Ik bedenk mij nu dat dit volgens mij al langer was (heel af en toe een hapering gevolgd door een soort van inhaalslag), dus het lijkt bij ons weer vanouds.

Reputatie 3
Badge +3

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Ik krijg zojuist een geautomatiseerde email waarin staat dat ik vervangende apparatuur krijg en meteen een belletje van @Sander dat het om een modem gaat. Ik zal de uitkomst na vervanging laten weten.. :-)

Reputatie 1

Er blijven een paar misvattingen hardnekkig de kop opsteken. De upgrade was van eind november. Als er in oktober al haperingen waren, dan wijst dit erop dat de upgrade niet de oorzaak was. Heb je nog steeds de versie met 27, haal de TV Box (en eventueel ook het modem en/of media converter) voor 10 seconden van de stroom. Na deze herstart heb je de 25 versie. Ik heb het sterke vermoeden dat dit niet de oplossing is. 

 

Het omzetten van entone boxen naar Aria. Dat zou gedeeltelijk mogelijk zijn. Voor de entone met opnamefunctie is geen alternatief: de aria hebben we alleen zonder opnamefunctie. Bedankt voor de tip! Ik zal 'm bespreken. 

 

Ik weet dat enkele klanten binnenkort een vervangend modem zullen krijgen. Er lijkt een verband te bestaan in een combinatie van hardware (Draytek/entone), netwerk (glasvezel) en het issue (stroperig beeld). Let op: dit is onbevestigd en deel van het onderzoek. 

Ben benieuwd naar de uitkomst hiervan (vervangend modem) gezien de combinatie die je schetst in ieder geval op mij van toepassing is. 
En fijn dat jullie actief bezig zijn, hoop dat het gauw wordt opgelost!
 

Reputatie 3

Heb draytek modem via glasvezel en 2 boxen, aria en entone. Aria geen probleem, entone steeds haperingen, als ander modem oplossing is dan graag een ander, nog liever een aria voor de entone omdat deze 10x sneller is. 

Ik ervaar dezelfde problemen en heb afgelopen vrijdag gezegd tegen de klantenservice dat ik denk dat het de combinatie is van het Draytek modem met de Entone decoders.

Vorige week woensdag is er een monteur langs geweest en die heeft het modem vervangen door een nieuwe (precies hetzelfde merk en type). Dit maakte geen verschil in beeldkwaliteit. Daarna is hij vertrokken want er zou die nacht een update komen waardoor de problemen zouden moeten worden opgelost…

Omdat er niks is veranderd krijg ik vrijdag via de pakketpost, 2 nieuwe decoders (1 met- en 1 zonder opnamefunctie). Ik zal na vrijdag laten weten of dit heeft geholpen.

Reputatie 1

Fijn dat er mensen zijn die wel nieuwe apparatuur krijgen geleverd. Tegen mij werd steeds gezegd dat ze niks voor me kunnen doen want er loopt een onderzoek. Ik hoef nu ook niet meer geholpen te worden. Ik ga zeer binnenkort overstappen op KPN. Ik wens iedereen fijne feestdagen!

Reputatie 1

@Sander Ik waardeer jullie inspanningen, maar toch graag reactie op mijn 2 voorgaande posts. Beeldkwaliteit na vervanging modem en tv box (met opnamefunctie) nog steeds niet acceptabel. Er heeft bij mij geen rollback plaatsgevonden. Deze alsnog z.s.m. uitvoeren graag, om te bepalen of dit een oplossing biedt. Nu al een maand onacceptabel beeld!!

De rolback kun je zelf uitvoeren, de powerflip uitvoeren.

Ethernet kabel er uit, box van de stroom, stekker er weer in en wachten tot die zegt dat er geen verbinding is en dan ethernet kabel er in, dan haalt die de laatst beschikbare SW versie op, nu dus versie 25.

Reputatie 1

De rolback kun je zelf uitvoeren, de powerflip uitvoeren.

Ethernet kabel er uit, box van de stroom, stekker er weer in en wachten tot die zegt dat er geen verbinding is en dan ethernet kabel er in, dan haalt die de laatst beschikbare SW versie op, nu dus versie 25.

Zoals eerder aangegeven, werkt dat na herhaaldelijk proberen niet. Er wordt geen rollback uitgevoerd. Versie blijft 27.

Reputatie 1

Ik zie dat mijn topic:

https://community.t-mobile.nl/t-mobile-thuis-televisie-493/tv-resolutie-slechts-576p-304635/index5.html

gesloten is, maar nog altijd is er geen fix..

Inmiddels zit ik alweer 3 maanden naar 576p te kijken, een reset/powerflip helpt ook niet. De gehele duur van dit probleem is niet redelijk meer te noemen. Ik zou graag willen dat iemand contact met mij opneemt voor compensatie, informatie over de oplostermijn en eventueel een aanbod tot het voortijdig beëindigen van de TV dienst.

Ik ervaar dezelfde problemen en heb afgelopen vrijdag gezegd tegen de klantenservice dat ik denk dat het de combinatie is van het Draytek modem met de Entone decoders.

Vorige week woensdag is er een monteur langs geweest en die heeft het modem vervangen door een nieuwe (precies hetzelfde merk en type). Dit maakte geen verschil in beeldkwaliteit. Daarna is hij vertrokken want er zou die nacht een update komen waardoor de problemen zouden moeten worden opgelost…

Omdat er niks is veranderd krijg ik vrijdag via de pakketpost, 2 nieuwe decoders (1 met- en 1 zonder opnamefunctie). Ik zal na vrijdag laten weten of dit heeft geholpen.

Inmiddels heb ik nieuwe apparatuur ontvangen en aangesloten. Helaas was het niet de apparatuur zoals omschreven aan de telefoon. Er was mij verteld dat ik voortaan via de cloud op zou kunnen nemen omdat ik een decoder zou krijgen zonder HDD. Ik heb precies dezelfde types Entone kastjes gekregen als ik al had, maar de nieuwe Entone decoders waren wel van een nieuwer bouwjaar. Eentje met HDD uit 2014 (ik had 2012) en eentje zonder HDD met als bouwjaar 2017. 

De eerste indruk is goed, ik heb nog geen live voetbal gezien, maar de schokkerige bewegingen in mijn beeld lijken niet meer aanwezig te zijn sinds ik de nieuwe decoders heb aangesloten.

Reageer