Beantwoord

Zyxel T50: ouderlijk toezicht (parental control) werkt niet

  • 19 December 2019
  • 55 reacties
  • 3987 Bekeken


Toon eerste reactie

55 reacties

Reputatie 1

Ik had gehoopt d kinderen op het gasten netwerk te zetten met al hun apparaten en dan deze vanaf een bepaald tijdstip middels wlan planner uit te zetten. Maar die vlieger gaat niet op want zoals de Note ook aangeeft, zodra de regel voor een specifieke ssid ingaat, dan kun je op geen enkel ssid meer verbinding maken. Jammer. Is er toch nog een andere oplossing?

Nu dacht ik dus om maar alle mac adressen van restricties te voorzien, maar dat krijg ik dus ook niet aan de praat. 

Reputatie 1

Ik krijg parental control ook niet aan de praat. Ik heb exact hetzelfde als hierboven gedaan via het menu-beveiliging-ouderlijk toezicht. Ik enable en voeg een nieuwe pcp toe, selecteer het apparaat dan wel vul mac adres in, klik op toevoegen. Dan bij planning geef ik een tijdvenster op en klik de desbetreffende dagen aan, klik op ok. Kom in hoofdscherm terecht, maar de geselecteerde dagen zijn allemaal greyed out. De dagen die ik had geselecteerd werden wel paars bij het instelscherm. Als ik op wijzigen klik, dan zijn die dagen daar ook greyed out. 

Reputatie 7
Badge +2

@andredon

Er blijkt een andere methode te zijn van Parental Control, en deze staat op de frontpage rechts onderaan. Dit is een soort van simplified versie van degene die je onder dat hamburger menu kunt vinden.

Maar deze functionaliteit is zo BUGGIE als het maar kan, want de ene keer werkt het na 8 minuten plotseling en dan weer niet bij een wijziging. Zet je hem dan weer op DISABLE als hij het verkeer blockt en even later weer op ENABLE … krijg je het niet meer voorelkaar om het verkeer te blocken.

 

Ben 2 uur bezig geweest met toch wel een heel simpele interface, maar vere van simpel om het altijd fool proof te laten werken … als het al wil werken :rolling_eyes:

Krijg dus niet de vinger op de zere plek om een volgorde of manier te gebruiken om het onder elke omstandigheid te laten werken .. want werken is zo random, dat je er niet achter kan komen waarom het soms wel en soms niet tot nooit wil werken.

@Pieter_B : Bedankt voor je reactie, maar dat is exact wat ik heb gedaan, met dat verschil dat ik 3 tijdsintervallen heb en gekozen heb voor 'block’.

Reputatie 7
Badge +2

@andredon

Heb het even met een paar plaatjes samengevat.

 

Als je op PC hebt geklikt, klik dan op nieuw PCP

 

Klik op ENABLED

Geef het een naam en selecteer het device (PC / mobile device MAC adres)

Klik op ADD

Stel de dagen in met bijbehorende tijd voor de geselecteerde devices

Klik onderaan de pagina op OK 

Je ziet nu je aangemaakte regel staan, met een geel lapmpje (ENABLED)

Je gaat nu terug naar de control pagina en selecteer ENABLED en dan  APPLY

Hopelijk kom je nu iets verder.

 

Reageer