[Glasvezel] Draytek vervangen met je eigen router (met VLAN)

  • 22 January 2018
  • 517 reacties
  • 114846 Bekeken


Toon eerste reactie

517 reacties

@Pieter_B

Bedankt, dit is de informatie die ik nodig had.

Je link naar fs.com werkt niet maar ik kom er evengoed wel uit.

 

Reputatie 7
Badge +2

@johnnygr

 

 

Generic Compatible 1000BASE-BX BiDi SFP 1310nm-TX/1550nm-RX 20km DOM Transceiver Module

Hopelijk dat deze link het wel doet.

Succes.

BTW, mocht je de juiste SFP hebben gevonden, laat het dan nog even weten welke je hebt en hoe je alles hebt opgelost. Zodat volgende mensen die zoiets willen opzetten een klein beetje een houvast hebben.

ik heb op fs.com via de online chat functie naar een sfp module ter vervanging van een “Dual rate, Single mode 10km, TX/RX: 1310/1550 met sc connector” gevraagd. Er werd gevraagd naar compatible met, mijn antwoord een TP-Link MC220L. Ik heb de gegevens ingevuld zoals de screenshot die ik van hem kreeg op de onderstaande url en besteld. Nu hopen dat ‘t werkt.

 

de tekst “Dual rate, Single mode 10km, TX/RX: 1310/1550 met sc connector” heb ik van de oude converter gevist.

 

Het antwoord:
For it to be SC connector you would have to customize it here https://www.fs.com/de-en/products/74514.html

 

Hoi allemaal!

 

Ik heb de TP Link Archer 7 maar de laatste tijd heel veel issues. TV hapert als er iets gedownload wordt, radio reconnect super veel, verbinding valt 1x per dag minimaal weg TP Link zegt dan “Poor network” doormiddel van release en renew heb ik dan weer verbinding.

 

Ben dus eigenlijk opzoek naar een iets krachtigere router, iemand tips?

 

 

Ik heb die haperingen dus ook, verder nooit problemen met het internet.. Ik ben bijzonder nieuwsgierig naar waar dit door kan komen.

Situatie is archer C7, kabel naar tv, en perfect beeld. Zodra ik een download aanzet van wat dan ook, of op de wifi ga zitten streamen, allemaal blokjes en haperingen, en dan trek ik de verbinding lang niet leeg. 

Heeft iemand een suggestie? 

Kan ik het TV signaal prioriteit geven of is er iets anders wat misschien mis gaat

 

Reputatie 7
Badge +13

Hoi @oinkoink12, slim dat je hier om hulp vraagt, in dit topic zitten zo te zien aardig wat experts met up-to-date kennis! 

Voordat we overgaan op een uitgediept onderzoek, wil ik graag checken of je de uitleg en instellingen van dit topic hebt overgenomen: T-Mobile TV gebruiken met je eigen modem

Hoi @oinkoink12, slim dat je hier om hulp vraagt, in dit topic zitten zo te zien aardig wat experts met up-to-date kennis! 

Voordat we overgaan op een uitgediept onderzoek, wil ik graag checken of je de uitleg en instellingen van dit topic hebt overgenomen: T-Mobile TV gebruiken met je eigen modem


hi Jason,

 

Eigenlijk niet, omdat ik nooit bericht heb gekregen dat ik ergens naartoe ben overgezet

 

Hoi @oinkoink12, slim dat je hier om hulp vraagt, in dit topic zitten zo te zien aardig wat experts met up-to-date kennis! 

Voordat we overgaan op een uitgediept onderzoek, wil ik graag checken of je de uitleg en instellingen van dit topic hebt overgenomen: T-Mobile TV gebruiken met je eigen modem

Ik lees trouwens dat dit alleen geld na omzetting, en mijn probleem is niet dat hij het “niet”  doet, maar dat zodra ik meer dan een youtube filmpje kijk hij gaat haperen op de tv

 

Ik heb ondertussen de priority van de IPVT VLAN op 7 gezet, en dat lijkt wel een stuk te helpen.

Reputatie 3

Even een vraagje zo tussendoor.

Ik gebruik mijn eigen modem eic en het werkt zoals het zou moeten werken. Echter:

Ik heb onlangs ook een mobiel abonnement en nu lukt het niet om mijn klantvoordeel te aciveren. Ik heb al eerder gehoord dat er mensen waren die er problemen mee hadden en dit konden verhelpen door de WIFI op hun telefoon uit te schakelen. Door uitsluitend het t-mobile netwerk op hun telefoon te gebruiken werd het klantvoordeel geactiveerd en konden ze daarna ook weer WiFi op hun telefoon gebruiken.

 

Vraag:

Zou het kunnen dat door het gebruik van eigen apparatuur op het vaste netwerk, ik mijn klantvoordeel niet kan activeren? Ik krijg namelijk de mededeling dat er al een thuisabonnement op mijn adres bestaat. En tegelijk geeft het systeem de melding dat ik een thuisabonnement op mijn adres heb dat ik kan toevoegen. Maar als ik dat doe blijft het systeem ‘hangen’. Er wordt niets toegevoegd maar de melding dat ik het kan toevoegen blijft staan.

Reputatie 7
Badge +13

Hoi @lemonkid, dat is een hele goede vraag en ik weet bijna zeker dat dit het antwoord is in jouw geval: de Zyxel (ons modem) moet wel eerst aangesloten zijn geweest, anders wordt de order nooit op Completed gezet en krijgt Klantvoordeel ook geen push. Dan wordt het niet volledig aangemeld en kan Klantvoordeel niet geactiveerd worden. 

Klopt het dat je de Zyxel nog niet aangesloten hebt gehad? Laat het me weten, dan pak ik het zo snel mogelijk voor je op. Stuur me ook alvast een privéberichtje met deze gegevens, alsjeblieft:

-postcode en huisnummer

-geboortedatum

-de laatste vier cijfers van jouw IBAN

Thanks, het komt snel goed!

Reputatie 3

@Jason Hallo, Jason en bedankt voor je snelle reactie. Toen ik t-mobile thuis kreeg, ging dat nog gepaard met het Draytek modem. Dat is wel aangesloten geweest gedurende meer dan een jaar. Maar ik had telkens problemen met wegvallende verbinding etc. Daarom heb ik zelf een modem aangeschaft en sinds ik dat gebruik heb ik nooit meer problemen ervaren.

Maar zoals je begrijpt kan ik dus niet mer via mijn account op myt-mobile dingen zoals WiFi etc instellen. Maar dat is ook helemaal niet erg dat is gewoon logisch. Toch dacht ik aan de mogelijkheid dat mijn Draytek, of Zyxel bij anderen, een signaal moet retourneren aan het ‘systeem’ om het proces van klantvoordeel af te ronden. En leek me het daarom mogelijk dat ik daarom blijf hangen in de fase dat mijn aanvraag behandelt wordt.

 

Ik zal je een prive bericht sturen. Ik hoop dat het snel opgelost wordt.

Beste Hidden

Ik heb zo mijn Asus RR 3200AC aangesloten.

Heb Internet verbinding ook krijg ik via de amino tv.

Nu het volgende ik krijg een andere menu, geen cloud opname, geen opname instellen.

Als ik mijn zyxel-T50 terug zet heb ik alles weer normaal.

Zijn er nog meer instellingen die ik moet uitvoeren.

Reputatie 7
Badge +2

@frankvl1960 

Denk dat je dit topic moet hebben, gezien het gaat over IPTV met eigen modem

Beste mensen, graag wat hulp bij het werkend krijgen van mijn eigen opzet i.p.v. Vigor 2132F.

 

  • TP-Link MC220L V4 met daarin de Draytek sfp 455-0000007-01
  • Router ASUS RT-AX55

Instellingen overgenomen van topicstart:

  • ISP profile manuel setting
  • IGMP proxy disabled
  • IGMP default version 2
  • Internet VID 300 Prio 0
  • Lan poort 4 VID 640 Prio 0

Internet is werkend maar Entone tv box niet. Deze komt tijdens opstarten niet verder dan 'verbinden met server'. Wat ik me afvraag: de router ziet op LAN 4 wel de Entone tv box maar met ip 192.168.50.x

Hoort dit geen andere range te zijn? 

Of ontbreekt er een instelmogelijkheid voor deze router? Groet Willem

 

Reputatie 3

@FWT 

Misschien dat je hier iets aan hebt:

https://www.asus.com/nl/support/FAQ/1011708/

@lemonkid  

Deze heb ik inderdaad ook bekeken al worden daar juist in algemene zin de instellingen doorgenomen.

En niet specifiek voor t-mobile zoals ook omschreven in topicstart.

Onderstaand geldt ook voor de RT-AX55 maar dit DISABLE is toch juist de bedoeling:

Onderstaand is niet op deze wijze in te stellen….

 

Is dit IGMP snooping dan juist wel een voorwaarde? Verwarrend….

 

Reputatie 3

Jouw router is te modern…..

En dan wordt ‘snooping’ automatisch ingeschakeld als je IGMP inschakelt…..

 

Maar of dat wenselijk is weet ik niet ik gebruik een apple tv. Dus ik heb enkel internet.

@lemonkid Thanks voor je reaktie, en zal ik dus op zoek gaan naar een minder moderne router:joy:

Hoi allemaal. Het is al een tijdje sinds ik niet meer op deze forum ben geweest maar ik hoop wel dat iemand me hierbij kan helpen. 

Heb zelf ook de setup met een Tplink MC220L en een OpenWrt router (AC2600). Ik heb een internet only aansluiting. Ik heb sinds kort Geforce Now maar de ervaring is ondermaats. Dit komt doordat de bandbreedte niet hoger dan 10mbps uitkomt met 8% package loss. Mijn verbinding is 100/100mbps.

Het lijkt erop dat de media converter hier mank is maar voordat ik een andere oplossing zoek zou het handig zijn als iemand zijn ervaringen kan delen voordat ik de boel overhoop haal.

 

Alvast bedankt!

Reputatie 7
Badge +2

@EduardA 

Wat is de bandbreedte als je een speedtest doet, komt die dan standaard niet hoger dan 10Mb?

Mocht dat zo zijn, haal dan de MC en je router eens 30 seconden van de stroom. Doe dan nog eens een meting. Is die nog steeds ver  beneden je haalbare snelheid, neem dan eerst eens contact op met de TMT helpdesk.

speedtest is 100/100 (of eigenlijk 95/95). Het probleem is slechts met Geforce Now. Ik heb ook wel hogere snelheden gezien in-game maar dan loopt de package drop ook mee (naar circa 80%)

Reputatie 7
Badge +2

@EduardA 

Ben geen (online) gamer, maar geloof dat elke milliseconde telt.

Je maakt nu gebruik van je eigen router, maar hoe is het als je de TMT router aansluit? 

Heb hier op dit moment een ASUS draaien, maar de laatste FirmWare updates hebben mijn piek bandbreedte nogal de das om gedaan (1Gb aansluiting is nu max 800Mb geworden). Weet dus niet of een FW update van OpenWRT eventueel roet in het eten gooit.

@EduardA

Ben geen (online) gamer, maar geloof dat elke milliseconde telt.

Je maakt nu gebruik van je eigen router, maar hoe is het als je de TMT router aansluit? 

Heb hier op dit moment een ASUS draaien, maar de laatste FirmWare updates hebben mijn piek bandbreedte nogal de das om gedaan (1Gb aansluiting is nu max 800Mb geworden). Weet dus niet of een FW update van OpenWRT eventueel roet in het eten gooit.

Het ziet er idd naar uit dat ik de draytek ga moeten aansluiten. ik kijk er wel een beetje tegenop omdat er natuurlijk  een reden was waarom ik draytek weg wilde. Ik hoop stiekem dat het aan de MC220L ligt maar ik weet niet hoe ik dat kan bevestigen.

Reputatie 7
Badge +2

@EduardA 

De kans dat het aan de MC ligt is m.i. klein, je hebt daar waarschijnlijk een kleine ‘lag’ in tijd i.v.m. conversie. Maar de door jouw gebruikte MC is veelgebruikt hier binnen TMT, zeker te zien als een standaard MC bij gebruik van fiber & eigen routerkeuze (hier trouwens ook nog).

Online gamen berust natuurlijk op exteren partijen die een server draaien, waarbij als het heel druk is, er minder bandbreedte beschikbaar komt naar de server. Dus het probleem kan ook wel eens niet bij jou liggen, maar bij die derde partij.

Weet niet of het kan, maar is er eventueel een andere gamserver waarop je kan aansluiten?

@EduardA

De kans dat het aan de MC ligt is m.i. klein, je hebt daar waarschijnlijk een kleine ‘lag’ in tijd i.v.m. conversie. Maar de door jouw gebruikte MC is veelgebruikt hier binnen TMT, zeker te zien als een standaard MC bij gebruik van fiber & eigen routerkeuze (hier trouwens ook nog).

Online gamen berust natuurlijk op exteren partijen die een server draaien, waarbij als het heel druk is, er minder bandbreedte beschikbaar komt naar de server. Dus het probleem kan ook wel eens niet bij jou liggen, maar bij die derde partij.

Weet niet of het kan, maar is er eventueel een andere gamserver waarop je kan aansluiten?

Het is heel specifiek een gamestream service. Dus de games draaien op een server van Nvidia en via een udp stream komt het bij mij binnen. Denk maar aan Google stadia, PSNow of die Xbox variant. Ik heb er tevens al voor betaald dus ik zou het graag willen oplossen.

 

Nvidia heeft trouwens meerdere servers maar al die servers vertonen exact hetzelfde gedrag. Dus vandaar mijn vermoeden of de MC220L of de openwrt modem/router. 

Misschien is het een bug in Openwrt, zou alleen niet weten op basis waarvan ik dat kan vaststellen. Logging zegt niks noemenswaardig. Alternatief is dan tcpdump en dan de packages inspecteren.

@EduardA

De kans dat het aan de MC ligt is m.i. klein, je hebt daar waarschijnlijk een kleine ‘lag’ in tijd i.v.m. conversie. Maar de door jouw gebruikte MC is veelgebruikt hier binnen TMT, zeker te zien als een standaard MC bij gebruik van fiber & eigen routerkeuze (hier trouwens ook nog).

Online gamen berust natuurlijk op exteren partijen die een server draaien, waarbij als het heel druk is, er minder bandbreedte beschikbaar komt naar de server. Dus het probleem kan ook wel eens niet bij jou liggen, maar bij die derde partij.

Weet niet of het kan, maar is er eventueel een andere gamserver waarop je kan aansluiten?

Het is heel specifiek een gamestream service. Dus de games draaien op een server van Nvidia en via een udp stream komt het bij mij binnen. Denk maar aan Google stadia, PSNow of die Xbox variant. Ik heb er tevens al voor betaald dus ik zou het graag willen oplossen.

 

Nvidia heeft trouwens meerdere servers maar al die servers vertonen exact hetzelfde gedrag. Dus vandaar mijn vermoeden of de MC220L of de openwrt modem/router. 

Misschien is het een bug in Openwrt, zou alleen niet weten op basis waarvan ik dat kan vaststellen. Logging zegt niks noemenswaardig. Alternatief is dan tcpdump en dan de packages inspecteren.

Daarnet de draytek er tussen gehangen en ik zie hetzelfde gedrag. Hoge package loss en bandbreedte die te laag is. Ik ga contact opnemen met T-Mobile. Die mogen het gaan oplossen.

Reageer