[Glasvezel] Huawei modem vervangen voor eigen router

  • 1 September 2018
  • 108 reacties
  • 75164 Bekeken

Reputatie 7
Badge +10

Vanaf September levert T-Mobile eindelijk een modem met 5Ghz aan nieuwe klanten, Helemaal TOP natuurlijk, maar nog leuker is dat het nog makkelijker is om je eigen modem te plaatsen. Voorwaarde is wel dat je router VLAN ondersteuning heeft en het nadeel is dat de telefoon niet meer werkt. Let hier dus even op als je een andere gaat bestellen.

 

De Huawei HG659 was al in gebruik voor DSL klanten maar nu wordt er middels een media convertor ook gebruikt voor Glasvezel klanten. Middels een media convertor vergelijkbaar als de TP-Link. Hier is hoe makkelijk je je eigen TP-Link Acher C7 kan instellen op de media convertor van T-Mobile. Plug nu de UTP kabel in de media convertor en de andere kant in de WAN van de TP-Link Acher C7.

 

Configuratie

Sluit je Laptop aan op poort 1 van de TP-Link Acher C7 ga naar http://192.168.1.1 en login

Ga naar Advanced

Ga naar Network

Ga naar IPTV/VLAN

Settings

 

code:
IGMP Snooping: uitschakelen IGMP Proxy: uitschakelen IGMP Version: V2 IPTV/VLAN inschakelen Mode Custom Internet Vlan ID: 300 Priority 0 802.1Q tag inschakelen. IP-Phone vlan: 35 IPTV Vlan ID: 640 

Je kan nu zelf kiezen op welk poort je internet of tv wil hebben. IP-Phone vlan word niet gebruikt en is op vlan 35 gezet, omdat deze anders moet zijn. Het is niet mogelijk T-Mobile Thuis Telefoon te gebruiken met een ander modem dan de Draytek. Klaar!

 

Je krijgt vanuit T-Mobile GEEN ondersteuning op deze setup, maar gelukkig zijn er genoeg mensen op het forum te vinden die je willen helpen. Mocht je problemen hebben dan moet je eerst het oude modem weer gebruiken voordat T-Mobile je ondersteuning kan geven.

 

De handleiding is gemaakt met een TP-Link C7 maar dit werkt het zelfde op de volgende TP-Link Routers: (met dank aan Jibbewillem)

TL-WR1043N (2,4Ghz 450Mbit)

Archer C1200 V2, V3  (2,4Ghz + 5Ghz 1200Mbit)

Archer C7 V4, V5  (2,4Ghz + 5Ghz 1750Mbit)

Archer C9 V3, V4, V5  (2,4Ghz + 5Ghz 1900Mbit)

Archer C2300 V1  (2,4Ghz + 5Ghz 2300Mbit)

Archer C3150 V2 (2,4Ghz + 5Ghz 3150Mbit)

Archer C3200 V2  (2,4Ghz + 5Ghz 3200Mbit)

Archer C5400 V2 (2,4Ghz + 5Ghz 5400Mbit)

 

Helaas is het voor bestaande klanten (op dit moment) NIET mogelijk om over te stappen van een Draytek naar een Huawei setup

Vond je dit topic nuttig en wil je meer van dit soort topics geef dan een Like!

p.s. Ik ben geen T-Mobile medewerker, aan dit topic kunnen geen rechten worden ontleend.

 

Moderator edit

Heb je een ander modem ontvangen van T-Mobile, kijk dan hier: 

N.B. Het is niet mogelijk om een T-Mobile modem in ‘Bridge modus’ te zetten. Dit betekent dat je jouw eigen modem of router niet achter het T-Mobile kunt plaatsen, maar wel in plaats van.  

 


108 reacties

Reputatie 7
Badge +20

@timterbeest

Zolang je VLANs kunt instellen op de router is het prima. Ik zal eens kijken op Google.

Er kunnen wel VLANs worde ingesteld. Je kunt zelf eventueel in de router interface zoeken naar de pagina waar je VLANs instelt en dan alvast wat je zelf kan instellen doen.

 

VLANs kunnen aangemaakt worden.
Er zijn (veel) verschillende configs te vinden, vandaar de vraag. Mocht nou iemand toevallig iets hebben liggen, scheeld dat wellicht een boel geprobeer/samenvoegen van allerlei zaken :)

Reputatie 7
Badge +20

@timterbeest 

Op video's op YouTube is de configuratie wel te volgen maar om eerlijk te zijn het zijn best wat instellingen die je moet aanpassen.

Waarom heb je precies deze router gekozen? Een TP-Link Archer en Asus zijn beide goede routers en binnen no time in te stellen.

Ik heb de knoop nog niet helemaal doorgehakt, ik overweeg ook evt. een Fritz!box, vanwege de vele mogelijkheden. Ook daar schijnt T-Mobile thuis een standaard profiel te zijn.
Wbt. de Mikrotik; deze heb ik op een andere locatie al draaien. Vind het een fraai apparaat, ook omdat je bijv. daa rook een OpenVPN-server op kunt draaien.

Reputatie 7
Badge +20

@timterbeest 

Wellicht is er iemand op de community die er wel wat over weet en het kan delen de configuratie.

Op video's is te zien dat dit niet via een webbrowser gaat maar via een applicatie en enkel de vlan instellen lijkt mij niet zo moeilijk. Interfaces > vlan en dan op de + drukken om een vlan aan te maken onder het kopje general, de rest is een beetje uitzoeken.

https://youtu.be/N0Ja_btTZVY

 

Ik ga mij nog eens een beetje verder inlezen. De TP-Link ziet er qua features ook best aardig uit.. Het overwegen waard. Iig bedankt tot zo ver!

Hallo all,

 

ik heb sinds gisteren de stap gemaakt om het huawei modem te vervangen voor de Orbi oplossing.

de stappen gevolgd die in dit topic beschreven zijn. Echter na de VLAN aanpassingen doet de iptv het wel maar we hebben geen internet. Ook wanneer we een reset uitvoeren van de Orbi is internet ver te zoeken. Een DHCP renew wordt ook niet uitgevoerd op de Orbi om de T-mobile wan gegevens op te halen. Iemand een idee wat hier mis gaat?

wat is ons doel? 
internet → media conv. → orbi (gele kabel/wan) → lan

 

 

Reputatie 7
Badge +20

hallo @Paheve 

Het zou niet moeilijk moeten zijn, zie deze voorbeeld.

 

Voor een stabielere verbinding laat de volgende optie uitgevinkt.

 

@Waqqas 

Bedankt voor je reactie..

Je zegt het inderdaad goed “het zou niet...” ;-)

Inmiddels ben ik al uren bezig dit werkend te krijgen maar nog steeds zonder resultaat.

De Vlan settings en ook de IGMP proxy optie zijn ook precies zo ingesteld zoals jij laat zien.

 

 

Het probleem zit hem volgens mij hierin

 

Het modem kan zoals het lijkt niets ophalen vanit de T-mobile omgeving… 

Wanneer hier handmatig de IP gegevens worden opgegeven “denkt” het device wel verbonden te zijn maar dat is niet het geval.

Plaatsten we de gele UTP kabel weer terug in de Huawei modem dan werkt alles weer zoals gewenst. Maar dat is niet gewenst, we willen dat ding juist kwijt ;-D

 

Reputatie 7
Badge +20

@Paheve

Ik zie zo ook niks verkeerd 😅

Zou je de orbi eens willen resetten naar de fabrieksinstsllingen en vlan 300 voor poort 1, 2 en 3?

Geen idee of het zal helpen maar je kan het altijd proberen, voeg IPTV later toe nadat internet werkt.

Vindt het trouwens wel vreemd dat je in je eerste post vermeldt dat IPTV wel werkt, volgens die derde foto ontvang je geen ip.

@Waqqas 

We hebben de Orbi al een reset gegeven met hetzelfde resultaat, natuurlijk wil ik het nog een keer doen, maar ik geeft het weinig kans.

Het klopt dat je geen IP ziet bij het laatste screenshot de kids hier even willen tv kijken en ik de oude opzet weer even actief gezet.

Ik zie wel dat de datum/tijd niet correct is en dat we achter lopen qua firmware.

ik ga eerst zorgen dat deze info Correct is, mogelijke dat dit de oorzaak is.

 

helaas, de firmare uodate heeft niet geholpen.

Ik vraag me ook af waarom internet gegevens niet over komen…

Tijdens de wizard vanuit de orbi software lopen we bij onderstaande stap al tegen dit issue aan.

 

Het klopt toch wel dat we het (huawei) modem kunnen weghalen? Of moet deze er toch wel voor blijven staan?

Geen idee wat er is veranderd… maar ineens was DHCP gevuld met gegevens en was er internet.

Inmiddels staat alles op zijn plaats en werkt het naar behoren.

Bedankt voor het meedenken @Waqqas 

 

Reputatie 7
Badge +20

@Paheve

Super dat het werkt en je behaald daar wel mooie snelheden 😊

Excuses, ik had je vorige reactie niet gelezen maar het antwoord heb je nu wel 👍🏼

Hallo allemaal,

Een vraag over het vervangen van de standaard Huawei router; Kan deze vervangen worden door de Huawei AX3? Of is deze alleen als accespoint neer te zetten? Of kan ik dit oplossen door een switch te plaatsen met VLAN ondersteuning, omdat ik ook tv heb? Of is dit alleen te proberen wat wel en niet werkt? Mogelijk dat de Huawei modem van T mobile ook aangesloten blijft omdat ik ook telefonie, dit is niet noodzakelijk...

Dank je wel en ik hoor graag tips!

met vriendelijke groet,

Reputatie 7
Badge +20

Hallo @kooszoeteweij 

Op het internet kom ik vooral een Chinese firmware tegen en op de Pro versie lijkt er wel VLAN support te zitten. Op de AX3 heb ik niet kunnen vinden maar ik denk dat hij niet VLAN capable is. Je kan na het inloggen op de interface eens zoeken onder advanced settings, voer in je browser in 192.168.3.1 om in te loggen.

Een switch op de mediaconverter zou ook kunnen en dan zullen beide de AX3 en T-Mobile modem werken.

Op dit forum lees ik dat de Netgear GS108E werkt direct op de mediaconverter maar ik denk andere VLAN capable switches ook gewoon.

Als je alleen de WiFi wilt gebruiken dan is acces point de beste optie.

Zojuist glasvezel gekregen. Alles werkend achter gelaten door monteur. Gelijk daarna mijn eigen Asus GTAX 110000 gereed gemaakt via bovenstaande settings van IPTV.

Gek genoeg heb ik op LAN4 - 640 neergezet. Maar geen TV. Als ik hem op LAN3 zet dan heb ik gewoon TV… Maar die staat niet ingesteld op 640. 

Kan het zijn dat nu anders gaat. Ik had het kastje al aangesloten, inloggen met Klantnummer en pincode, daarna gaf ie aan dat ik niet op het T-Mobile netwerk zat. Misschien is het instellen van TV niet meer nodig?

Reputatie 7
Badge +20

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

Helder! 🙂 werkt allemaal perfect. Na al die jaren dat iets wel in 1 keer gewoon doet wat het moet doen!!

 

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

 

Lijkt simpel, Monteur van Gidion is net hier geweest, leek alles geinstalleerd te hebben:
Huawei ONT → TP-Link AX50 → locaal netwerk+ STB

op de TP-link volgende settings gebruik (alleen de vlan300 lijkt nodig, maar de VOIP en IPTV VLAN nummers mogen niet leeg zijn). alle lanpoorten toegekent aan internet, geen aan iptv of voip.
 

TV werkt op deze manier, maar de overige lan-poorten vallen om, raspberry-pi, intel-nuc, PC, en laptop, en TP-link DECO (via lan) willen allebei niet normaal connecten zowel rechtstreeks als via een switch. internet werkt wel, en via WiFi krijg ik ook een prima verbinding.

Kan deze TP-link niet goed met de mix van internet en iptv verkeer overweg of is er alsnog iets mis met mijn configuratie?

Ik heb alle IGMP combinaties al getest.(priority velden ook verschillende combinaties)

Nu heb ik de Zyxel Router voor de TP-link gezet → DMZ naar TP-link IP en de TV STB op de Zyxel aangesloten en alles is stabiel. Hoewel dit in principe geen probleem is… is het natuurlijk wel weer een extra apparaat dat stroom vreet.

 

Alvast bedankt,

Bart

 

 

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

 

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

Dat had ik inderdaad geprobeerd, maar leeg laten slikt de software niet, hij wil een waarde tussen 2 en … 

 

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

Dat had ik inderdaad geprobeerd, maar leeg laten slikt de software niet, hij wil een waarde tussen 2 en … 

 

Bammer… Ik weet niet hoe dat bij een andere router zit… sorry….

 

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

 

Lijkt simpel, Monteur van Gidion is net hier geweest, leek alles geinstalleerd te hebben:
Huawei ONT → TP-Link AX50 → locaal netwerk+ STB

op de TP-link volgende settings gebruik (alleen de vlan300 lijkt nodig, maar de VOIP en IPTV VLAN nummers mogen niet leeg zijn). alle lanpoorten toegekent aan internet, geen aan iptv of voip.
 

TV werkt op deze manier, maar de overige lan-poorten vallen om, raspberry-pi, intel-nuc, PC, en laptop, en TP-link DECO (via lan) willen allebei niet normaal connecten zowel rechtstreeks als via een switch. internet werkt wel, en via WiFi krijg ik ook een prima verbinding.

Kan deze TP-link niet goed met de mix van internet en iptv verkeer overweg of is er alsnog iets mis met mijn configuratie?

Ik heb alle IGMP combinaties al getest.(priority velden ook verschillende combinaties)

Nu heb ik de Zyxel Router voor de TP-link gezet → DMZ naar TP-link IP en de TV STB op de Zyxel aangesloten en alles is stabiel. Hoewel dit in principe geen probleem is… is het natuurlijk wel weer een extra apparaat dat stroom vreet.

 

Alvast bedankt,

Bart

 

 

Iemand enig idee wat hier mis gaat? @Waqqas?

Heeft iemand een werkende internet verbinding met dd-wrt firmware ?

Ik kom er niet uit hoe je het volgende in deze firmware moet instellen ;

VLAN inschakelenMode CustomInternet Vlan ID: 300 Priority 0

 

Reageer