Beantwoord

Webpagina van home-assistant.io niet bereikbaar via T-Mobile Thuis

  • 7 October 2018
  • 42 reacties
  • 2384 Bekeken

Hallo,

Ineens is de website https://home-assistant.io niet meer bereikbaar via mijn vaste glasvezel verbinding.
Via 4G op mijn mobiel is deze wel bereikbaar en tevens bij de buren (met Ziggo abbo) ook.

Router reset en zelfs Factory reset uitgevoerd, maar helaas nog steeds geen verbinding te krijgen met de website. Dit geldt voor alle apparaten thuis, dus niet enkel 1 computer of een telefoon.

Ook DNS wijzigen naar 8.8.8.8, 8.8.4.4 helpt niet.

Voor zover ik weet zijn er geen andere websites die geblokkeerd worden. Ik kan andere websites wel gewoon bezoeken (nu.nl, google.com, bol.com. om maar wat voorbeelden te noemen).

Enig idee hoe dit probleem te verhelpen?

Overigens heb ik ook een betaalde VPN verbinding. Als ik deze aanzet dan werkt het wel.
Ook wanneer ik de VPN verbinding van mijn werk gebruik.

Voorheen nooit problemen gehad met het benaderen van deze website via mijn T-Mobile Thuis verbinding en ook niet aan de instellingen gezeten van de router oid.
icon

Beste antwoord door Sander 8 October 2018, 10:44

Bekijk origineel

42 reacties

Ik heb hetzelfde probleem! Was al in gesprek met Webcare, maar die willen dat ik eerst mijn eigen apparatuur los haal en de Draytek weer aansluit. Iets waar ik nu echt even geen tijd voor heb.

Op Tweakers heb ik deze vraag ook gesteld en ik bleek niet de enige. Ook bij het klagen bij Webcare op Twitter konden andere mensen met T-mobile thuis het probleem beamen.

Een andere Tweaker ontdekte dat het hele IP block (reeks) niet bereikbaar is via T-mobile. Zie: https://ipinfo.io/AS14061/167.99.128.0/20 / https://gathering.tweakers.net/forum/list_messages/1747241/138
Hey Apipa,

Ja, helaas lijkt het inderdaad erop dat T-Mobile het blokkeert en wij er zelf niks aan kunnen doen.

Je eigen apparatuur is hiervan niet de oorzaak, loskoppelen helpt niet. Ik heb die route al bewandeld namelijk.

Bedankt voor de links.
Gelukkig zijn we niet de enige met het probleem.
Hopelijk wordt het probleem snel erkent door T-Mobile en komen ze met een oplossing.

Ik zal maandag weer contact met ze opnemen en ze wijzen op dit topic en de links die je gestuurd hebt.
Wellicht als jij dat ook doet valt het ze op dat er meerdere last van het probleem hebben.

edit:
Net het draadje op tweakers verder gelezen.

Het ziet ernaar uit dat dit probleem de technische dienst van T-Mobile al heeft bereikt.
Althans, het wordt doorgegeven door de klantenservice medewerker.

Even afwachten maar...
Fingers crossed.
Ligt zeker niet aan mijn apparatuur, maar het zal wel beleid zijn dat ze daarop 0 support geven, ook al kun je aantonen dat het niet aan de eigen apparatuur ligt.

Ik kon er ook niet over liegen, ze wilde het MAC adres om te checken of ik hem wel had aangesloten ;)

Mij denk dat het best zinvol kan zijn als jij ze morgen ook contacteert, wellicht versnelt dit het proces.
Reputatie 3
Badge +2
Ah, ik ben dus niet alleen... Had hier ook al hetzelfde probleem.
En via https://downforeveryoneorjustme.com/home-assistant.io gezien dat het niet aan de site ligt...

Pinging home-assistant.io undefined67.99.129.42] with 32 bytes of data:
Request timed out.

Tracing route to 167.99.129.42 over a maximum of 30 hops
1 1 ms 1 ms 1 ms 192.168.1.1
2 4 ms 3 ms 5 ms 1-2-201-31.ftth.glasoperator.nl [31.201.2.1]
3 7 ms 7 ms 8 ms 10.10.80.149
4 * * * Request timed out.
5 * * * Request timed out.

Wat doet die 10.10.80.149 (private intranet IP) in de route T-Mobile ?

Wat doet die 10.10.80.149 (private intranet IP) in de route T-Mobile ?


Daar eindigt ook mijn tracert. Ik denk dat het een core-router is bij T-Mobile of upstream bij een van hun leveranciers.
Ik heb vandaag daarover gebeld en degene die ik aan de lijn had had het zelfde geconstanteerd. Hij zou mij terug bellen en contact opnemen met de backoffice die verder zou gaan kijken. Hij heeft mij netjes terug gebeld alleen het antwoord niet wat ik verwachtte.

Het ip 10.10.80.149 is niet in hun beheer en de heldesk medewerker meld dat het aan de site ligt. Ip lookup wijst aan dat 31.201.2.1 t-mobile is en de 10.10.80.149 is een privite ip reeks wat ik denk van t-mobile is alleen hun beweren anders.

Dat device (10.10.80.149) heeft geen route verder vandaar dat onze trace daar stopt.
Afwachten wat t-mobile met dit gaat doen.
Reputatie 3
Badge +2

de heldesk medewerker meld dat het aan de site ligt.


Vandaar dat alle andere opties die ik heb om die site te bereiken ('downforeveryoneorjustme', Ziggo van de buren, 4G, VPN) wel gewoon werken natuurlijk... 🙄
Reputatie 7
Badge +6
Hoi @royvlingen @Apipa @Eric_E @Solid_Nas

Hier ga ik graag voor jullie achteraan! Jullie hebben al superspeurwerk gedaan. Mag ik jullie vragen om dit topic in de gaten te houden? Dan lopen er niet allerlei lijntjes door elkaar. Jullie hoeven dus niet meer te bellen of mailen. Ik zie dat sommigen van jullie ook via social media contact hebben gezocht. Ik zal verwijzen naar dit topic. Weet dat ik er voor jullie mee aan de slag ga en zodra ik meer weet, hier een update plaats!
Erg jammer dat T-mobile denkt/vindt dat het aan de site ligt terwijl het overduidelijk is. Ik wordt via webcare inmiddels genegeerd omdat ik de Draytek niet aan heb gesloten.

Ik wil graag verder, dus ik heb maar een tijdelijke oplossing gemaakt. Ik heb een trail genomen op NordVPN, ik kan daar nu 3 dagen gratis gebruik maken. Omdat ik tegelijk bij de documentatie en bij mij Raspberry wil komen laat ik de router de VPN opzetten. Zo blijf ik toegang houden tot mijn lokale netwerk en de VPN verbinding. Overigens wordt door de router enkel mijn laptop doorgerouteerd op de VPN verbinding, zo blijft de rest direct met het internet verbonden zonder dat de snelheid geknepen wordt.


Edit: ik zie nu de reactie van Sander. Ik hou het topic in de gaten.
Weet dat ik er voor jullie mee aan de slag ga en zodra ik meer weet, hier een update plaats!


Sander, dank dat je hiervoor achteraan gaat maar is het mogelijk dat je elk 2 uur een update kan geven?
Ook al is er geen update. Dan weten we dat er van jullie kant wat gedaan wordt en dat iedereen een update kan verwachten. Nogmaals dank en we wachten het af.
Reputatie 7
Badge +6
Hoi @Solid_Nas en anderen,

Ik doe mijn best! Om de twee uur updaten zal een mission impossible worden, maar ik heb nu wel een update! Onze technische dienst heeft het doorgezet naar de netwerkafdeling. Dit betekent zoveel als dat het hier niet om een individuele case gaat (zoals jullie al vermoeden), maar iets in het netwerk dat onderzocht moet worden. We maken dus stappen en zijn hard op zoek!
@Sander

Ik weet dat je best doet maar waarom is een update om de 2 uur onmogelijk? Het is niets anders dan de status opvragen van de incident dat bij de netwerkafdeling zit.

Wat ik probeer te zeggen is: als klant zou ik het waarderen als er om de 2 uur een update krijg wat ik kleine moeite vind. Maar ik ben al lang blij dat er wat gedaan wordt. We wachten het af.
Reputatie 1
Ik heb dit probleem met https://plugins.octoprint.org ,andere DNS servers (Cloudflare, Quad9 en google komen op hetzelfde ip uit en werken dus ook niet. Op mijn mobiel (Wifi uit, KPN) werkt het wel.
Via VPN naar werk werkt het ook. Hopelijk wordt het snel opgelost.
zelfde probleem hier, met een andere website. Alle stappen al geprobeerd, maar geen succes.! Ik hoop dat t-mobile beseft dat dit ten koste kan gaan van klanten die moe zijn van het wachten op een oplossing.!!
Reputatie 7
Badge +6
Dag allen,

Weet dat we er alles aan doen om dit te achterhalen en op te lossen. We zijn nog bezig met onderzoek naar: welke websites, bij wie en waarom. Ik zal hier morgen hopelijk meer over kunnen vertellen. Excuus voor het ongemak en bedankt voor het aangeven hier! Op die manier hebben we meer data om te onderzoeken!
Reputatie 1
https://plugins.octoprint.org/ lijkt momenteel weer te werken
OOOps, dat is even schrikken, zo snel? Die van mij werkt ook weer. Great job en thanks. Maar ben toch wel nieuwsgierig wat nu de oorzaak was.?
www.home-assistant.io werkt ook weer 🙂
Reputatie 7
Badge +6
@Apipa @RolandV @marius1951

Wow! Dat ging sneller dan ik dacht. Bedankt voor de update!

Ik heb het al vaak gezegd, maar een forum is de beste manier van klantenservice. Snel, doeltreffend en transparant. Zeker deze Community! Met zoveel verkeer en scherpe gebruikers zie je snel wat er speelt, wat de impact is en wij zien direct het effect van aanpassingen. Ik ben zo blij met jullie input in deze. En mijn contact Pim, achter de schermen!

Thank you!!!
Excuus voor de late reply. Bij mij werkt home-assistant.io ook weer. Dank voor het oplossen.

@Sander Ben ook benieuwd waar het aan lag?
Yep, bij mij werkt het ook. Klasse @Sander !
Zeer snel en vakkundig opgelost.
[...]
Ik heb het al vaak gezegd, maar een forum is de beste manier van klantenservice. Snel, doeltreffend en transparant.
[...]


Hm, ik vind het helemaal niet zo transparant. We hebben geen concrete informatie gekregen.

  1. Wat is er gebeurd?
  2. Hoe kon het gebeuren?
  3. Wat voor maatregelen worden getroffen zo dat het niet nogmaals gebeurt?
Wel goed dat het opgelost is uiteraard!
Reputatie 3
Badge +2
@Apipa @RolandV @marius1951

maar een forum is de beste manier van klantenservice.

Het zou nog beter werken als ik van het forum een melding had gehad dat er nieuwe berichten in dit draadje zijn. Zoals ik eerder wel kreeg, maar nu een en ander opgelost is blijkbaar niet meer 😐
Reputatie 7
Badge +6
Hoi @Eric_E

Je ontvangt natuurlijk een bericht als ik je tag. Je kunt het ook zo instellen dat je een bericht krijgt op het moment dat iemand een nieuw bericht schrijft in een topic waar jij ook gereageerd hebt. Op die manier blijf je altijd up-to-date!

Klik op je profielfoto rechtsboven. Ga naar instellingen en vink deze aan:

Reputatie 7
Badge +6
Hi @docflo

Ik snap heel goed dat je wilt weten wat er gebeurd is: dat wil ik namelijk ook! Ze zijn nog met onderzoek bezig wat er precies speelde. Het enige dat we nu al weten is dat het niet aan het netwerk lag. Verder is het nog gissen. Of de oplossing veel opheldert over de reden van het euvel is vooralsnog niet bekend. Ik hoop dat het duidelijk wordt, zodat ik het kan delen. Transparant zijn we zeker. De oorzaak is alleen nog troebel. Mooier dan dit kan ik het momenteel niet maken. Excuus!

Reageer