Beantwoord

Beeld en geluid niet synchroon in TV app (alle zenders)


Hi,

 

Ik heb een Sony ke-48a9 tv, voorzien van Google TV. De TV hangt bekabeld aan het thuisnetwerk. Alles werkt prima op de TV met uitzondering van de TV App van T-mobile. Op zich ben ik blij met de app. Het zappen tussen zenders gaat veel sneller dan de Entone box. Maar…. het beeld en het geluid lopen niet gelijk in de TV App, waardoor je eerst de stem hoort en daarna de monden ziet bewegen.

 

Via de Entone en Aria boxen heb ik dat probleem niet. Ook de de andere apps, zoals bijvoorbeeld Netflix werken prima. Het issue doet zich alleen voor bij de T-Mobile TV App. 

 

Iemand een oplossing? Als ik afscheid wil nemen van de TV box, moet het beeld en geluid natuurlijk wel synchroon lopen.

 

Ik hoor het graag.

 

Jan

icon

Beste antwoord door Lisa 3 January 2022, 10:36

Bekijk origineel

120 reacties

Hi Lisa,

 

Ik hou het in de gaten. Deze update is er dan uiterlijk a.s. maandag? 

Groet,

Jan

 

Reputatie 7
Badge +4

Helemaal super! Merci @dulkenhek en @GroenewoldJan. Dat klopt als een bus. De uitrol van deze update gebeurt in delen en op maandag is iedereen aan de beurt gekomen, dus dan zouden jullie deze update sowieso moeten kunnen installeren. Het zou dus ook al kunnen zijn dat dit nu al mogelijk is. Mochten jullie de upate al eerder kunnen installeren, dan hoor ik graag jullie bevindingen! 💪

Wel af en toe, en vooral vandaag weer, staan beeld en geluid stil. Dit is heel irritant kijken, vooral ook nu bij de Spelen. Het ligt niet aan de WiFi (het gebeurt zowel als de TV is verbonden met mijn mesh-Wifi netwerk als wanneer de TV verbonden is met het WiFi van de T-mobile modem. Ook bij testen met Speedtest blijkt er voldoende signaal te zijn.

Het lijkt erop dat je nu problemen hebt die bijna iedereen ervaart. Er is op dit moment namelijk een storing bekend waarbij beeld en geluid voor enkele seconden tot soms een minuut stilstaan. Dit probleem is bekend en daar werkt T-Mobile op dit moment dan dus ook hard aan.

 

 

Je hebt het dus niet getroffen maar weet dat T-Mobile dus op de hoogte is en ermee bezig is.

Hoi @marcgweg, bedankt! Ik wil dit graag doorzetten. Ik mis nog wat informatie wat Lisa vraagt. Het gaat om:

  • Wat is het besturingssysteem van de tv? 
  • Wat is de software versie? 
  • Welke versie van de Smart TV App heb je geïnstalleerd? 
  • Op welke datum is dit probleem begonnen?
  • Zijn het echt alle zenders en kan je een voorbeeld aanleveren van een programma (datum en tijd)?

Dankjewel!

Ik zal vanavond alle verdere informatie aanvullen. Het betrof vrijdag 18 november rond 19:00 uur, o.a. First Dates, Sinterklaas journaal. Lijkt dus vooral NPO3 als ik het zo zie...

Beste Lisa,

We zullen het in de gaten houden.

 

Groet,

 

E.J.

Hi @marcgweg, helemaal perfect - dankjewel! Ik heb het onderzoek ingediend en hier heb je ook een e-mail van gekregen ter bevestiging. Zelf houd ik dit de komende tijd goed in de gaten. Ik wil ook graag aan jou @Dennislittle en @SvenSt vragen of jullie een verbetering hebben opgemerkt na 18 november. Mijn collega's hebben aangegeven dat er op die dag een aanpassing is verricht achter de schermen die dit issue aan zou moeten pakken. Merken jullie dat de problemen met het beeld en geluid dat niet synchroon loopt sindsdien zijn afgenomen? 🤞

Het is mij inderdaad niet meer opgevallen en het probleem lijkt dus opgelost.

Hi @Dennislittle, ik hoop dat je een fijne week hebt tot nu toe! Graag wil ik bij je checken of je merkt dat de problemen de afgelopen dagen nog steeds zijn afgenomen? Mijn collega’s van de technische dienst zijn hier ook erg nieuwsgierig naar. Laat je dit aan ons weten als je hier tijd voor hebt? Merci! 😊

Het lijk nu redelijk acceptabel. Of ik ben er inmiddels aan gewend.

Ik heb nu ook eeen tijdje T-Mobile thuis en was ook op zoek naar een oplossing voor dit probleem maar begrijp nu dat we maar gewoon moeten afwachten. 

Reputatie 7
Badge +4

Hi @Devz, dankjewel voor de aanvulling! Goed om te weten dat het om jouw ouders gaat en wat lief dat je hen daarmee helpt. Kun je aangeven of jouw ouders nog steeds dezelfde problemen hebben na 18 november? Zo ja, dan ga ik een onderzoek voor ze laten starten. Kun je mij dan alvast via een privébericht (door op mijn naam te klikken) voorzien van hun postcode, huisnummer, geboortedatum en de laatste vier cijfers van hun rekeningnummer? Merci! 🍀

Hi @SvenSt, wat super om te horen! 😁 Dankjewel voor het doorgeven. 

Reputatie 7
Badge +4

Hi @Dirk53, super goed dat je dit topic hebt gevonden! Ik heb gelukkig goed nieuws. Ik zie dat onze IT-afdeling heeft laten weten dat hier uiterlijk morgen een update van binnenkomt. Dus dan hoop ik jullie hier meer over te kunnen vertellen. Ik laat het weten, zodra ik wat hoor! 💪

Bedoel je dat ik deze stappen op mijn tv moet doen of in de Android tv app? Ik kan dit namelijk niet vinden.

 

Druk op de OK knop op de afstandsbediening, dan Menu -> Account -> Instellingen -> Audio -> Zender audio codec

Reputatie 7
Badge +4

Hi @Harold69, ik kan me jouw gevoel zeker voorstellen! Merci dat je hier jouw bevindingen deelt. De workaround omtrent het synchronisatie probleem is enkel tijdelijk en wilde ik graag delen, zodat jullie hopelijk zo min mogelijk hinder ervaren totdat het issue structureel is opgelost. Onze technische dienst baalt er ook van dat de oplossing al enige tijd op zich laat wachten. Nogmaals excuses voor het ongemak. 

Wat betreft de kwaliteit in de Smart TV App: hier heb ik voor het weekend een statement voor afgegeven. Dit wordt meegenomen in ons algemene verbetertraject, dus hier wordt aan gewerkt! 💪

Inmiddels heb ik het gevonden. De instelling stond reeds op stereo. App opnieuw installeren werkt ook niet en ook de beeld kwaliteit vast instellen kost he tprobleem bij mij niet op.

Reputatie 7
Badge +4

Hi @dulkenhek, graag klop ik nog bij je aan voor een extra vragen/verzoekje! Enkele weken geleden heb je filmpjes naar ons doorgezet toen je ditzelfde probleem ervaarde. Zou je ons van nieuwe filmpjes kunnen voorzien waarop het probleem goed zichtbaar is? Dit gaat onze leverancier enorm helpen bij het onderzoek, merci! 

 

Reputatie 7
Badge +15

@GroenewoldJan Ik heb aan Lisa gevraagd of ze een update met je kan delen: ze is er later op de middag weer dus het kan nog eventjes duren voordat je een antwoord ontvangt!

Reputatie 7
Badge +4

Hi @dulkenhek, merci dat je dit laat weten! Ben je inmiddels van het synchronsatie issue af? Als je daarnaast kan omschrijven hoe de kwaliteit er bij jou momenteel uitziet, dan kan ik jou helpen om dit te verbeteren. Ik vind jouw opmerking over een vergoeding compleet terecht en heb zojuist dan ook een compensatie voor jou in orde gemaakt. Dit kun je terugzien in je My T-Mobile Thuis omgeving: https://thuismy.t-mobile.nl/rekeningen/compensaties. Mocht er nog iets zijn dat ik voor je kan betekenen, dan hoor ik dat heel graag van je. 

Hi @Dennislittle, ik klop graag bij je aan met een vraag die ik doorkreeg vanuit de technische dienst! Kun je aangeven of op het filmpje de Sonos Beam soundbar was aangesloten of was deze tijdens het filmpje losgekoppeld? Merci alvast! 

 

 

Sorry dat ik iedere keer vrij laat reageer maar om een of andere reden komt de mail van de community iedere keer in mijn spamvak terecht.

Maar bij het filpmje is de Sonos Beam aangesloten. Echter als ik hem loskoppel komt het probleem ook voor.

Ik heb wel het gevoel dat met de laatste aanpassing het probleem wel iets minder is geworden of het helemaal weg is moet ik vanavond eens goed kijken. We gebruiken de TV app niet elke avond dus ik weet het nu nog niet zeker maar laat je zeker nog iets weten.

Reputatie 2
Badge

Hey @Devz, ik wacht graag het lijstje en belletje af zodat ik je kan helpen!  

Ook bij ons hetzelfde probleem. Sinds 2 maanden T-mobile abonnement en kijken tv met de app op een nieuwe Sony OLED KE-48a9 met het geluid via de TV-speakers. In begin zag het er goed uit, maar steeds vaker synchronisatie probleem beeld/geluid. Eerst vooral bij RTL, nu ook bij NPO. Kijken naar Netflix geeft geen probleem, ligt dus niet aan de TV maar aan de T-mobile app. Alle instellingen van de TV al uitgeprobeerd, ook de app opnieuw geïnstalleerd. 
Graag een oplossing voor dit probleem, het is heel irritant TV-kijken!

 Anders zijn we voor niets overgestapt naar T-mobile. 

Reputatie 5
Badge +2

Hoi @marcgweg, bedankt! Ik wil dit graag doorzetten. Ik mis nog wat informatie wat Lisa vraagt. Het gaat om:

  • Wat is het besturingssysteem van de tv? 
  • Wat is de software versie? 
  • Welke versie van de Smart TV App heb je geïnstalleerd? 
  • Op welke datum is dit probleem begonnen?
  • Zijn het echt alle zenders en kan je een voorbeeld aanleveren van een programma (datum en tijd)?

Dankjewel!

Reputatie 7
Badge +4

Hi @Dennislittle, wat fijn om te lezen! De technische dienst heeft ook laten weten dat het onderzoek is afgerond en dat het issue is opgelost, dus super dat dit overeenkomt. Mocht je toch nog eens een keer zien dat dit probleem zich weer voordoet, dan mag je meteen aan de bel trekken en ga ik hier weer voor je achteraan. Veel kijk-plezier! 🍀

Reputatie 7
Badge +4

Hi guys, zoals @Jason al aangeeft heb ik nogmaals aangeklopt bij onze IT-afdeling! Ik ben de eerste die het hoort, zodra er iets concreets gemeld kan worden. Ik heb gevraagd of er iets is dat wij alvast met jullie kunnen delen, zodat jullie weten waar jullie aan toe zijn. Hier ben ik nog in afwachting van! 

Zelfde issue is terug, gaat om SBS6. Vind plaats na 10 minuten.

 

Wanneer wordt dit definitief gefixed of is overstappen de enige manier?

 

EDIT: RTL5 exact hetzelfde issue.

 

We gebruiken de TV app van T-Mobile op een samsung TV.

De laatste tijd ging het best goed met live tv-kijken, terug-kijken gaf eigenlijk bij alle zenders problemen. Helaas valt het vanaf het weekend op dat npo2 weer niet synchroon loopt 

Beste Lisa, 

Bedankt voor de compensatie, hoe kom je op dat (gekke) bedrag?

Helaas is de synchronisatie nog steeds niet optimaal. NPO 1 doet het goed, NPO 2 is beter, maar nog niet 100%. Ook de commerciële zenders nog niet vloeiend, maar niet meer zo erg als het in het begin was.

Vriendelijke groet

Reageer