Beantwoord

Uploadsnelheid

  • 16 May 2022
  • 52 reacties
  • 980 Bekeken

Sinds korte tijd heb ik een glasvezelverbinding in Zoetermeer. Mijn uploadsnelheid komt nooit hoger als 750 Mbps terwijl mijn downloadsnelheid altijd rond de 940 Mbps ligt. Nu is deze uploadsnelheid niet slecht te noemen, maar toch duidelijk minder.

 

Ik kan mij herinneren dat ik op de dag van oplevering wel een hoge (= dezelfde) upload snelheid haalde, maar die nacht werd mijn verbinding verbroken en kreeg ik ook een nieuw IP adres en vanaf dat moment is het een stuk minder. Ik heb alles al herstart zoals geadviseerd op dit forum, maar het blijft zoals het is. Alles direct op de Zyxel T-50 aangesloten via cat6.

 

Nogmaals, downloadsnelheid is top op elk tijdstip van de dag.

icon

Beste antwoord door Waqqas 16 May 2022, 13:05

Bekijk origineel

52 reacties

Hallo @Boris, is er enig nieuws te melden? Aan mijn kant nog niets verbeterd:

 

Hallo  @Boris,

 

Dank je wel voor je inzet, wordt zeer gewaardeerd. Misschien nog 1 ding: toen mijn lijn werd opgeleverd die middag was mijn snelheid uitstekend, zowel up- als download. Had toen ook een bericht hier achtergelaten met hoe blij ik met jullie was :)

Diezelfde avond heel laat, toen ik nog aan het werk was, ging mijn modem voor wat lange tijd offline en vanaf dat moment na het online komen lag mijn upload 30% lager en dat is zo gebleven. Kan het zijn dat het modem, rekening houdend met de mindere lijnkwaliteit, op een lagere snelheid intrainde?

Reputatie 7
Badge +9

Hoi @rdebru1n, thanks voor je reactie en duidelijke signaal. Ik ben het met je eens dat we eens en voor altijd het probleem dienen op te lossen en ben daarom direct naar onze netwerkspecialisten gestapt met het probleem, om zo een eventueel ticket te omzeilen en direct naar de bron van het probleem te zoeken. Ik houd je daar graag van op de hoogte via dit topic. 

Hallo @Boris,

 

Wel, hetzelfde als vorige keer. Nadat de TD er naar heeft gekeken is de upload best wel goed, zo rond de 800Mbps. Blijft wel achter bij de download van rond de 940Mbps, maar prima.

Het vervelende is echter dat, na ongeveer 4 dagen een goede uploadsnelheid te hebben gehad, de snelheid weer in elkaar zakt naar de 640Mbps voor de upload. Download blijft goed. Mijn vraag is of jullie dit nu eens “definitief” kunnen oplossen. Het is denk ik niet de bedoeling dat ik hier iedere week een ticket open. Overigens modem (natuurlijk) al herstart.

 

 

Reputatie 7
Badge +9

Hi @rdebru1n, dank voor de terugkoppeling. Ik heb nogmaals de technische dienst aan het werk gezet om zo snel mogelijk een oplossing te vinden voor het probleem met de upload. Dank voor je geduld. Mocht er een update zijn, laten we je het graag weten. 

Hi @rdebru1n,

Nogmaals bedankt voor de gegevens! Ik heb deze direct weer gebundeld en doorgezet met de waarnemingen vanaf jouw kant. Bij eerdere metingen werd er inderdaad een hoge demping op de lijn gezien, een ruis als het ware. Deze zien we op dit moment niet terug. Een enkel detail wil ik nog aan het onderzoek doen toevoegen. Merk je een verschil in de snelheid wanneer je op verschillende momenten op de dag test of komt dit bijvoorbeeld alleen in de avond voor? Met deze extra informatie zet ik graag onze technische diensten weer op de zaak.

 

Hallo @Boris,

 

Nee, ik heb speciaal een week gewacht tussen jouw laatste bericht en mijn terugkoppeling. Ik heb driemaal per dag (in de morgen, middag en 's-avonds) een speedtest gedraaid en op alle dagen en alle tijdstippen waren de cijfers hetzelfde.

Reputatie 7
Badge +9

Hi @rdebru1n,

Nogmaals bedankt voor de gegevens! Ik heb deze direct weer gebundeld en doorgezet met de waarnemingen vanaf jouw kant. Bij eerdere metingen werd er inderdaad een hoge demping op de lijn gezien, een ruis als het ware. Deze zien we op dit moment niet terug. Een enkel detail wil ik nog aan het onderzoek doen toevoegen. Merk je een verschil in de snelheid wanneer je op verschillende momenten op de dag test of komt dit bijvoorbeeld alleen in de avond voor? Met deze extra informatie zet ik graag onze technische diensten weer op de zaak.

Hallo @Boris 

Hierbij de gevraagde info. Overigens heeft een traceroute weinig zin. Als die slechte cijfers zou laten zien zou dat ook gelijk in de downloadsnelheid te zien zijn. En die is juist goed.

 

Nog even een herhaling:

  • De downloadsnelheid is goed, de uploadsnelheid komt nooit boven de 660Mbps.
  • Guidion heeft alle apparatuur vervangen: modem, Huawei, kabels, oranje kabel.
  • Guidion heeft de lage upload ook geconstateerd met eigen apparatuur (kabels en laptop).
  • Volgens de TD was er veel storing op de lijn. Weet niet wat daarmee is gedaan.

 

 

Reputatie 7
Badge +9

Hi @rdebru1n,

Ik ga hier graag direct weer werk voor je van maken! Wellicht een nuance, aangezien je natuurlijk al verschillende keren speedtests hebt aangeleverd, maar wil ik toch vragen om deze (met de problemen van de afgelopen twee weken in het hoofd) nogmaals aan te leveren. Ook wil je vragen een traceroute, om de verbinding en voornamelijk de route naar de servers te controleren. Hoe je deze precies kan uitvoeren vind je in dit YouTube filmpje: Traceroute (tracert) Explained - Network Troubleshooting - YouTube. Alvast heel erg bedankt voor de genomen moeite! 

Hallo @Boris, mijn uploadsnelheid is de laatste twee weken weer slecht (na een week behoorlijk te zijn geweest, om de nabij de 800 Mbps), maar nu kom ik amper tot 650Mbps. Kunnen julliie hier serieus naar kijken? Van wat ik begrepen heb zat er veel storing op de lijn.

 

Nogmaals, alle apparatuur is al vervangen en er zijn twee Guidion monteurs langs geweest en hebben geconstateerd dat het niet intern hier zit.

Hallo @Boris, is er al iets meer bekend? Ben een aantal weken geleden gebeld door de TD en heb ze e.e.a. uitgelegd. Het was ze niet helemaal duidelijk dat de monteurs al een apparatuur swap hadden uitgevoerd. Ze zouden het verder oppakken (doorgeven?). 

Net geprobeerd en het maakt niet uit Boris en is ook een herhaling van zetten. De twee monteurs van Guidion hebben hun eigen kabels gebruikt, hun eigen laptop, eigen modem, nieuwe Huawi en al het andere losgekoppeld. Hun conclusie: het ligt buiten het huis (wat ook kan betekenen dat het de glasaansluiting in huis kan zijn). Daar kunnen ze niet bij. Wel ook oranje kabel verwisseld.

Reputatie 7
Badge +9

Hi @rdebru1n,

Thanks voor je bericht en hier direct een update - de technische dienst ziet veel errors op de poort waarop de laptop bekabeld is aangesloten. Dat kan betekenen dat ofwel de poort niet goed werkt, of de bekabeling niet in orde is. Ik wil je daarom vragen om te testen op een andere poort en met een andere kabel, wanneer mogelijk. Ik vermoed dat we daardoor al een verbetering zien.

Ze zouden eens hier thuis bij de las moeten kijken, dat kregen ze in eerste instantie niet goed.

Reputatie 7
Badge +9

Hi @rdebru1n,

Nogmaals hartelijk dank voor de toegevoegde screenshots. Ik heb direct opnieuw een onderzoek laten beginnen, waarbij we met klem aangeven dat het gewenste resultaat er nog niet is. Daarbij heb ik aangegeven dat we het graag zien dat dit wordt doorgezet bij onze netwerkspecialisten, zodat we dit voor eens en altijd in de kiem kunnen smoren. We gaan aan de slag! Mocht je in de tussentijd met een vraag zitten, laat het vooral weten. De Community is er voor je.

Gisteren enige tijd het modem en de Huawei van de stroom gehaald en vandaag even wat tests gedraaid. De download is prima, geen enkel probleem. De upload blijft een probleem geven. Dit is de beste waarde:

 

 

Reputatie 6
Badge +6

Hi @rdebru1n super bedankt voor de aanvulling! Ik heb voor de zekerheid ook nogmaals in de verbinding gekeken. Zo te zien, staat het modem ruim 20 dagen onafgebroken op de stroom. Even het zekere voor het onzekere. Zou je het modem 30 seconden van de stroom willen en dan weer willen aansluiten en opnieuw een speedtest willen doen? Hopelijk zorgt deze verversing van het netwerk voor de juiste uploadsnelheid! 

 

 

Ik hoop dat je hier wat verder mee komt. Overigens, wat mij wel is opgevallen is dat bij de oplevering de snelheden wel goed waren. Diezelfde avond/nacht is de verbinding voor langere tijd verbroken. In ieder geval een nieuw IP adres gekregen en daarna is de upload nooit meer op het oude niveau gekomen.

 

 

Reputatie 7
Badge +9

Hoi @rdebru1n,

Dank je wel voor je terugkoppeling! De technische dienst heeft natuurlijk niet direct het onderzoek gesloten, maar heeft de netwerkbeheerder aangestuurd om een poort wissel uit te voeren in de wijkcentrale. Dit is algemeen gezien dé oplossing voor de snelheid van de upload. Hierna is de verbinding over een langere periode gemonitord, waarbij we een nette stream van bits hebben gezien. Daarbij is uitgesloten dat het probleem zich in het daadwerkelijke netwerk bevindt. Wel ben ik erg nieuwsgierig hoe de upload is als de serverlocatie waar je naar pingt wordt veranderd. Ook wil ik je vragen om via deze weg nog een meting te doen via de volgende stappen: 

- Ga via een browser naar www.speedtest.net/apps en download de app voor het device waarop je de speedtest wil uitvoeren
- Sluit alle programma's af voordat je de snelheidstesten start, vergeet niet een eventuele VPN uit te schakelen
- De computer of laptop dient bekabeld te zijn aangesloten, een speedtest van een TV of spelcomputer kunnen wij niet gebruiken
- Voer de speedtest uit. Voor een goed beeld is het het beste om op verschillende doelservers te testen. Onder de grote GA knop kun je een server kiezen. Is de snelheid ver onder wat het zou moeten zijn? Voer dan nogmaals een speedtest uit op hetzelfde device met minimaal vijf minuten tussen de speedtests.
- Maak minimaal twee screenshots, van speedtesten op verschillende doelservers en zorg dat je hele bureaublad zichtbaar is inclusief je verbindingstype (het is belangrijk om te kunnen zien dat er bekabeld getest is)
- Maak een screenshot van het taakbeheer (Task Manager, op Windows) of activiteitenmonitor (Activity Monitor op iOS):
In Windows vind je deze door op CTRL+ALT+DEL te drukken; kies voor meer details als deze niet direct zichtbaar zijn
In Apple MacOS kan je zoeken op "Activity Monitor" vanuit het Spotlight zoekvenster
- Maak een screenshot van de IPconfiguratie:
Windows: Via de zoekfunctie onder sneltoets “Windows + R", typ in: ‘’cmd’’ en druk op enter (of zoek naar Opdrachtprompt/Command Prompt in het Startmenu). Typ na het openen in: ipconfig/all en druk op Enter
Apple MacOS: Via de Finder of het Spotlight zoekvenster de Terminal app openen. Typ in: /sbin/ifconfig en druk op enter. Dit geeft alle verbindingen weer die het device op dat moment heeft.

 

Da's mooi. Nu kreeg ik (weer) een bericht dat het probleem zou zijn opgelost. Dus niet. Volgens mij is er ook niets aan gedaan. Ook is er geen contact met mij opgenomen. Sluit de TD standaard problemen af als het iets meer moeite kost? Graag van jullie kant actie.

Reputatie 5
Badge +2

Goedemorgen @rdebru1n, een korte update! De technische dienst heeft naar het onderzoek gekeken en gekozen om de netwerkbeheerder aan te sturen. Je verbinding zal dus worden uitgepluisd. Mocht er een afspraak nodig zijn, nemen ze binnen enkele werkdagen contact met je op. Bedankt voor je geduld!

Dank voor de effort die jullie erin steken. Wordt zeer gewaardeerd. Als mijn upload 10% lager zou liggen zou ik er geen probleem mee hebben. Maar 35% is (gezien de data die ik verstuur) gewoon teveel.

Reputatie 5
Badge +2

Goedemorgen @rdebru1n, bedankt voor deze uitleg! Er stond nog een onderzoek open die de monteur had gestart. Ik heb hier je bovenstaande meldingen en uitslagen gedeeld. Het ligt nu bij Open Dutch Fiber. Ik zal een oog op het onderzoek houden. Dank voor je geduld en voor nu een fijn weekend gewenst!

Nee, maakt niets uit. Wat wel te verwachten was. Een firewall blokkeert poorten en zorgt er niet voor dat een uploadsnelheid 35% lager ligt. Antivirus (standaard WIndows) heeft geen invloed.

Reageer